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Modules of Instruction 

 

Generic: 

 

SL. 

No. 

Unit Code Module Title Nominal 

Hours 

1.  

SICIP-ICT-GD-01-G 
Applying Occupational Health and 

Safety (OHS) practice in the 

workplace 

10 

2. SICIP- ICT-GD-02-G Carrying out Workplace Interaction in 

English 

10 

 

 

Sector Specific: 

 

SL. 

No. 

Unit Code Module Title Nominal 

Hours 

1. SICIP-ICT-GD-01-S Operating Office Application Software 20 

 

 

Occupation Specific: 

 

SL. 

No. 

Unit Code Module Title Nominal 

Hours 

1.  SICIP- ICT-GD-01-O Applying Fundamental Knowledge of 

Graphic Design 

30 

2.  SICIP- ICT-GD-02-O Creating Vector Graphics and 

Illustrations 

120 

3.  SICIP- ICT-GD-03-O Performing Graphic Design Using 

Photoshop Software 

100 

4.  SICIP-ICT-GD -04-O Preparing Designs for Production and 

Publication 

40 

5.  SICIP-ICT-GD -05-O Applying AI Tools and Techniques in 

Graphic Design 

30 
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Module-1 

 
Module title: Applying Fundamental Knowledge of Graphic Design 

 

Unit Code: SICIP-ICT-GD-01-O                                                Nominal Duration: 30 Hours 

           

Module Descriptions: This module covers the knowledge, skills, and attitudes required to 

apply fundamental knowledge of graphic design. It specifically includes the tasks of identifying 

design principles and elements, complying with ethical standards in the IT workplace, 

interpreting color principles, recognizing graphic design software and tools, and identifying 

career opportunities and online marketplaces. 

 

Learning Outcomes: After completing this module, trainees will be able to: 
 

1. Identify design principles and elements 

2. Comply with ethical standards in the IT workplace 

3. Interpret color principles 

4. Recognize graphic design software and tools 

5. Identify career opportunities and online marketplaces 

 

  Assessment Criteria: 

1.1 Design principles are identified and explained.  

1.2 Design elements are identified and described.  

1.3 The relationship between principles and elements is recognized based on 

harmony in design.  

1.4 Visual hierarchy is understood, ensuring emphasis and clarity in the design. 

1.5 Ethical standards are followed during all work-related activities.  

1.6 The requirements of clients are upheld in all deliverables.  

1.7 Workplace professionalism is maintained in all interactions. 

1.8 The workplace code of conduct is followed at all times.  

1.9 Quality products and services are delivered to clients as per specifications.  

1.10 Confidentiality is maintained with all sensitive information in accordance with 

industry standards. 

1.11 Color schemes are identified based on the designs.  

1.12 Color theory principles are understood to ensure harmony and contrast in the 

design.  

1.13 Primary, secondary, and tertiary colors are identified to create balance and visual 

interest.  

1.14 Color palettes are identified to ensure consistency and readability across the 

design.  

1.15 Brand colors are understood where applicable, ensuring alignment with brand 

identity & guidelines.  

1.16 Unsafe conditions or practices are reported promptly to the relevant authority.  

1.17 Safe shutdown and isolation procedures of pneumatic systems are carried out 

correctly. 

1.18 Illustrator software is recognized as a vector-based software.  

1.19 Photoshop software is identified as a raster-based software.  

1.20 Pen tool is identified to create and edit paths, curves, and shapes in design.  
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1.21 Type tool is recognized to add and manipulate text in a design.  

1.22 Brush tool is recognized to drawing a design.   

1.23 Gradient tool is recognized to create smooth transitions between colors in a 

design. 

1.24 Career opportunities in graphic designs are identified based on industry demand.  

1.25 Online marketplaces are identified to find appropriate job listings.  

1.26 Job roles in the graphic designs are categorized and reviewed for potential growth.  

1.27 Job application processes on online marketplace are interpreted according to the 

specific platform guiltiness.
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Information Sheet-1.1 

 

Learning Outcome-1: Identify design principles and elements 

 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

  

Contents: 

1.1 Design principles  

1.2 Design elements  

1.3 Relationship between principles and elements  

1.4 Understanding Visual hierarchy  

 

1.1 Design principles: 

Design principles are the basic rules for arranging visual elements in a way that looks good and 

works well together. Some common principles include: 

• Balance 

• Contrast 

• Unity 

• Rhythm 

• Emphasis 

• Repetition 

• Proportion 

 

Balance: The way elements are arranged can create a feeling of balance or movement. It can 

be symmetrical, where both sides look the same; asymmetrical, where different elements 

balance each other out; or radial, where items are placed in a circle. 

 

Contrast: Utilizing contrasting elements enhances visual interest and focal points. This can be 

achieved through variations in color, shape, size, line, or texture. High contrast produces sharp 

edges, while low contrast results in softer transitions. 

 

Unity: A sense of wholeness or harmony where all elements work together cohesively. It can be 

achieved through proximity (grouping similar items), repetition, simplicity, and similarity.  

 

Rhythm: Repetition of elements guides the viewer’s eye and creates movement. It can be 

regular, irregular, flowing, or progressive. 

Emphasis: Focusing attention on certain parts of a design.  

Repetition: Using similar elements to create a sense of unity.  

Proportion: The size relationship between elements.  

Movement: Guiding the viewer's eye through the design. 
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1.2 Design elements: A design element is a fundamental component used to create a visual 

piece. The basic components of art and design are essential for crafting visual works. Each 

design element contributes to the overall message of the artwork, and their combination 

influences the viewer's perception. You can use these elements individually or together, 

depending on your design goals. 

▪ Line 

▪ Shape 

▪ Color 

▪ Texture 

▪ Space 

▪ Typography 

 

Lines 

Lines are the most basic elements of design. They 

come in all shapes, sizes, and colors. Once you start 

noticing them, you’ll see grids all around you. Lines 

have direction; they can be visible or invisible and can 

help direct the eye to a specific spot.  

. 

 

 

Shape 

A shape in the elements of design is the result of 

enclosed lines to form a boundary. Shapes are two 

dimensional and can be described as geometric, 

organic, and abstract. 
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Space  

Space is the area that surrounds a shape; it creates a form within the space. On a page, form is 

the positive element over the space, the negative element. 

  

 

 

 

 

 

 

 

 

Color 

Color is the visual perception that results from the 

interaction of light, an object, and your eyes and 

brain. When light hits an object, some 

wavelengths are absorbed and others are 

reflected. Your eyes see the reflected 

wavelengths, and your brain interprets them as 

color 

 

Color schemes  

A color scheme is a combination of colors 

chosen to be used together in a design, creating 

a specific mood or visual appeal. These 

combinations are based on relationships 

between colors, often found using a color wheel, 

and can be monochromatic, complementary, 

analogous, or triadic 

 

 

Type of Color Scheme  

a) Complementary 
b) Analogous 
c) Triadic 
d) Monochromatic 
e) Split-Complementary 

 

a) Complementary: Pairs colors that are directly opposite 

each other on the color wheel for high contrast. 

b) Analogous: Uses three colors that are next to each other on the color wheel. 

c) Triadic: Selects three colors that are equally spaced around the color wheel. 

d) Monochromatic: Uses different shades and tints of a single color. 

e) Split-Complementary: A variation of the complementary scheme that uses a base color 

and the two colors adjacent to its complement. 
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1.3: Relationship Between Principles and Elements 

In graphic design, the relationship is symbiotic: elements are the building blocks, while principles 

are the rules or guidelines for arranging those blocks effectively. Elements like line, shape, and 

color are the "what," while principles like balance, contrast, and emphasis are the "how" to 

organize them into a cohesive and impactful design 

 

The relationship: 

Foundation and structure: Elements provide the raw materials, and principles provide the 

structure and a plan for using those materials.  

Aesthetic outcome: Without principles, a design would just be a collection of disconnected 

elements. The principles bring them together to create a unified and meaningful composition.  

Creating hierarchy and focus: Principles like contrast and scale are used to guide the viewer's 

eye and indicate what is most important, while elements like color and shape are the tools used 

to achieve this effect. 

 

1.4: Visual hierarchy 

Visual hierarchy is the strategic arrangement of design elements to guide the viewer's eye 

through a composition. It's the order in which a viewer perceives the information on a page or 

screen. A strong visual hierarchy ensures that the most important information is seen first, 

followed by secondary information, and so on.  

 

Principles of visual hierarchy 

Size: Larger elements naturally draw more 

attention, which is why headlines or call-to-

action buttons are often larger than body 

text.  

Color and Contrast: Color can draw the eye 

to specific areas, while contrast (e.g., a 

bright button on a dark background) makes 

elements stand out and improves readability.  

Typography: Varying font sizes, weights, 

and styles establishes a clear hierarchy 

within text. For example, a large, bold title is 

followed by a smaller, regular-weight subtitle and then body text.  

 

Spacing: Using white space (or negative space) to separate elements and groups of content 

prevents a design from looking cluttered and helps guide the user's eye from one section to the 

next.  

Alignment: Aligning elements creates a sense of order and can be used to group related items 

together, such as aligning a form label with its corresponding input field.  

Proximity: Placing related items closer together helps users understand that they are connected, 

making the information easier to process.  

Repetition: Repeating design elements (like fonts, colors, or shapes) creates a sense of unity 

and consistency throughout a design.  

Placement: Positioning important elements in a more visually prominent position, like the top-

left of a page, can ensure they are seen first. 

 

Application in design 
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Web and App Design: On an e-commerce site, product names and prices are often larger than 

descriptions to emphasize them. On a mobile app, the most important actions, like a "Play" 

button, are often given more visual weight through color and size.  

Print and Posters: A poster's main message or headline is usually the largest element to 

capture attention immediately. Subtext and contact information are made smaller to guide the 

eye after the initial point is made.  

Presentations: In a presentation slide, a clear visual hierarchy ensures that the audience 

focuses on the most important points first. This is achieved through variations in font size for the 

title, bullet points, and body text, and by using color to highlight key takeaways.  

User Interface (UI) Navigation: By creating a clear visual hierarchy, designers help users 

navigate an interface quickly and efficiently, reducing cognitive load. A user can quickly find the 

information they need without having to read every word. 

 

1.4 Visual hierarchy: 

Visual hierarchy is achieved by arranging design elements to create a sense of order, ensuring 

the most important information stands out and is easily understood. Designers use techniques 

like size, color, contrast, and placement to guide the viewer's eye through the design, making it 

clear what to look at first, second, and so on, which reduces clutter and improves clarity and 

usability.  

 

How visual hierarchy creates emphasis and clarity: 

Guiding the eye: It establishes a clear path for the viewer's eye, so they are not overwhelmed 

by too much information at once.  

Showing importance: By making key elements larger, brighter, or more prominent, it 

immediately communicates their significance. For example, a headline is larger than the body 

text.  

Improving understanding: A clear hierarchy helps users quickly scan and understand the 

content, making the design more intuitive and effective.  

Reducing confusion: It prevents the design from looking chaotic or cluttered by organizing 

elements logically and providing visual balance.  

 

Techniques for establishing visual hierarchy: 

Size: Larger elements appear more important. A large headline is a classic example.  

Color and contrast: Using bright, contrasting colors for key elements can draw the eye to them.  

Typography: Variations in font weight (bold, italic) and size help distinguish between different 

levels of information.  

Placement: Important elements are often placed at the top or in a central position, while less 

crucial details are placed lower or on the sides.  
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White space: Strategic use of white space can prevent a design from feeling crowded, which 

emphasizes the elements within   
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Self-Check-1.1 

Short Questions 

1. What is the primary function of design principles? 

2. Name the three types of balance. 

3. How is the principle of contrast created? 

4. What is the main goal of unity in design? 

5. What principle is created by the repetition of elements to guide the viewer's eye? 

 

Multiple Choice Questions 

6. Which of the following are common design elements? 
a. Texture, Shape, Line 
b. Typography, Grammar, Punctuation 
c. Marketing, Branding, Advertising 
d. Logic, Algorithm, Syntax 

7. How is a shape formed in design? 
a. By combining colors only 
b. By connecting lines or enclosing space 
c. By adding texture to an image 
d. By using text elements 

8. What is the difference between positive and negative elements of space? 
a. Positive space is empty, negative space is filled 
b. Positive space is filled, negative space is empty 
c. Both are empty areas in a design 
d. Both are filled areas in a design 

9. Which two human components interact with light to perceive color? 
a. Eyes and ears 
b. Brain and hands 
c. Eyes and brain 
d. Skin and eyes 

10. Which color scheme uses different shades and tints of a single color? 
a. Complementary 
b. Analogous 
c. Monochromatic 
d. Triadic 

11. Which color scheme involves three colors equally spaced on the color wheel? 
a. Complementary 
b. Triadic 
c. Analogous 
d. Monochromatic 

12. In the Principles-Elements relationship, which represents the building blocks of 
design? 
a. Principles 
b. Elements 
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c. Guidelines 
d. Techniques 

13. What is Visual Hierarchy? 
a. A type of color scheme 
b. The arrangement of elements to show importance 
c. A method to create textures 
d. The use of fonts in typography 

14. How does varying size establish visual hierarchy? 
a. Larger elements attract more attention than smaller ones 
b. Smaller elements are always more important 
c. Size has no effect on visual hierarchy 
d. All elements should be the same size 

15. What is Proximity, and how does it create clarity? 
a. Placing unrelated elements far apart to confuse viewers 
b. Grouping related elements together to show relationship 
c. Using random spacing to fill the page 
d. Arranging colors in a pattern 

 
 

Answer Key-1.1 

Answers: 

Short Questions 

1. To provide guidelines for arranging visual elements to create a cohesive and effective 

composition. 

2. Symmetrical, Asymmetrical, and Radial. 

3. By using opposite elements (e.g., color, size, shape) to create visual interest and focal 

points. 

4. To create a sense of wholeness or harmony where all elements work together cohesively. 

5. Rhythm. 

Multiple Choice Questions 

6. a) Texture, Shape, Line. 

7. b) By connecting lines or enclosing space. 

8. b) Positive space is filled; negative space is empty. 

9. c) Eyes and brain. 

10. c) Monochromatic. 

11. b) Triadic. 

12. b) Elements. 

13. b) The arrangement of elements to show importance. 

14. a) Larger elements attract more attention than smaller ones. 

15. b) Grouping related elements together to show a relationship. 
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Activity Sheet-1.1 
 

Task: Identify design principles and elements. 

 

• Instructions: 

• Read and understand the directions carefully: 

• This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Identifying design principles and elements. 

• This assessment activity will be used to measure your underpinning skills. 

• You will have fifteen (15) minutes to complete the task with the resources to be used. 

• Procedure: 

• Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

• Read the specification information provided 

• Collect all materials needed to complete the task 

• Perform the task within the given time 

• Observe and follow Occupational Health and Safety (OHS) requirements at all times 

• Job Specification Information: 

• Collect required supplies, materials, tools, and equipment required for the job. 

• Check the picture very carefully. 

• Identify the Design Principle/Element and put the name into the second blank column. 

• Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design 

Sample 

Name of principal/Element  Usages/Function 

  

 

1. 

   

  

 

2 

 

  

  

 

3 

 

  

  

 

4 
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5 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Personal Computer, Monitor, Keyboard, Mouse, Printer 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information Sheet-1.2 

Learning Outcome-2: Comply with ethical standards in IT workplace 

 Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

  

Contents: 

2.1 Follow ethical standards during all work-related activities. 

2.2 Uphold the requirements of clients for all deliverables. 

2.3 Maintain workplace professionalism in all interactions. 

2.4 Follow the workplace code of conduct at all times. 

2.5 Deliver quality products and services to clients. 

2.6 Maintain confidentiality with all sensitive information     

2.1. Follow ethical standards during all work-related activities: 
 

Ethical standards for graphic design involve honesty, 

respecting intellectual property, cultural sensitivity, and 

creating inclusive and accessible work. Designers must be 

truthful in their communication, avoid deceptive practices, 

and respect copyright by not using unlicensed or stolen 

assets. They also have a responsibility to represent diverse 

audiences fairly and avoid stereotypes, while also 

considering the accessibility needs of people with disabilities 

and the environmental impact of their designs.  

Ethical standards are followed during all work-related 

activities" means that every action, decision, and behavior in 

the workplace is guided by morality, fairness, honesty, and professionalism. 

Follow ethical standards, they: 

a. Act Honestly → No cheating, lying, or misrepresentation. 

b. Show Integrity → Standing by values even when it’s difficult. 

c. Respect Others → Treating colleagues, clients, and stakeholders fairly and equally. 

d. Avoid Unethical Practices → Such as plagiarism, misuse of company property, or 

discrimination. 

e. Stay Accountable → Taking responsibility for their actions and decisions. 

 

Example in the workplace: 

• A designer gives credit for sources instead of copying someone’s work. 

• An IT professional doesn’t share confidential client data with outsiders. 

• A manager makes fair decisions without favoritism or bias. 

• It means always working with honesty, fairness, and professionalism, no matter the 

situation. 
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Knowledge of ethical practices and responsibilities in the IT and design industry 

 

Knowledge of ethical practices in the IT and design industry includes respecting public welfare, 

maintaining honesty and integrity, protecting user privacy and data, and ensuring fairness in 

products and services. It requires professionals to be accountable for their work's impact, 

respect intellectual property, and consider the social and environmental consequences of their 

creations.  

 

Ethical practices 

a) Public well-being and safety: Prioritize the safety and welfare of the public in all designs 

and IT solutions.  

b) Honesty and transparency: Be truthful about a technology's capabilities, limitations, and 

potential problems to all stakeholders.  

c) Integrity: Act with integrity and make responsible decisions, avoiding conflicts of interest, 

bribery, and dishonest conduct.  

d) Confidentiality: Maintain the confidentiality of sensitive information and data that you 

access through your work.  

e) Privacy: Respect and protect the privacy of individuals whose data is being used or 

managed.  

f) Fairness and equity: Ensure that systems are fair, equitable, and do not discriminate 

against any groups of people, which includes analyzing and mitigating bias in data and 

algorithms.  

g) Intellectual property: Respect intellectual property rights and avoid piracy or unauthorized 

duplication of software and other creative works.  

h) Accountability: Take responsibility for your actions and the consequences of the 

technology you create, including its potential risks.  

i) Professional competence: Only perform work for which you are competent and be honest 

about your skills and limitations.  

j) Sustainability: Consider the environmental impact of your designs and strive for 

sustainability. 

 

2.2 Uphold the requirements of clients for all deliverables. 

The requirements of clients are upheld in all deliverables” means that whatever work, product, 

or service is delivered to a client must strictly follow their instructions, needs, and 

expectations. 

a) Client-Centered Approach → The client’s goals and specifications take priority. 

b) Accuracy & Consistency → The final product or service must exactly match what the 

client requested. 
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c) Clear Communication → Any changes or challenges should be discussed with the 

client before delivery. 

d) Satisfaction Guarantee → The outcome should add value and fulfill the purpose for 

which the client hired you. 

 

2.3 Maintain workplace professionalism in all interactions. 

Workplace professionalism is maintained in all interactions” means that in every communication 

or activity at work—whether with colleagues, clients, or supervisors employees behave in a 

respectful, responsible, and polite way. 

 

In simple terms: 

 

a) Treat others with respect and courtesy. 

b) Communicate clearly and politely. 

c) Be honest, reliable, and accountable for your actions. 

d) Work well in teams and handle conflicts fairly. 

Example: 

• Answering a client’s email politely and on time. 

• Listening to a colleague’s idea without interrupting. 

• Admitting and correcting a mistake rather than hiding it. 

 

 2.4 Follow the workplace code of conduct at all time. 

The workplace code of conduct is followed at all times” means that employees always adhere 

to the rules, policies, and ethical guidelines set by the organization to ensure proper behavior 

and a safe, fair, and professional workplace. 

In simple terms: 

a) Follow the company’s rules and regulations in every situation. 

b) Behave in a respectful, honest, and fair manner. 

c) Avoid actions that are unethical, harmful, or disruptive to the workplace. 

d) Respect diversity, equality, and colleagues’ rights. 

 

Workplace code of conduct in the IT design industry 

A workplace code of conduct in the IT design industry requires professionals to act with 

integrity, honesty, and skill, and to respect intellectual property, privacy, and confidentiality. Key 

principles include contributing to societal well-being, avoiding harm, upholding professional 

standards, and maintaining a respectful and unbiased workplace free from discrimination and 

harassment. It also covers professional responsibilities such as maintaining competence, 

managing conflicts of interest, and honoring contracts.  

Core ethical principles 

a) Integrity and honesty: Act with honesty and trustworthiness, disclose all pertinent 

information, and avoid conflicts of interest or misleading claims.  
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b) Professional competence and care: Maintain and enhance skills, only take on tasks you 

are competent in, and apply due care and diligence in your work.  

c) Respect for intellectual property: Honor copyrights, patents, and other intellectual 

property rights. Give proper credit for creative work and respect the value of inventions.  

d) Confidentiality and privacy: Respect the privacy of others and maintain confidentiality 

regarding sensitive information.  

e) Societal and public well-being: Consider the broader impact of your designs on society, 

including issues of equity, health, safety, and environmental sustainability.  

 

Workplace conduct and professional behavior 

a) Respectful environment: Promote a culture of respect and courtesy, and have a zero-

tolerance policy for bullying, harassment, and discrimination.  

b) Professional relationships: Maintain professionalism in all interactions, both with clients 

and colleagues.  

c) Compliance and responsibility: Comply with all applicable laws and regulations, and 

follow established company policies and procedures.  

d) Honoring commitments: Fulfill all contracts, agreements, and assigned responsibilities 

with due skill and care.  

e) Conflict of interest: Avoid situations with a real or perceived conflict of interest, and advise 

affected parties when they arise.  

f) Use of resources: Access and use company resources, including computing and 

communication tools, only when authorized.  

 

Reporting and accountability 

 

a) Raising concerns: Encourage employees to raise concerns about danger, risk, 

malpractice, or wrongdoing and report any instances of bullying or harassment to 

management.  

b) Disciplinary action: State clearly that violations of the code of conduct may result in 

disciplinary action 

 

 
 
 

 
 

 

 

 

 

 

 

 

 

 

2.5 Deliver quality products and services to clients  
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Quality products and services are delivered to clients as per specifications” means that 

whatever you provide to a client—whether a product, service, or project—it meets the client’s 

exact requirements and maintains a high standard of quality 

In simple terms: 

 

a) Give the client exactly what they asked for. 

b) Make sure the work is accurate, reliable, and professional. 

c) Ensure the final product or service meets industry standards. 

 

How to do that: 

 

i. Understand client requirements clearly. 

ii. Plan and organize work before starting. 

iii. Maintain high-quality standards and check for errors. 

iv. Deliver work on time. 

v. Seek feedback and make necessary corrections. 

vi. Ensure the final product or service matches client specifications. 

 

Example: 

 

i. Understand client requirements clearly – Confirm with a client that they want 10 edited 

photos in warm tones before starting. 

ii. Plan and organize work – Break a project into steps and set deadlines to ensure nothing 

is missed. 

iii. Maintain high quality standards – Check a graphic design to ensure colors, fonts, and 

sizes match the client’s brand guidelines. 

iv. Deliver on time – Submit a completed report or project by the agreed deadline. 

v. Seek feedback and make corrections – Ask the client to review a website design and 

make changes as requested. 

2.6 Maintain confidentiality with all sensitive information  

Sensitive client data, financial information, and organizational records must be safeguarded. 

Secure handling practices prevent unauthorized access or misuse of data. Maintaining 

confidentiality builds client trust and upholds professional ethics. 

Workplace ethics, data privacy, and confidentiality. 

 

Workplace ethics, data privacy, and confidentiality are interconnected concepts that guide 

professional behavior, protect sensitive information, and build trust. Ethical standards provide 

the moral framework for how employees should handle information, while data privacy and 

confidentiality are specific obligations within that framework for protecting personal and 

sensitive data.  

Workplace ethics 

Workplace ethics establish the standards of conduct that govern behavior in a professional 

setting. They are a cornerstone of a healthy and productive work environment and are crucial 

for the long-term success and reputation of an organization.  
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Key ethical principles include: 

a) Integrity: Being honest and having strong moral principles. 

b) Accountability: Taking responsibility for one's actions and decisions. 

c) Respect: Treating colleagues, clients, and partners with dignity and fairness. 

d) Professionalism: Maintaining a high standard of conduct and demeanor. 

e) Transparency: Communicating openly and clearly with employees and clients, within 

legal bounds.  

Data privacy 

Data privacy is an individual's right to control whether their personal information is collected, 

used, or shared. In the workplace, this means employers must be transparent about what 

employee data they collect, how they use it, and how they protect it.  

Key aspects of data privacy in the workplace include: 

a) Information collected: Employers collect various personal data, such as addresses, 

social security numbers, medical records, and employment history. 

b) Purpose limitation: Data should only be collected for legitimate and specified 

purposes, such as payroll or benefits administration. 

c) Minimization: Companies should only collect the minimum amount of personal data 

necessary to achieve their business purpose. 

d) Meaningful consent: Many data privacy laws, such as GDPR, require companies to 

obtain freely given, specific, and informed consent from employees before processing 

their data. 

e) Employee rights: Employees often have the right to access their personal data, 

request corrections, and be informed if their data is transferred to third parties. 

Confidentiality 

Confidentiality is the ethical and legal duty to protect sensitive information from unauthorized 

access or disclosure. While privacy focuses on an individual's right to control their data, 

confidentiality is the obligation of an employee or organization to safeguard that information.  
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Confidential information in the workplace includes: 

a) Business data: Trade secrets, financial records, client lists, marketing strategies, and 

proprietary technology. 

b) Employee data: Performance reviews, disciplinary records, compensation details, and 

health information. 

c) Third-party data: Client or customer information entrusted to the company.  

 

Confidentiality vs. Privacy 

i. Privacy is the right of an individual. 

ii. Confidentiality is the duty of a professional or organization to protect information. 

iii. In the workplace, a breach of confidentiality often violates an employee's right to privacy.  

 

Consequences of violations 

i. Violations of workplace ethics, data privacy, and confidentiality carry severe consequences 

for both employees and the organization.  

 

For organizations, these include: 

Legal penalties: Fines from regulatory bodies like those that enforce GDPR, as well as lawsuits 

from affected individuals. 

 

a) Reputational damage: Public mistrust can lead to lost customers, business partners, 

and a diminished public image. 

b) Financial loss: Breaches can result in lost revenue, costly legal fees, and investments 
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in new security measures. 

c) Operational disruption: A breach can cause a halt in normal business activities and 

lead to significant operational setbacks.  

For employees, these include: 

d) Disciplinary action: Penalties can range from official warnings to suspension or even 

termination of employment. 

e) Loss of reputation: An employee's professional reputation can be severely damaged, 

making it difficult to secure future employment. 

f) Legal liability: In serious cases, such as theft of trade secrets, an employee may face 

civil lawsuits or criminal charges. 

g) Loss of trust: A breach can cause a breakdown of trust with colleagues, harming 

workplace relationships and morale. 

 

 

 

 

 

 

 

 

 

Industry Standards / Practices for Designers 

Even if not as strict as IT/healthcare, designers follow general confidentiality best practices: 

i. NDA (Non-Disclosure Agreement) – Formal contract to keep project details private. 

ii. Client Agreements – Outlines what work can/can’t be shown in portfolios. 

iii. File Security – Use password-protected cloud storage, avoid public sharing. 

iv. Copyright & Licensing Awareness – Respect ownership of client-provided materials. 

v. Data Protection Laws – GDPR, CCPA, etc., if handling customer or user data in design. 

 

 Maintaining Confidentiality of Designers 

a) Work only on authorized devices (avoid public/shared PCs). 

b) Encrypt & back up project files securely. 

c) Never reuse client assets for other projects. 

d) Be careful with social media → Don’t post client work until approved. 

e) Respect deadlines of disclosure → Some clients release branding at a specific time. 

f) Stay professional → Keep personal opinions separate from client work. 
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Self-Check-1.2 

1. What is the ethical responsibility of a professional regarding the environmental impact of 

their designs? 

2. What does the ethical principle of Professional Competence require of an IT worker before 

taking on a task? 

3. What is the specific term for an employee acting with the duty to protect sensitive 

information? 

4. The ethical practice of Transparency requires being truthful about a technology's 

capabilities, limitations, and potential problems to whom? 

5. In the context of data privacy, the rule of Minimization dictates that companies should only 

collect what amount of personal data? 

6. What data privacy rule ensures employee data is only collected for legitimate and 

specified purposes, such as payroll? 

7. What is the specific workplace behavior covered by the code of conduct that relates to 

fulfilling assigned tasks and contracts? 

8. What is one severe disciplinary action an employee faces for violating the workplace code 

of conduct or confidentiality rules? 

9. What type of damage can a breach of confidentiality cause to an organization's public 

image? 

10. For graphic designers, what type of agreement is used to outline which client work can or 

cannot be shown in a personal portfolio? 

11. What is the definition of Workplace Ethics? 

12. What principle under client requirements means the outcome should add value and fulfill 

the purpose for which the client hired you? 

13. What should an employee avoid to prevent situations involving a real or perceived conflict 

of interest? 

14. What are employees encouraged to do if they observe danger, risk, malpractice, or 

wrongdoing in the workplace? 

15. Which ethical principle is defined as being truthful about a technology's capabilities and 

potential problems to all stakeholders? 
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Answer Key-1.2 

1. To consider the environmental impact and strive for sustainability. 

2. To only perform work for which they are competent and be honest about their skills 

and limitations. 

3. Confidentiality. 

4. All stakeholders. 

5. The minimum amount necessary to achieve their business purpose. 

6. Purpose limitation. 

7. Honoring commitments (or Fulfilling contracts/agreements). 

8. Suspension or termination of employment (or Legal liability/Criminal charges). 

9. Reputational damage (leading to public mistrust and lost customers). 

10. Client Agreements (or NDA/Non-Disclosure Agreements). 

11. The standards of conduct that govern behavior in a professional setting, providing a 

moral framework for employees. 

12. Satisfaction Guarantee. 

13. Avoiding conflicts of interest (and advising affected parties when they arise). 

14. Raise concerns and report the wrongdoing to management. 

15. Honesty and Transparency. 

 

 

 

Activity Sheet-1.2 

 

Task: Comply to Ethical Standards in IT Workplace 

 

Instructions: 

Read and understand the directions carefully: 

▪ Identify the specific Ethical or Professional Principle that is being violated or tested in 

the situation (Confidentiality, Intellectual Property, Workplace Code of Conduct, 

Honesty)  

▪ Write down the Correct Course of Action that a professional designer should take to 

resolve the situation ethically and professionally. 

▪ You have twenty (20) minutes to complete this task. 

Procedure: 

▪ Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow Occupational Health and Safety (OHS) requirements at all times 

Job Specification Information: 
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To complete this task, please follow the instructions below: 

▪ Read each Workplace Scenario very carefully and identify the core ethical or 

professional conflict. 

▪ State the specific Ethical or Professional Principle that is being violated or tested in the 

situation (e.g., Confidentiality, Intellectual Property, Workplace Code of Conduct, 

Honesty, Fiduciary Duty). 

▪ Clearly and concisely explain the Correct Course of Action that a professional designer 

should take to resolve the situation ethically and professionally. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: N/A 

Materials: Paper, Pen, pencils, Answer Sheet etc. 

PPE: N/A 
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Information sheet-1.3 

 

Learning Outcome 3: Interpret color principles 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

Contents: 

3.1 Identify color schemes based on the designs. 

3.2 Understand color theory principles to ensure harmony and contrast in the design. 

3.3 Identify primary, secondary, and tertiary colors to create balance and visual interest. 

3.4 Identify color palettes to ensure consistency and readability across the design. 

3.5 Understand brand colors where applicable, ensuring alignment with brand identity and 

guidelines. 

3.6 Report unsafe conditions or practices promptly to the relevant authority. 

3.7 Carry out safe shutdown and isolation procedures of pneumatic systems correctly 

3.8 Identifying color schemes based on the designs. 

 

3.1 Identify color schemes based on the designs. 

 “A color scheme is a planned combination of colors used in design, art, photography, or 

branding to create a visually appealing and harmonious effect. Color schemes help convey 

moods, emotions, and messages effectively.” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Type of Color Scheme  

1.Monochromatic 

2. Analogous 

3. Complementary 

i. Triadic 

ii. Tetradic (Double Complementary) 

iii. Split-Complementary 
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Understand color theory and the color wheel color theory  

Color theory explains how colors interact, with the color wheel as a tool to organize them into 

primary (red, yellow, blue), secondary (green, orange, purple), and tertiary (mixtures of primary 

and secondary) colors. Understanding the color wheel helps create harmonious color 

schemes, which are based on relationships between colors like complimentary, triad, or tetrad 

pairings. The wheel also separates warm colors (reds, oranges, yellows) from cool colors 

(blues, greens, purples) 

Color Wheel 

A color wheel is a circular diagram that visually organizes colors to show their relationships to 

one another, with colors arranged by hue. It includes primary, secondary, and tertiary colors 

and is used in art, design, and fashion to create color schemes and understand how colors 

appear when mixed or placed next to each other. The two main types are the subtractive (RYB 

for pigments) and additive (RGB for light) models, with the subtractive model commonly used 

in physical art and the additive model in digital contexts.   

 

3.2 Understand color theory principles to ensure harmony and contrast in the design. 

Color theory concept 

Color harmonies: These are aesthetically pleasing color combinations. The color wheel is 

used to create them.  

Complementary: Colors that are directly opposite each other on the wheel, creating high 

contrast (e.g., red and green).  
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Triad: Three colors that are equally spaced around the wheel, forming a triangle (e.g., red, 

yellow, and blue).  

Tetrad: A scheme with four colors, using two pairs of 

complementary colors, forming a square or rectangle on the 

wheel.  

Color temperature: The wheel can be split to separate colors 

into two groups:  

Warm colors: Reds, oranges, and yellows. They are often 

associated with energy.  

Cool colors: Blues, greens, and purples. They are often 

associated with calmness. 

3.3 Identify primary, secondary, and tertiary colors to create balance and visual 

interest.  

Primary colors (Red, Yellow, Blue) are used with secondary (Green, Orange, Purple) 

and tertiary (Red-Orange, Yellow-Green, etc.) colors to create balance and visual 

interest through different color schemes like complementary or analogous palettes. By 

strategically combining these colors, artists and designers can evoke different 

emotions, highlight important elements, and guide the viewer's eye through a design.    

i. Primary colors:  

These are the base colors that cannot be created by mixing others. 

The traditional primary colors are red, yellow, and blue.  

ii. Secondary colors:  

Created by mixing two primary colors.  

a. Red + Yellow = Orange  

b. Blue + Yellow = Green  

c. Red + Blue = Purple  

iii. Tertiary colors:  

Created by mixing a primary color with an adjacent secondary color. 

red-orange, yellow-orange, yellow-green, blue-green, and blue-

purple.  

Creating balance and visual interest: 

a) Complementary color schemes:  

These schemes use colors directly opposite each other on the color wheel (e.g., blue and 

orange) to create strong contrast and visual excitement.  

b) Analogous color schemes:  

This involves using colors that are next to each other on the color wheel (e.g., yellow, yellow-

green, and green) to create a harmonious and cohesive look.  

c) Triadic color schemes:  

This uses three colors that are evenly spaced around the color wheel (like red, blue, and 

yellow) to create a vibrant and balanced effect.  

The 60-30-10 Rule:  

A common design guideline suggests using a dominant color for 60%60 %60% of the space, 

a secondary color for 30%30 %30%, and an accent color for the remaining 10%10 %10% 

https://www.google.com/search?sca_esv=dc9ce39bf885719d&cs=1&sxsrf=AE3TifO9aYdfYSVqFFx2o--CNh1vACjMyQ%3A1761394637601&q=Primary+colors&sa=X&ved=2ahUKEwjs-I-tqr-QAxU4Q2cHHRXzAeEQxccNegQIEBAB&mstk=AUtExfByfIrCvLQbXuxJEzUNqIUhWJuw1nBjUmhO45WqjB0HFg2j4KCcYJXXtYhK4CqJkct112-ZRAEtITwwgiqci42aIjgEmuH3SAP0x5JbQW30_vldt2NIzNlY1z6FeMDXIS27k7vX0h3Vvm70KE7OphLk02Cohu7DWvQKx9m_QNyhl-g&csui=3
https://www.google.com/search?sca_esv=dc9ce39bf885719d&cs=1&sxsrf=AE3TifO9aYdfYSVqFFx2o--CNh1vACjMyQ%3A1761394637601&q=Secondary+colors&sa=X&ved=2ahUKEwjs-I-tqr-QAxU4Q2cHHRXzAeEQxccNegQIHBAB&mstk=AUtExfByfIrCvLQbXuxJEzUNqIUhWJuw1nBjUmhO45WqjB0HFg2j4KCcYJXXtYhK4CqJkct112-ZRAEtITwwgiqci42aIjgEmuH3SAP0x5JbQW30_vldt2NIzNlY1z6FeMDXIS27k7vX0h3Vvm70KE7OphLk02Cohu7DWvQKx9m_QNyhl-g&csui=3
https://www.google.com/search?sca_esv=dc9ce39bf885719d&cs=1&sxsrf=AE3TifO9aYdfYSVqFFx2o--CNh1vACjMyQ%3A1761394637601&q=Complementary+color+schemes&sa=X&ved=2ahUKEwjs-I-tqr-QAxU4Q2cHHRXzAeEQxccNegQILBAB&mstk=AUtExfByfIrCvLQbXuxJEzUNqIUhWJuw1nBjUmhO45WqjB0HFg2j4KCcYJXXtYhK4CqJkct112-ZRAEtITwwgiqci42aIjgEmuH3SAP0x5JbQW30_vldt2NIzNlY1z6FeMDXIS27k7vX0h3Vvm70KE7OphLk02Cohu7DWvQKx9m_QNyhl-g&csui=3
https://www.google.com/search?sca_esv=dc9ce39bf885719d&cs=1&sxsrf=AE3TifO9aYdfYSVqFFx2o--CNh1vACjMyQ%3A1761394637601&q=Analogous+color+schemes&sa=X&ved=2ahUKEwjs-I-tqr-QAxU4Q2cHHRXzAeEQxccNegQILxAB&mstk=AUtExfByfIrCvLQbXuxJEzUNqIUhWJuw1nBjUmhO45WqjB0HFg2j4KCcYJXXtYhK4CqJkct112-ZRAEtITwwgiqci42aIjgEmuH3SAP0x5JbQW30_vldt2NIzNlY1z6FeMDXIS27k7vX0h3Vvm70KE7OphLk02Cohu7DWvQKx9m_QNyhl-g&csui=3
https://www.google.com/search?sca_esv=dc9ce39bf885719d&cs=1&sxsrf=AE3TifO9aYdfYSVqFFx2o--CNh1vACjMyQ%3A1761394637601&q=Triadic+color+schemes&sa=X&ved=2ahUKEwjs-I-tqr-QAxU4Q2cHHRXzAeEQxccNegQILRAB&mstk=AUtExfByfIrCvLQbXuxJEzUNqIUhWJuw1nBjUmhO45WqjB0HFg2j4KCcYJXXtYhK4CqJkct112-ZRAEtITwwgiqci42aIjgEmuH3SAP0x5JbQW30_vldt2NIzNlY1z6FeMDXIS27k7vX0h3Vvm70KE7OphLk02Cohu7DWvQKx9m_QNyhl-g&csui=3
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to ensure balance without being overwhelming 

 

3.4 Identify color palettes to ensure consistency and readability across the design.  

The action "Identifying color palettes to ensure consistency and readability across the design" 

means leveraging tools and principles to select, define, and enforce a set of colors that make 

the visual content cohesive and accessible. 

Here is a breakdown of what this task involves and how AI tools help achieve it: 

Identifying Color Palettes for Consistency and Readability 

1. Ensuring Consistency (Cohesion) 

The goal here is to establish a unified look so all elements (text, graphics, backgrounds, logos) 

feel like they belong together and adhere to a single brand identity. 

• AI Tool Role: Brand Kit Enforcement. 

a. Platforms like Canva and Visme allow users to define a Brand Kit with primary, 

secondary, and accent colors. The AI automatically restricts color choices in 

templates to this palette, ensuring every new design matches the established brand 

identity. 

• Utility Tool Role: Palette Generation. 

a. Dedicated AI tools (e.g., Colors, Adobe Color) can automatically generate a full, 

harmonious palette (e.g., analogous, complementary, triadic schemes) based on a 

single input color or an uploaded reference image, providing a ready-to-use set of 

colors. 

2. Ensuring Readability (Accessibility) 

The goal here is to select colors that provide sufficient contrast between foreground (text) and 

background elements, making the content easy for everyone, including those with visual 

impairments, to read. 

• AI Tool Role: Color Contrast Checking. 

Specialized AI tools and plugins (like Stark or built-in features in design apps) analyze 

the chosen color combinations and automatically flag them if they fail WCAG (Web 

Content Accessibility Guidelines) standards for contrast ratio. 

• The Designer's Action: The designer uses the AI feedback to adjust the contrast 

(e.g., making the text darker or the background lighter) until it meets the required 

threshold, ensuring the final design is inclusive and legible. 

3. AI-Driven Customization 

• AI Feature: Generative Recolor (Adobe Firefly). 

For existing vector graphics or complex patterns, AI can automatically reapply an 

entirely new color palette based on a text prompt ("Apply a muted, vintage color 



CBLM-Graphic Design _ PKSF                                                                                    Page 31 of 248 

 

scheme") or a reference image, instantly customizing the look while maintaining design 

consistency. 

3.5Understand brand colors where applicable, ensuring alignment with brand identity 

and guidelines.  

 

Brand Color Compliance in Design 

1. Understanding Brand Colors 

This requires defining the exact technical specifications of a brand's color palette. 

• Identification: The designer must obtain the primary, secondary, and accent colors 

usually defined by their specific HEX codes (e.g., #FF5733), RGB values, or CMYK 

values (for print). 

• Guidelines: The designer must review the client's Brand Guidelines to understand 

how and when specific colors should be used (e.g., "The primary blue is reserved only 

for the logo and primary buttons"). 

2. Ensuring Alignment (Consistency) 

The core goal is to use these colors consistently so that all communication looks unified, 

professional, and instantly recognizable. 

• AI Tool Role: Brand Kit Enforcement. 

a. Platforms like Canva and Visme allow the designer to load the official brand colors into 

a Brand Kit. The AI then restricts color choices within templates and documents to only 

these approved palettes. 

b. This automatically prevents the use of "near-miss" colors, guaranteeing technical 

accuracy and alignment with the brand identity. 

• Utility Tool Role: Color Extraction. 

a. Some AI tools can analyze a client's website URL or logo image and automatically 

extract the dominant colors to build a preliminary palette, speeding up the initial 

setup phase. 

3. Consideration for Readability 

While brand colors must be followed, the final design must also be legible. 

• The Intersection: The designer must use AI-powered contrast checkers (see 3.4) 

to ensure that when a specific brand color is used for text, it passes WCAG 

accessibility standards against its background color. If it fails, the designer must use 

an approved alternative from the brand's palette (e.g., black text instead of grey text) 

as mandated by the guidelines. 

3.6 Unsafe conditions or practices are reported promptly to the relevant authority.  
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The task "Understanding brand colors where applicable, ensuring alignment with brand 

identity and guidelines" means the designer must identify, strictly adhere to, and 

technically implement a client's specific color palette to maintain visual consistency and 

brand recognition across all design materials. 

Here is a breakdown of what this involves and how AI tools assist in the process: 

Brand Color Compliance in Design 

1. Understanding Brand Colors (The Rules) 

This requires defining the exact technical specifications and rules for a brand's color palette. 

a. Identification: The designer must obtain the primary, secondary, and accent 

colors usually defined by their specific HEX codes (e.g., #FF5733), RGB values, or 

CMYK values (for print). 

b. Guidelines: The designer must review the client's Brand Guidelines to understand 

how and when specific colors should be used (e.g., "The primary blue is reserved only 

for the logo and primary buttons"). 

 

2. Ensuring Alignment (Consistency) 

The core goal is to use these colors consistently so that all communication looks unified, 

professional, and instantly recognizable. 

• AI Tool Role: Brand Kit Enforcement. 

o Platforms like Canva and Visme allow the designer to load the official brand 

colors into a Brand Kit. The AI then restricts color choices within templates and 

documents to only these approved palettes. 

o This automatically prevents the use of "near-miss" colors, guaranteeing 

technical accuracy and alignment with the brand identity. 

• Utility Tool Role: Color Extraction. 

o Some AI tools can analyze a client's website URL or logo image and 

automatically extract the dominant colors to build a preliminary palette, 

speeding up the initial setup phase. 

3. Consideration for Readability (Accessibility) 

While brand colors must be followed, the final design must also be legible for all users. 

• The Intersection: The designer must use AI-powered contrast checkers (a related 

feature, often integrated) to ensure that when a specific brand color is used for text, it 

passes WCAG accessibility standards against its background color. If it fails, the 

designer must use an approved alternative from the brand's palette (e.g., a darker 

shade of the brand color) as mandated by the guidelines. 

 
3.7 Safe shutdown and isolation procedures of pneumatic systems are carried out 
correctly. 
 
Safe Shutdown and Isolation of Pneumatic Systems 
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This task is crucial for safety and involves following the Lockout/Tagout (LOTO) procedure, 

which prevents accidental startup or release of stored energy during maintenance or servicing. 

1. Understanding the Goal 

The goal is to bring the pneumatic system (air cylinders, valves, tools, etc.) to a zero-energy 

state to prevent: 

• Accidental Motion: Preventing cylinders or actuators from unexpectedly moving due 

to residual air pressure. 

• Release of Stored Energy: Safely bleeding off compressed air pressure that remains 

trapped in the lines, hoses, or components. 

2. Correct Shutdown and Isolation Procedure 

This procedure ensures all forms of energy (not just air pressure) are controlled 

 

Step Action Required Purpose 

A. Notify 

Inform all affected personnel 

that the system is being shut 

down and locked out for 

service. 

Prevents confusion, 

unnecessary restarts, and 

accidental activation by 

others. 

B. De-energize 

Shut off the primary power 

source to the compressor or 

machine controls (e.g., 

electrical power). 

Stops the main compressor 

and any automated control 

systems from operating. 

C. Isolate 

Close the main air supply 

valve leading into the 

pneumatic system (usually a 

manually operated ball valve or 

gate valve). 

Physically prevents new 

compressed air from 

entering the system. 

D. 

Lockout/Tagout 

(LOTO) 

Apply a lock and a tag to the 

main air isolation valve and the 

electrical disconnect switch. 

Prevents anyone from 

reopening the air supply or 

restoring electrical power 

without authorization. 

E. Release/Bleed 

Stored Energy 

Slowly open the pressure 

relief/bleed valve (often 

located on the filter-regulator-

lubricator (FRL) unit or a 

dedicated dump valve). 

Safely releases all 

residual air pressure from 

the lines, bringing the 

system to zero pressure. 

This is a critical safety step. 
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Step Action Required Purpose 

F. Verify 

Attempt to briefly operate the 

system controls (e.g., push 

the start button or cycle a valve) 

to confirm that the system is 

completely inert and has no 

residual energy. 

Provides absolute proof 

that isolation is effective 

and the system is safe to 

work on. 

 
 
 
 

Self-Check-1.3 
                                                                                                                                 

1) What is a color scheme in the context of design? 

2) Name the three primary colors (RYB model). 

3) How are secondary colors created? 

4) Give the name of the color created by mixing Red and Yellow. 

5) What type of colors are created by mixing a primary color with an adjacent secondary 

color? 

6) What is a Color Wheel? 

7) Which type of color scheme creates a high contrast by using colors directly opposite each 

other on the color wheel? 

8) Which type of color scheme creates a harmonious and cohesive look by using colors next 

to each other on the color wheel? 

9) A Triad color scheme uses how many colors? 

10) What shape does a Tetrad color scheme form on the color wheel? 

11) Which color scheme is created using variations of a single base color (e.g., different tints 

and shades)? 

12) Name the group of colors often associated with energy or excitement. 

13) Name the group of colors often associated with calmness or serenity. 

14) What common design guideline uses a 10% proportion for the accent color to ensure 

balance? 

15) Which color scheme uses three colors that are equally spaced around the color wheel? 
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Answer Key -1.3 
 

1) Answer: A planned combination of colors used to create a visually appealing and 

harmonious effect. 

2) Answer: Red, Yellow, and Blue. 

3) Answer: By mixing two primary colors. 

4) Answer: Orange. 

5) Answer: Tertiary colors. 

6) Answer: A circular diagram that visually organizes colors to show their 

relationships to one another.  

7) Answer: Complementary. 

8) Answer: Analogous. 

9) Answer: Three. 

10) Answer: A square or rectangle. 

11) Answer: Monochromatic. 

12) Answer: Warm colors (Reds, oranges, and yellows). 

13) Answer: Cool colors (Blues, greens, and purples). 

14) Answer: The 60-30-10 Rule. 

15) Answer: Triadic. 

 

 

 

 

Activity Sheet-1.3 

 

Task: Interpret color principles 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Interpret color principles. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow Occupational Health and Safety (OHS) requirements at all times 

Job Specification Information: 



CBLM-Graphic Design _ PKSF                                                                                    Page 36 of 248 

 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Interpret color principles and put the name into the second blank column. 

▪ Write Down about Warm toon colors and Cool toon colors and put the name into the 

blank column. 

▪ Write down about 3 types of colors and its uses. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Colors Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -1.3 
 

Job Name: Interpret and Apply Color Principles                                  Time: 1 Hour  

 

Working Procedure: 

1) Follow OSH and use Personal Protective Equipment (PPE). 

2) Check Electricity & Internet Connections to your Computer. 

3) Start the Computer. 

4) Name a folder on the desktop with your registration number, full name, and Job-1. 

5) Read and follow the Specification Sheet. 

6) Collect the resources from your assessor as per the job requirement. 

7) Open Adobe Photoshop, create a new document and set up the workplace. 

8) Edit the Photo using as per specification. 

9) Apply color correction images as per specification. 

10) Apply effects as per specification. 

11) Save the document using the default file format of your Photoshop software. 

12) Export or save a copy of your image in specific file formats. 

13) Close your Document and Exit the Software 

14) Turn off the computer and clean your workplace 

 

Specification Sheet -1.3 

 

1) Create a visual asset that effectively uses a specified Color Scheme to communicate 

a particular message or mood. 

2) Design a small digital banner for a new organic coffee shop that emphasizes 

freshness and calmness. 

3) Use Analogous Color Scheme. 

4) Size: 1080px by 1080px (Square). 

5) Color Mode: RGB. 

6) One (1) Digital Design File (JPEG/PNG) accurately demonstrating the application of 

the Analogous scheme. 

 

PPE (Personal Protective Equipment) Quantity 

Face Mask 1pcs 

Hand Gloves 1pair 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 
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Information sheet- 1.4 
 

Learning Outcome-4: Recognize graphic design software and tools. 
 
Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

 Contents: 

4.1 Recognize Illustrator software as a vector-based software 

4.2 Identify photoshop software as a raster-based software 

4.3 Identify pen tool to create and edit paths, curves, and shapes in design.  

4.4 Recognize type tool to add and manipulate text in a design.  

4.5 Recognize brush tool to drawing a design.   

4.6 Recognize gradient tool to create smooth transitions between colors in a design. 

 

4.1 Recognize Illustrator software as a vector-based software 

 

Graphic design software can be recognized by its purpose, which ranges from photo editing and 

vector illustration to page layout and UI/UX design. Key examples include Adobe Photoshop for 

image manipulation, Adobe Illustrator for vector graphics, and Adobe InDesign for desktop 

publishing. Other popular programs are Canva for beginner-friendly design, Figma for user 

interface design, and Inkscape as a free alternative for vector graphics.   

 

Common graphic design software categories and examples: 

 

Photo Editing: 

Photoshop: Industry standard for pixel-based editing, retouching, and photo manipulation.  

GIMP: A powerful, free, and open-source option for image editing and manipulation.  

 

Vector graphics: 

Illustrator: Used for creating scalable vector graphics like logos, icons, and illustrations.  

Inkscape: A popular free and open-source vector graphics editor.  

CorelDRAW: An all-in-one illustration and design program.  

 

Page layout and publishing: 

 

InDesign: The professional standard for page layout, used for creating magazines, brochures, 

and other multi-page documents.  

 

User Interface (UI) and User Experience (UX): 

 

Figma: A collaborative interface design tool that is popular for creating websites and app designs.  

Sketch: A vector-based design toolkit focused on UI/UX, available for Mac users.  

 

Beginner-friendly and web-based: 

 

Canva: An easy-to-use platform with a vast library of templates, ideal for beginners and quick 

designs for social media and marketing. 
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4.2 Identifying photoshop software as a raster-based software  

Vector-based illustrator software is used to create and edit vector graphics. Unlike raster 

graphics (like JPEGs or PNGs) which are made of pixels, vector graphics are composed of 

points, lines, curves, and shapes based on mathematical formulas. This fundamental 

difference gives them a unique and powerful advantage. 

The primary advantage of vector graphics is their scalability. Because they are based on 

mathematical calculations, they can be scaled up or down to any size without losing quality or 

becoming pixelated. This makes them the ideal choice for creating logos, icons, illustrations, 

and any design that needs to be used in various sizes, from a small business card to a massive 

billboard. 

 

Popular Vector-Based Software: 

• Illustrator  

• CorelDRAW 

• Inkscape 

• Canva 

 

4.2 Knowing about raster-based Photoshop software.  

Raster graphics are images composed of a grid of tiny individual squares called pixels. Each 

pixel holds a specific color and position, and together, these pixels form a complete image. 

Raster-based software, such as Adobe Photoshop, is designed to work with and manipulate 

these pixel-based images. 

The main characteristic of raster graphics is that they are resolution-dependent. This means 

that they have a fixed number of pixels. When you try to enlarge a raster image, the software 

has to create new pixels, which often leads to the image becoming blurry or "pixelated." This 

makes raster software the ideal choice for editing photos and creating detailed digital 

paintings, but not for logos or illustrations that need to be resized frequently. 

 

Popular Raster-Based Software: 

• Photoshop  

• GIMP  

• Corel Painter 

 

4.3 Identifying pen tool to create and edit paths, curves, and shapes in design.  

The Pen tool is one of the most tried and true ways to create and edit paths, curves, and 

shapes in design from images in Photoshop. It gives you the most control over the outcome. 

However, because it gives you the most control, it can also be the most time-consuming. The 

Pen tool requires patience. 

 

Understand design tools 

Design tools are the software, hardware, or methodologies used in the design process, and 

they are essential for creating, modifying, and optimizing designs. 
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• You need to make a curved line, click-hold-drag to produce a curved line, moving the 

mouse to adjust the curve as needed. 

• To adjust an anchor point or directional lines for fine tuning, use the Direct Selection tool 

(hidden under the Path Selection tool) in the toolbox. 

• For create path, go to Window > Paths to reveal the Paths panel (it should appear on the 

right-hand side by default).  

4.4 Recognizing type tool to add and manipulate text in a design.  

The Type Tool is a fundamental feature in graphic design software that allows designers to create 

and manipulate text. While it may seem simple, it offers a wide range of options for controlling 

the appearance, placement, and flow of text in a design.  

The main function of the Type Tool is to add text to a document. Once you click on the canvas, 

you can begin typing. However, its true power lies in its ability to manipulate and format that text 

to fit the design's needs. 

 

 

4.5 Recognizing brush tool to drawing a design.   

The Brush Tool is one of the most versatile and fundamental tools in raster-based graphic design 

software like Photoshop. It allows users to paint, draw, and color directly onto an image, 

emulating the look and feel of traditional art mediums.  

The Brush Tool works by applying a specified color, or "foreground color," to a selected area. Its 

power comes from the vast number of customization options available, which allow designers to 

create a wide range of effects, from soft-edged airbrushing to crisp, hard-edged lines. 

 

 

 

 

 

 

 
 
 
 

 
4.6 Recognize gradient tool to create smooth transitions between colors in a design. 

The Gradient Tool is a powerful feature in graphic design software that creates a smooth, 

gradual transition between two or more colors. Instead of a solid fill, it blends colors 

seamlessly, adding depth and visual interest to a design. 
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Gradients are used for a variety of purposes, from creating a realistic sense of light and 

shadow to designing stylish backgrounds and overlays. They are an excellent way to move 

away from flat, single-color designs and give your work a more professional and dynamic look. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check- 1.4 

 

1) What are vector graphics composed of, as opposed to pixels? 

2) What is the primary advantage of using vector graphics? 

3) Name the industry-standard software used for creating scalable vector graphics like 

logos. 

4) What are images made of that are composed of a grid of tiny individual squares? 

5) What is the main characteristic of raster graphics regarding resolution? 

6) Name the industry-standard software designed for pixel-based photo editing and 

manipulation. 

7) Which tool is used to create and edit paths, curves, and shapes in design with the 

most control? 

8) Which tool allows designers to apply a specified color directly onto an image, 

emulating traditional art mediums? 

9) Which tool is fundamental for creating and manipulating text in a design? 

10) What is the Direct Selection tool primarily used for when editing paths? 

11) What is the primary function of the Gradient Tool? 

12) Name one popular free and open-source software option for image editing. 

13) Which software is the professional standard for creating multi-page layouts like 

magazines and brochures? 

14) Name the collaborative interface design tool popular for creating websites and app 

designs. 

15) What happens to a raster image when you try to enlarge it excessively? 
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Answers Key- 1.4 

 

1) Points, lines, curves, and shapes based on mathematical formulas. 

2) Their scalability (without losing quality or becoming pixelated).  

3) Adobe Illustrator. 

4) Pixels. 

5) They are resolution-dependent. 

6) Adobe Photoshop. 

7) The Pen tools. 

8) The Brush Tool. 

9) The Type Tool. 

10) To adjust an anchor, point or directional lines for fine tuning. 

11) Creating a smooth, gradual transition between two or more colors. 

12) GIMP (or Inkscape). 

13) Adobe InDesign. 

14) Figma (or Sketch). 

15) It becomes blurry or pixelated. 

 
 

 
Activity Sheet-1.4 

 

Task: Recognize graphic design software and tools. 
 

Instructions: 

Read each design task scenario carefully. 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Recognize graphic design software and tools. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You have 30 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow Occupational Health and Safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Write answer in the column provided opposite each question. 

▪ Ensure all required materials and PPE are correctly identified and used/listed before 



CBLM-Graphic Design _ PKSF                                                                                    Page 43 of 248 

 

starting the task. 

▪ Identify the correct function and keyboard shortcut for essential design tools. 

▪ Verify that all software settings and resource applications align with industry standard 

processes 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Computer, Mouse, Keyboard, 

Software: Illustrator, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet-1.5 

 

Learning Outcome 5: Identify career opportunities and online marketplace  

 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents: 

5.1 Identify career opportunities in graphic design 

5.2 Identify online marketplaces 

5.3 Categorize job roles in graphic design 

5.4 Interpret job application processes on online marketplaces 

 

5.1 Identify Career Opportunities in Graphic Design  
Knowledge of graphic design career opportunities reveals a diverse range of roles, from 

traditional print and layout design to modern digital fields like UI/UX and motion graphics. Key 

opportunities include working as a graphic designer, art director, web designer, or digital 

illustrator, with career progression leading to senior roles like creative director. Designers can 

also specialize in areas like packaging, branding, or data visualization and work in various 

settings such as agencies, in-house at companies, or as freelancers.   

 

Core graphic design roles 

Graphic Designer: Creates visual concepts for a wide range of projects, from print materials 

like brochures and posters to digital assets like logos and icons.  

Art Director: Oversees the visual style and images for a project or campaign, ensuring the 

final product is both aesthetically pleasing and meets strategic goals.  

UI/UX Designer: Focuses on the user interface and user experience of digital products, 

ensuring they are visually appealing and easy to navigate.  

Motion Graphics Designer: Specializes in creating animated visuals and effects for video, 

games, and other digital media.  

Digital Illustrator: Creates original digital art and illustrations for various media, including 

web, print, and advertising.  

 

Specialized and related career paths 

Brand Identity Designer: Focuses on developing and maintaining a consistent and cohesive 

visual identity for a brand across all its touchpoints.  

Web Designer: Responsible for the visual layout and user-friendliness of websites.  

Packaging Designer: Designs the physical packaging for products to make them attractive 

to consumers.  

Publication Designer: Designs the layout and visual elements for print and digital 

publications, such as magazines, books, and newspapers.  

Infographic and Data Visualization Designer: Creates visual representations of data to 

make complex information easier to understand.  
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Career progression and other opportunities 

Progression: Experienced designers can advance to senior positions like Senior Graphic 

Designer, Lead Designer, or Art Director, and eventually Creative Director.  

Entrepreneurship: Many graphic designers start their own business or work as freelancers, 

which offers flexibility and control over their work and clients.  

Related fields: Skills are transferable to related professions such as advertising, marketing, 

and multimedia programming 

 
Here is the main career opportunities based 

on current industry demand: 

 

• Branding & Marketing 

• UI/UX Designer 

• Multimedia & Motion Graphics 

• Publishing & Print Media 

• Advertising & social media 

• Freelancing & Entrepreneurship 

• Emerging Fields 

 

 

 

5.2 Identify online marketplaces  

There are several online marketplaces where graphic designers can find carrier 

opportunities. These platforms connect designers with clients who are looking for design 

services. Some popular online marketplaces for graphic design include: 

• Graphicriver.net 

• Upwork  

• Fiverr  

• 99 designs  

• Freelancer.com 

• Dribble  

• Freepik.com 

• Creative Market  

• Be hance 

• Design Crowd 

• Guru 

• Envato  

• Shutterstock.com 

• Design hill 

• People Per Hour 

• Crowd spring  

• Simply Hired 

• Online Marketplace 

 
 5.3 Categorize job roles in graphic design 
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• Entry-Level Roles 

• Mid-Level Roles 

• Specialized Roles 

• Leadership Roles 

 

5.4 Interpret job application processes on online marketplaces 

 

1. Profile Creation 

2. Job Search 

3. Proposal Submission 

4. Following Platform Guidelines 

5. Client Communication 

6. Application Tracking 

• Sign Up 

• Provide Basic Information 

• Create a Profile 

• Verify Your Account 

• Set Your Services and Rates 

• Review Platform Guidelines and Policies 

• Customize Your Profile 

• Explore Opportunities  

• Submit Proposals or Bids 

• Communication and Collaboration 

 

 

Self-Check- 1.5 

 

1. What is Canva? 

2. What is scanner? 

3. Write down the name of some image modification software. 

4. Write down the name of some image source. 

5. Write down the name of an image separation tool 

6. What are image properties? 

7. What is resolution? 

8. What is file format? 

9. What is jpeg? 

10. What is online marketplace?  

11. Write down the name of some shape tools 

12. What is content area? 

13. What are the uses of shape tool? 

14. What is typography? 

15. What is eps? 
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Answer Key-1.5 

 

1. Answer: Canva is an online graphic design platform that simplifies image modification and 

design for users with little to no design experience. It offers a user- friendly interface and 

a vast library of templates, graphics, and fonts to create visually appealing designs. 

 

2. Answer: A scanner is a device that captures images from photographic prints, posters, 

magazine pages, and similar sources for computer editing and display. Scanners come in 

hand-held, feed-in, and flatbed types and for scanning black-and-white only, or color. 

 

3. Answer: 

i. Adobe Photoshop 

ii. GIMP (GNU Image Manipulation Program) 

iii. Affinity Photo 

iv. Canva 

4. Answer: 

i. Scanner 

ii. Digital Camera 

iii. Internet 

iv. Stock Photos: 

v. Public Domain 

vi. Self-Created Images 

5. Answer: Pen tool 

6. Answer: Image properties in the context of digital images refer to the 

characteristics and attributes that define an image's visual appearance, 

technical specifications, and behavior. 

7. Answer: Resolution refers to the level of detail and clarity in an image, 

expressed as the number of pixels per unit of measurement. It is typically 

measured in pixels per inch (PPI) or dots per inch (DPI). Higher resolution 

images have more pixels, resulting in finer detail, while lower resolution 

images have fewer pixels and may appear pixelated or less sharp. 

8. Answer: File format determines how image data is stored and encoded. Different file 

formats have distinct features, compression methods, and compatibility. Common 

image file formats include JPEG, PNG, GIF, and TIFF. Each format has specific 

strengths and limitations, such as support for transparency, animation, or lossless 

compression 

9. Answer: JPEG (Joint Photographic Experts Group): JPEG is a widely used 

format for photographs and complex images. It uses lossy compression, 

meaning some image quality is sacrificed to reduce file size. JPEG files are 

suitable for web display and sharing due to their relatively small size 

10. Answer: An online marketplace is a type of e-commerce website where 

product or service information is provided by multiple third parties 

11. Answer: 

i. Rectangle Tool 

ii. Rounded Rectangle Tool 

iii. Ellipse Tool 

iv. Polygon Tool 

v. Star Tool 
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12. Answer: The term "content area" refers to the workspace or canvas where you 

create and manipulate your artwork. It is the main area where you can draw, 

design, and arrange your graphical elements. The content area in Illustrator 

is a rectangular space that represents the size and dimensions of your 

document. 

 

13. Answer: Shape tools in Adobe Illustrator offer a range of uses and functionalities for 

creating and manipulating geometric shapes and objects in your designs. Some 

specific uses of shape tools in Illustrator include: 

i. Creating Basic Shapes 

ii. Designing Logos and Icons 

iii. Creating Custom Shapes 

 

14. Answer: Typography refers to the art and technique of arranging typefaces, fonts, and 

other visual elements in a visually appealing and effective manner. 

 

15. Answer: EPS (Encapsulated PostScript): EPS is a widely supported vector file format 

that can be opened by various design and illustration software. EPS files can contain 

both vector and raster elements, making them suitable for printing and high-resolution 

output. 

 

Activity Sheet-1.5 

 

Task: Identify career opportunities and online marketplace 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Identifying career opportunities and online marketplace. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (20) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify career opportunities and online marketplace and put the name into the second 

blank column. 
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▪ Write the Usages of that Identify career opportunities and online marketplace and put 

into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

 

  

  

2. 

 

  

  

 

3. 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Module 2 

Module Title: Creating Vector Graphics and Illustrations 

Unit code: SICIP-ICT-GD-02-O                                            Nominal Duration: 120 Hours 

Module Description: This module covers the knowledge, skills and attitudes required to create 

professional designs using Illustration software. It specifically includes preparing for design 

work, creating designs, and reviewing and finalizing design work. 

Learning Outcomes: Upon completion of this module, the trainees must be able to:   

1. Create vector illustration.   

2. Apply typography and shape in design   

3. Work with layers and layer effects  

4. Create logos and infographics   

5. Create corporate identity design  

6. Prepare banner and flyer and outlines.  

 

  Assessment Criteria: 

2.1 Page layout interface is identified. 

2.2 Workspace is customized by adjusting the interface, including toolbars, rulers, 

and grids.  

2.3 Text and image frames are placed.  

2.4 Vector shapes are created using tools. 

2.5 Path editing is performed to adjust curves and angles. 

2.6 Color fills and strokes are applied, ensuring proper use of solid colors, 

gradients, 

2.7 Typography tools are used to adjust font styles, sizes, and alignment.  

2.8 Typography is customized to letter spacing, line height, and text orientation.  

2.9 Character and paragraph palettes are used to fine-tune typography.  

2.10 Shapes are created using shape tools.  

2.11 Shapes are customized or modified as required to fit the design concept.  

2.12 Color is applied to shapes to enhance the design and maintain visual balance.  

2.13 Shapes are organized in the design, ensuring proper layering, grouping, and 

alignment. 

2.14 Layer is created and renamed, ensuring for easy identification. 

2.15 Layer is locked, grouped and hidden ensuring that layers are protected. 

2.16 Layer style is arranged ensuring proper layering of elements for design flow. 

2.17 Layer is adjusted modifying properties like opacity, blending modes and 

visibility. 

2.18 Layer effect is applied to enhance the design and add depth. 

2.19 Layer style is saved for future use. 

2.20 Types of logos are identified. 

2.21 Concept development is identified based on brand identity and target audience. 

2.22 Multiple draft logo sketches are created, exploring different visual styles, 

shapes, and typography. 

2.23 Shapes, colors, and typography are selected to reflect brand values. 
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2.24 Logos are prepared as per design briefing. 

2.25 Design tools are used to create vector infographics that maintain quality at 

various sizes. 

2.26 Infographics are prepared as per design or sample. 

2.27 Final files are prepared and saved in various formats. 

2.28 Size and layout are selected.  

2.29 Design elements are arranged.  

2.30 Color scheme is chosen, using complementary and contrasting colors.  

2.31 Branding elements are incorporated.  

2.32 Graphics and images are used.   

2.33 Banner is carried out as per sample or design.   

2.34 Flyer is carried out as per sample or design.   

2.35 Final file formats are prepared and saved in the appropriate format. 
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Information sheet- 2.1 
 

Learning Outcome 1: Create vector illustration  

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents:  

1.1 Page Layout Interface.  

1.2 Workspace is customizing by Adjusting the Interface, Including Toolbars, Rulers, and 

Grids. 

1.3 Text and Image Frames are Placing. 

1.4 Vector Shapes are Creating Using Tools. 

1.5 Path Editing is Performed to Adjust Curves and Angles. 

1.6 Color Fills and Strokes are Applying, Ensuring Proper Use of Solid Colors and 

Gradients. 

 

1.1. Page layout interface 

Understand vector graphics and their difference from raster graphics. 

Vector graphics use mathematical equations to create images composed of lines and curves, 

making them infinitely scalable without losing quality. In contrast, raster graphics are made of 

pixels, which are tiny colored squares that can become blurry or "pixelated" when enlarged. 

Therefore, vector graphics are ideal for logos and illustrations that need to be resized, while 

raster graphics are better for complex images like photographs.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



CBLM-Graphic Design _ PKSF                                                                                    Page 53 of 248 

 

Vector Graphics 

They are created using mathematical statements that define points, lines, and curves, and 

then filled with color.  

Scalability: They are resolution-independent, meaning they can be scaled up or down to any 

size without losing sharpness or clarity.  

File size: They generally have smaller file sizes 

because they store a set of instructions rather 

than a grid of individual pixels. 

Best for: Logos, illustrations, and any design 

that needs to be used at various sizes.  

Common formats: svg, .ai, .eps, .pdf.  

 

 

 

 

 

 

 

 

 

 

 

 

Raster graphics 

How they work: They are composed of a grid of pixels, each with its own color.  

Scalability: They are resolution-dependent, meaning their quality is fixed. Enlarging them 

beyond their original size will cause them to look blurry or pixelated because the pixels 

themselves are stretched.  

File size: They tend to have larger file sizes, 

especially for high-resolution images, because they 

contain information for every single pixel.  

Best for: Photographs, digital paintings, and other 

highly detailed images where subtle color 

blends are important.  

Common formats: .jpg, .gif, .png, .tiff 

 

Introduction to the Illustrator Interface 

The Illustrator interface is organized around the main menu bar at the top, the vertical toolbar 
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on the left, and a set of panels on the right that can be customized. The central area is the 

artboard, where you create and edit vector artwork. Key components include the Menu Bar, 

which has access to all commands; the Toolbar, with a collection of drawing, selection, and 

modification tools; and the Panels (like Properties, Layers, and Color), which provide options 

and organization for your work.   

Key components of the interface 

Menu Bar: Located at the very top, it contains core menu items like "File," "Edit," "Object," 

and "Window".  

Control Panel: Found below the menu bar, this panel displays context-sensitive options for 

the selected tool or object.  

 

Toolbar: A vertical bar on the left side that contains all the tools for creating and editing 

artwork.  

• Some tools have a small triangle, indicating that clicking and holding will reveal more 

grouped tools.  

• At the bottom of the toolbar, you can find settings for fill and stroke colors, and options 

to switch between screen modes.  

 

Panels: A series of floating panels on the right that provide additional controls and information.  

• Examples include the Properties panel, which shows options based on the selected 

item, and the Layers panel, which organizes artwork.  

• These panels can be rearranged, grouped, docked, or moved as separate windows, 

and new ones can be opened from the "Window" menu.  

 

Artboard: The central canvas where you create and manipulate your artwork. The area 

outside the artboard is the pasteboard, which can be used to store elements not currently in 

use. 

 

• Menu Bar 

• Toolbar 

• Control Panel 

• Document Window 

• Panels 

• Layers Panel 

• Properties Panel  

 

1.2 Workspace is customized by adjusting the interface, including toolbars, rulers, 

and grids.  

Rulers and Grids 

In Illustrator, rulers and grids are essential layout aids that help designers work with accuracy 

and consistency. Rulers provide a measurement scale along the edges of the workspace, 

allowing precise object placement and enabling the creation of custom guides for alignment. 

On the other hand, grids overlay the artboard with evenly spaced lines, acting as a non-printing 
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structure that supports balance and proportion in artwork. Together, rulers and grids ensure 

that vector illustrations are not only visually appealing but also technically accurate, making 

them vital tools for professional graphic design. 

 

Rulers in Illustrator  

Rulers are measurement tools that appear along the top and left edges of the workspace, used 

to measure, align, and position objects accurately on the artboard. They allow designers to 

create guides by dragging from the ruler, making it easier to maintain precision in layout and 

spacing. 

Grids in Adobe Illustrator 

A grid is a framework of intersecting horizontal and 

vertical lines that overlays the artboard, used to align and 

organize artwork systematically. The 

grid does not print but serves as a visual reference for 

creating balanced and proportionate designs. 

Illustrator's Grid system some time ago when I tried to go 

as in-depth as possible and explain all there is to know 

about what it is, and how it can be used in order to 

create better compositions.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

composition using precise guides 

or  
measure  different  objects  off  

your   Artboard, the   Ruler   should be your  

“go to tool”, since  it was designed  

exactly for that use.   

Now, by default, the tool is hidden, but  

you can easily make it visible by  

pressing   Control - R   or by going to   View  

>  Rulers > Show Rulers.   
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Snap to Grid / Pixel Grid  

The Grid itself is a strong tool, but once you start dabbling 

with pixel-perfect compositions, you’ll have to combine its 

power with that of the Snap to Grid / Pixel Grid in order to 

bring your game to the next level.  

I remember when I started out I used to create without giving 

any attention to the whole “is it pixel-crisp?” nature of my designs. Luckily for me, it didn’t take 

me long to realize that in my line of work (which is icon design), being detail oriented and 

obsessed with the way your objects snap to the Pixel Grid can set your work apart.  

Guide/ Smart Guide: 

A Smart Guide is an interactive visual aid that helps you align, 

position, and measure objects accurately while you work.  

 

 

 

 

Key Features of Smart Guides: 

 

1. Alignment help → Shows when objects are aligned with each other (edges, centers, paths). 

2. Snapping → Objects "snap" into position when they line up with anchor points, paths, or the 

artboard. 

3. Measurements → Displays distances and angles as you move, rotate, or draw objects. 

4. Dynamic feedback → Shows labels like center, path, intersect, or anchor to guide 

placement. 

a balanced composition. Symmetry, asymmetry, or radial balance can be employed to create 

different visual effects and dynamics.  

Prototyping and Mockups: Design layouts in Illustrator can be utilized to create prototypes and 

mockups of websites, apps, or printed materials. By placing design elements within a layout, 

designers can simulate the final look and feel of the project, allowing for better evaluation and 

feedback.  

1.3Text and image frames are placed. 

In page layout and design software (such as InDesign, CorelDRAW, or similar tools), frames 

are essential containers used to hold and control content: 

Text Frames: 

• Created to insert written content like headings, paragraphs, or captions. 

• Can be resized, linked across multiple pages, and formatted for font style, size, and 

alignment. 

• Allow for precise placement of text within the layout for readability and design flow. 

Image Frames: 

• Used to place photographs, illustrations, or graphic elements. 

• Enable scaling, cropping, and fitting of images within a specific area. 

• Maintain consistent alignment and proportion across the design.                       
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1.4 Vector Shapes Are Creating Using Tools 
 

1.1 Knowledge of vector illustration tools 

Illustrator or Photoshop, you’ll often hear about Tools and Palettes (sometimes called Panels). 

They’re both essential but serve different purposes. Tools are the instruments you use to 

create, edit, and manipulate artwork. Found in the Tools panel (toolbar), usually on the left 

side. 

 

Tools: 

Pen tool: Draws precise paths and curves using 

anchor points and direction handles. 

Shape Builder: Combines or subtracts overlapping 

shapes by dragging through them. 

Rectangle tools: Creates rectangles and squares. 

Holding Shift creates a perfect square. 

Ellipse tools: Creates circles and ellipses. Holding 

Shift creates a perfect circle. 

Brush tool: Paints with freehand, calligraphic, or 

artistic brush strokes.  

 

Selection and modification 

Selection tools: Selects entire objects or groups of objects. 

Direct Selection tools: Selects individual anchor points or segments on a path to move them 

precisely. 

Rotate Reflect: Rotates or flips objects around a central point.  

 

Utility and advanced functions 

Gradients tools: Applies and manipulates color gradients on objects. 

Slice tools: Divides an image into smaller, sliceable areas for web us 

 

2.1 Using vector tools to create clean, scalable illustrations 

 

Selection tool (v)  

The selection tool is the black arrow icon that you use all the time. It functions 

as a typical cursor, allowing you to select, click and drag objects and text 

around your screen.  

  

Direct selection tool (a)  

The direct selection tool allows you to individually select and edit specific anchor points of 

vector shapes or lines. Where the regular selection tool would select the entire shape, the 

Direct Selection Tool enables you to edit one angle, side, point or curve at a time.   

  

Group selection tool  

This tool allows you to easily select a 

specific object within a group in order 

to move, edit, or resize it individually.  

  

Magic wand tool (y)  
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this tool allows you to click on a single object in order to automatically select 

everything in your workspace with that same fill color.  

This would come in handy if you ever needed to adjust the same color on a 

bajillion different shape.  

  

lasso tool (q)  

The lasso tool works similarly to the direct selection tool in that it allows you 

to select individual anchor points within a shape or object. However, the lasso 

tool allows you to draw around an area of points you want selected so that 

you’re able to easily select several at a time.  

  

Pen tool (p)  

the pen tool is probably the most important 

tool of the entire program. This illustrator 

tool allows you to click in your workspace to 

create anchor points. By clicking and 

dragging these anchor points, you can 

maneuver their “handles”, which give your 

paths curvature and shape. By connecting 

several anchor points with this tool, you can create unique, hand drawn vector shapes.    

This tool takes some practice, but once you have it down, you will be able to draw freaking 

awesome vector illustrations. I use the pen tool every single time i open illustrator, so if there 

is any tool to master, it’s definitely this one!  

  

Add anchor point tool (+)  

The add actor point tool allows you to click in the middle of an existing path to add an extra 

anchor point to your shape or line.   

You would use this tool if you needed to add an extra curve or angle to your shape, without 

having to fully redraw it. Once you’ve added the new anchor point to your path, use the direct 

selection tool and/or the anchor point tool to manipulate it into the curve or angle you want to 

create.  

  

Delete anchor point tool (-)  

The delete anchor point tool deletes anchor points from paths. 

 

Anchor point tool  

This tool allows you to add or maneuver handles of existing anchor points in  

order to add curvature to shapes you’ve already created.  

  

Curvature tool (shift+)  

The curvature tool is another great way to create vector shapes, 

 especially if your shape has mostly curved edges.  

It's harder to have perfect control over your curves using this tool than is 

with the pen tool, but the curves of this tool are also more perfectly round than the curves you 

would create using the pen tool. Using this tool in combination with the pen tool create the 

perfect shape.   
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type tool (t)  

This tool allows you to add text to your illustrator 

document.  

To use this tool, either click on your artboard and begin 

typing which allows you to type without any boundaries; 

or you can click and drag to create a text box and then 

begin typing which will restrict your text to stay within 

that text box.  

 

Area type tool  

The area type tool allows you to convert an existing shape into a text box and type within it.   

 

Type on a path tool  

This tool allows you to use an existing line or shape as a path to type on.  

 

Vertical type tool  

The vertical type tool allows you to type your text vertically instead of horizontally.  

 

Vertical area type tool  

This is exactly like the area type tool, but this tool allows you to type vertically instead of 

horizontally.   

  

Vertical type on a path tool  

This tool is exactly like the type on a path tool, but allows you to type vertically instead of 

horizontally.   

 

Touch type tool  

This it allows you to select individual letters of existing text and move them around.  

 

Line segment tool (\)  

This tool does exactly what you think it does – draws lines! 

Unlike the pen tool however, you cannot make connected 

lines, only individual ones.   

For this tool and the ones nested under it, you can either 

click and drag to create your lines, or you can click one 

single time on the artboard and specify its dimensions first. 

If you hold down the shift key you can create a line at a 0, 

45, or 90 degree angles.   

  

Arch tool  

This tool makes arches – imagine that! However, i personally don’t find it the easiest to control 

and would recommend using the curvature tool instead – but try them both out and see which 

you prefer!  

  

Spiral tool  

Another obvious one – this tool makes spirals! This is actually a super fun tool; however, i 

don’t know that i’ve actually ever used it for a real project before. But if you can find a practical 

use for this – kudos!   
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Rectangular grid tool  

This tool is actually be super helpful because it allows you to create tables or anything else 

you’d need a grid with rows and columns for.  

  

Once the tool is selected, you can click one time on your artboard, which will bring up a window 

where you can specify the size and number of rows and columns you want. Hit okay and your 

grid will appear!   

  

Polar grid tool  

this tool makes a polar grid, which apparently is a circular target looking thing, with 

perpendicular lines that meet in the middle.   

 

Rectangle tool (m)  

This tool makes squares and rectangles.  

  

If you want a perfect square you can hold down the 

shift key as you click and drag. Otherwise just click 

and drag normally to make a rectangle. If you need 

your shape to be an exact size, just click one time and specify the size you want your shape 

to be in the box that will pop up.  

  

Rounded rectangle tool  

This tool works exactly the same as the rectangle tool, but the corners are rounded instead of 

squared.  

If you want to adjust the roundness of the corners, use the direct selection tool and click and 

drag on the little circular points that show up on the insides part of the corners and adjust them 

accordingly.   

  

Ellipse tool (l)  

Fun fact: an ellipse is a circle. So any time you want a circle or an oval, this is the tool you’ll 

need. To create a circle, hold down the shift key. If you want an oval, just click and drag. Like 

the rectangle tool(s), if you want a specific sized circle, just click once on the artboard and 

adjust your settings accordingly.   

 

Polygon tool  

The polygon tool makes any number of sided shapes – from triangles to hexagons to octagons 

and beyond.  

 with the tool selected, all you need to do is click once on your artboard and define how many 

sides you want your shape to have.   

 

Star tool  

This tool obviously makes stars. With this tool, you can choose how many points you want 

your star to have, as well as how far in the inner points go towards the center.  

 

Paint brush tool (b)  
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the paint brush tool makes thicker, 

paint-like strokes that you can change 

the width, shape and texture of. This 

tool creates brush strokes that are made 

up of actual lines, so after you’ve “painted” them, you can use the direct select tool to can 

move around the points and smooth out any curves that aren’t quite perfect. You can also 

change the width of the stroke after it’s already been drawn by changing the line weight.  

 blob brush tool  

The blob brush tool is the same as the paint brush tool, but instead of creating lines down the 

middle of your brushstrokes, it creates a vector shape around the brushstroke. So instead of 

creating a single path, it creates an entire an area instead.  

  

Shaper tool (shift+n)  

the shaper tool allows you to draw general 

shapes by hand, but then will automatically 

clean them up and create the shape you 

intended. So if you used this tool to draw a super 

crappy rectangle, the moment you release your 

finger from the mouse pad, it will automatically 

create a non-crappy rectangle for you.   

 

Pencil tool  

The pencil tool is similar to the brush tool in that you can draw lines by hand without using the 

pen or line tools.   

  

Smooth tool  

This tool smooths out lines, making them less rigid and bumpy. By clicking and dragging the 

smooth tool over top of a line you’ve drawn, it will automatically change around the anchor 

points to create a smoother transition between them.   

  

Path eraser tool  

With a line selected, you can use the path eraser tool to draw along segments of the line you 

want to be erased.   

  

Join tool  

The join tool allows you to take two paths and join them together to create one single path. 

With the join tool selected, just click and drag a circle around the two end points of the path 

you want to be connected, and illustrator will join them together for you.  

  

Eraser tool (shift+e)  
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the eraser tool erases. This tool really does 

come in handy if you want to get rid of a section 

of a vector object or path.   

Unlike the path eraser tool, this tool can erase 

entire sections of shapes, causing your vector 

shape to redraw its outside bounding lines.   

 

Scissors tool  

The scissors tool can be used to cut apart a vector object or path. If you want to slice apart an 

object, use the scissors tool to click on one side and then click on the other. Now your shape 

is cut into two pieces which you can move around individually. You can also use this tool on a 

path by clicking once on the section of the path you want to be separated.  

 

Knife tool  

The knife tool allows you to do the same thing as the scissors tool, but instead of only cutting 

straight lines, the knife tool can cut in any jigsaw manner you want just click and drag the knife 

through the shape.   

 

Rotate tool (r)  

the rotate tool allows you to rotate shapes in a 

circular manner.  

To use it, select the tool and click once in the 

middle of the shape, defining your axis point 

(that blue dot) of which you want your shape to 

rotate around. Then click and drag outside of the shape to rotate it around!.  

 

Reflect tool (o)  

The reflect tool works similarly to the rotate tool, but instead reflects the image or object instead 

of just rotating it.  

Again, you need to select an axis point, then click and drag outside of the shape to reflect it.   

Scale tool (s)  

This tool works similarly to the reflect and rotate 

tools, in that you have to define an axis point, 

then resize by clicking and dragging outside the 

shape. I find it easier to forgo using this tool by 

just resizing the shape as normal while holding 

down option and shift (which resizes it 

proportionately and centered to where the object already resides).  

 

Shear tool  

The shear tool angles and skews your objects to look like they are going back into space. This 

tool works the same as the previous, where you select and axis point, then click and drag 

outside of the shape to shear it.   



CBLM-Graphic Design _ PKSF                                                                                    Page 63 of 248 

 

Reshape tool  

The reshape tool allows you to select multiple anchor points on a line or shape, and move them 

all in the same direction.  

It’s essentially the same as the direct selection tool but is easier in maneuvering several points 

at the same time, especially if you want them all to move in the same direction.   

 

width tool (shift+w)  

This tool only works on lines, not shapes. It allows you to 

click on areas of a line and make the stroke thicker or 

thinner.   

Warp tool (shift+r)  

The warp tool works on both shapes and lines and creates 

warped indents into your vector drawings. The amount you 

click, hold and drag will adjust the strength or depth of the 

indents.  

Twirl tool  

The twirl tool distorts shapes by creating a swirl within them. This tool only works on shapes 

and not lines, and the shape you want to twirl must be selected before you select the actual 

tool itself.   

To use, just click and hold on the shape you want twirled.   

Pucker tool  

The pucker tool creates weird, pointed divots in your shape.  

Again, the longer you hold down the tool on the shape and the more you click and drag the tool 

over the shape, the more prominent these features become. This tool works on both shapes 

and lines.  

Bloat tool  

This tool also works on both shapes and lines, and in contrast to the pucker tool, it bloats the 

shape, adding extra bumps to the outside of your shapes or lines.   

 

Scallop tool  

The scallop tool works on both shapes and lines, and it makes both indents and outward bumps, 

depending on which area of the shape you place the tool. This tool adds 3 little peaks and 

valleys to your shape or line every time you click. The intensity of these bumps increases the 

more you click and drag.   

Crystalize tool  

The crystalize tool looks similar to the scallop tool, but with stronger peaks and shallower 

valleys. It also works on both shapes and lines and can be increased by clicking and dragging.  

Wrinkle tool  

This tool makes your shape or line wavy, adding uneven bumps and squiggles into your 

paths.   
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Free transform tool (e)  

this tool essentially lets you resize your shape in all ways possible. When 

you select a shape to transform, a second little toolbar will appear in the 

upper left-hand corner, floating next to your main toolbar. Here you can 

select constrain, free transform, perspective distort, or free distort. They all 

are obviously ways to transform your object but are best understood by just playing around with 

them to see how they work.   

 

Shape builder tool (shift+m)  

the shape builder tool allows you to easily combine multiple, overlapping shapes in order to 

create one large, combined shape. Once all of 

the shapes selected, select the shape builder 

tool and click and drag a line between every 

shape you want to combine. Once you release 

your mouse, your new shape will be created.  

 Live paint bucket (k)  

The live paint bucket allows you to fill shapes quickly and easily with color or patterns. The one 

important step to this process, however, is to make sure that the object(s) you want to be filled 

is selected first.  

The cool thing about this tool is that you can fill sections of shapes that are separated by 

individual lines. For example, if you had a circle with a big line going through the middle of it, 

you could fill each side of that circle, even though that line isn’t actually connected to the shape 

itself.   

Live paint selection tool (shift+l)  

This tool allows you to select individual segments from your live paint area, and change their 

attributes (color, line weight, etc.).  

This tool makes more sense when you play around with it.       

 

Perspective grid tool (shift+p)  

This tool is sort of confusing to use at first, but it can be really helpful in making perspective 

drawings. The perspective grid allows you to make your drawing look 3d by giving them depth 

and spatial awareness.   

To use this tool, first select the tool itself, which will make a grid appear on your artboard.  

 

using the cube in the upper left-hand corner, select which side of your grid you want an object 

to snap to. Then, select that object and drag it onto the grid, anywhere you want. Continue this 

step until all of your objects are on the perspective grid and look as if they are going back into 

space.  
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 perspective selection tool (shift+v)  

The perspective selection tool allows you to edit and change around the perspective grid that 

appears on your artboard. Select the three points that appear on the bottom of the grid, and 

slide them around to adjust the grid.   

To get out of the perspective grid altogether, click on the x in the corner of the cube popup 

using this tool. 

   

Mesh tool (u)  

this is another highly advanced tool in illustrator that can be extremely 

powerful if used correctly. This tool allows you to select certain points within 

a specific section of your shape to add another color. The two colors will 

create a gradient in-between them, acting as highlights, shading, and natural color 

progression. This is how extremely advanced digital artists make realistic digital drawings. 

They have a bajillion of these points with a bajillion different color.   

Use this tool by clicking on different parts of your shape, which then creates a point in the 

middle of your shape with a line connecting it to each side, horizontally and vertically. Use the 

direct selection tool to select this point and then change the color by changing the color swatch. 

Continue with this process until you have the desired gradient shading throughout your shape.   

   

Gradient tool (g)  

the gradient tool creates either linear or radial gradients within a 

shape or line. The actual tool allows you to click and drag within your 

shape to specify where you want your gradient to start and end, and 

how large the spread in-between is. It also allows you to choose the 

angle by hand, rather than by choosing specific degrees.   

In order to change the colors and edit these variables more 

specifically, however, you need to open the gradient window in the workspace panel on 

the right-hand side of your workspace. Here you can choose which colors to start and end 

with, add colors in between, adjust the spread, decide whether it’s a radial or linear 

gradient and what angle and direction it goes in.   

   

Eyedropper tool (i)  

the eyedropper tool allows you to pick 

colors from other shapes, lines, objects or 

images so you can use that same color in 

other parts of your design. All you have to 

do is click the eyedropper tool on the areas 

of your artboard with the particular color you want to be selected.   

Measure tool  

The measure tool allows you to click and drag between two different areas of your 

workspace in order to measure the distance between the two points. This distance will 

then show up in the pop-up window for you to reference.   
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Blend tool (w)  

This tool allows you to take two different colored objects and create a 

gradient in-between them by blending the two objects together. Use 

this tool by first selecting both objects and then selecting the blend tool. 

Once the tool is selected click on the first object and then the second 

which will create your blend.    

Symbol sprayer tool (shift+s)  

to use the symbol sprayer tool, you have to first open the 

symbol panel and select what symbol you want to be 

sprayed. You can do this by either clicking on the spade 

shape in the toolbar on the right, or by going to window 

> symbols. Now, with the symbol sprayer selected, click 

and drag it around on your workspace to spray the 

symbols onto your artboard.   

Symbol shifter tool  

This tool allows you to move around symbols that have already been sprayed, by clicking and 

dragging the shifter around.  

Symbol scruncher tool  

The scrunched tool scrunches the symbols in towards the center (essentially doing the 

opposite of the shifter tool).  

Symbol sizer tool  

This tool allows you to resize individual symbols after they have already been sprayed.   

Symbol spinner tool  

The symbol spinner allows you to rotate individual or multiple symbols at once.   

Symbol stainer tool  

This tool allows you to recolor individual symbols. Make sure you select a fill color first, 

otherwise this tool won’t actually do anything.   

Symbol screener tool  

This tool changes the opacity of individual symbols, making them lighter and lighter each time 

you click on them.   

Symbol styler tool  

This tool allows you to style your symbols more specifically by first using the graphic styles 

panel. Open this panel by going to window > graphic styles. Here you can select a graphic 

style or create your own. Once you’ve selected a style, use the symbol styler and click on 

individual symbols or areas of symbols to change their appearance.    

column graph tool (j)  
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This tool, along with all of the other graphing tools 

nested beneath it, allows you to easily make graphs 

within illustrator. You have the opportunity to build it 

within illustrator or you can import data from an excel 

spreadsheet.   

The column graph is your typical lineup of columns 

which correspond to values indicated by the y axis.   

 stacked column graph tool  

This graph looks similar to the column graph, but the 

columns are segmented within itself, outlining more 

data from within that particular segment.   

Bar graph tool  

A bar graph is a column graph flipped horizontally instead of vertically, with the values of the 

bars aligning with the x-axis instead of the y-axis.  

Stacked bar graph tool  

This is a bar graph but includes segmented versions of each individual bar, to indicate more 

data than a typical bar graph otherwise would.  

Line graph tool  

A line graph uses points on the graph which are connected by a line.   

Area graph tool  

An area graph is similar in structure to a line graph but instead has shaded areas to include 

broader values of information.  

Scatter graph tool  

A scatter graph is made up of several points, scattered across the graph.   

Pie graph tool  

This is a classic pie chart where a circle is divided up into sections to a complete 100%.  

Radar graph tool  

A radar graph is similar to an area graph, but instead is round and can, therefore, have more 

variables than just two or four.   

 Artboard tool (shift+o)  

one of my favorite features of illustrator is that you can have multiple 

artboards within one document. By using the artboard tool, you can add a 

new artboard or resize your current artboards. You can also copy existing 

artboards by clicking and dragging it, while holding down the command key.   

  Slice tool (shift+k)  

the slice tool allows you to separate your 

artboard into squared off sections for you to save 

out individually. That way, if you have a large 

image that you need to piece down into sections, 

you can click and drag the slice tool to divide up the area(s) you want as individual files.  

Slice selection tool  
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The slice selection tool allows you to change, move, edit and resize the slices you’ve already 

made with the slice tool.  

Hand tool (h)  

the hand tool gives you another option to move 

around the screen. Just click and drag with the 

hand tool selected, and you will be able to view 

different areas of your workspace.   

Print tiling tool  

This tool is to help you print full images that are larger than the paper you’re printing on. In 

order to print your entire image, you may need tile your printing onto multiple sheets of paper. 

This tool allows you to specify more accurately where the first page in the tiling process starts. 

Otherwise, illustrator will set this up for you automatically when you turn on tile printing in the 

print window. Either way, you can adjust the tiling further within the print window by dragging 

your artwork between multiple sheets of paper.   

If you’re using this tool and you feel like nothing is happening on your artboard, make sure you 

go to view > show print tiling.  

In order for this feature to actually work when you try printing it, make sure “file full pages” is 

selected from the scaling drop down menu underneath options.   

   

Zoom tool (z)  

the zoom tool zooms in and out of your workspace. You can zoom in by either 

clicking or clicking and dragging, and zoom out by either clicking and 

dragging the magnifying glass to the upper left-hand corner, or by holding 

down the option key while you click or click and drag.  You can also zoom in 

and out by holding down cmd + (zoom in) or cmd - (zoom out) for mac users.   

    

Shape tool the offset path 

 whether you’re trying to create a larger copy of an already existing object or give your shapes 

an outline, the offset path has you covered. As the name implies, the tool works by pushing 

the path of a selected object towards the outside, thus 

creating a larger version underneath that object that is 

identical in form and color, but not in size.  

I really love working with offset paths when creating line 

icons, since using just a couple of clicks i can easily achieve 

nice thick outlines that are far easier to select compared to 

stroke paths.  

You can find the tool under the object >  

Path submenu, and once you have an object selected and 

click on offset path you’ll be greeted with all the options that 

you need, from the size of your offset to the type of joins and 

the miter limit.  
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 The clipping mask  

A Clipping Mask is, as Adobe perfectly puts it, an “object whose 

shape masks other artwork so that only areas that lie within the 

shape are visible”.  

Usually, when creating complex compositions, you might be 

quick to think that the Pathfinder panel with its Shape Modes is 

the way to go if you need to adjust the shape of your objects. 

The Clipping Mask can actually be a better solution almost 

every time since it gives you complete power over your masked 

shapes.  

  

First, it’s incredibly easy to use once you get the hang of it, giving you the power to create 

complex and intricate shapes.  

Secondly, the resulting shapes are unbelievably easy to edit on the fly, since all shapes from 

within a Clipping Mask can be resized, repositioned and adjusted as long as you enter the 

Mask, which is something that you can’t do with Pathfinder.  

You can read more about the advantages of using Clipping Masks over Pathfinder’s Shape 

Modes and see for yourself how to use it, and most importantly why you should give it a try.  

 

1.5 Path Editing is Performed to Adjust Curves and Angles 
 

Path editing involves modifying vector shapes by moving anchor points and adjusting handles 

to refine curves and angles, allowing precise and customized designs. 

 

1. The Direct Selection Tool (A): 

This is the most important tool for path editing. Unlike the Selection Tool, which moves the 

entire object, the Direct Selection Tool allows you to select and move individual anchor points 

and their direction handles.   

Moving Anchor Points: Click on an anchor point with the Direct Selection Tool and drag it to a 

new location to change the shape of the path.   

Adjusting Curves: Click on an anchor point that has a curve. You will see one or two direction 

handles extending from the point. Dragging these handles changes the length and angle of 

the curve. 

Converting Anchor Points: You can convert a corner point (a sharp angle) into a smooth curve 

point and vice versa by using the Anchor Point Tool (Shift + C).   

 

1. The Curvature Tool (Shift +): 

The Curvature Tool is a modern alternative to the Pen Tool for drawing smooth, flowing curves. 

It is also excellent for editing existing paths.   

Creating Curves: Simply click on a path to add an anchor point, and the Curvature Tool will 

automatically create a smooth curve. 

Adjusting Curves: Click and drag on an existing curve segment to easily reshape it. Double-

clicking on an anchor point with this tool will toggle between a smooth curve point and a sharp 

corner point. 

 

3. Adding and Deleting Anchor Points: 

Sometimes you need to add more points to a path to gain more control over its shape, or 

delete unnecessary points to simplify it.   
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Add Anchor Point Tool (+): Click on a path segment to add a new anchor point without 

changing the shape. 

Delete Anchor Point Tool (-): Click on an existing anchor point to remove it. Be aware that 

this can dramatically change the shape of the path. 

 

1.5 Color Fills and Strokes are Applying, Ensuring Proper Use of Solid Colors and 
Gradients 

 

Adding color is what brings a vector shape to life. In Adobe Illustrator, color is applied to two 

main components of a shape: the fill (the inside area) and the stroke (the outline). You can 

control these properties independently using a variety of tools and panels. 

 

1. The Fill and Stroke Boxes: 

At the bottom of the main toolbar, you'll see two overlapping boxes. The solid square 

represents the Fill, and the square with a hole in the middle represents the Stroke. 

a. To change a color: Double-click on either the Fill or Stroke box to open the Color 

Picker, where you can select any color. 

b. To swap Fill and Stroke: Click the small curved arrow icon above the boxes to swap 

the current fill and stroke colors. 

c. To make a fill or stroke transparent: Click the red diagonal line icon below the boxes 

to remove the fill or stroke completely. 

2. The Swatches Panel: 

This is your color library. It is a panel that stores and 

displays a collection of colors, gradients, and patterns that 

you can quickly apply to objects. 

a. Applying a swatch: Select an object, then click on 

a color swatch in the Swatches panel to apply it to 

either the fill or the stroke (depending on which is 

currently active). 

b. Saving a color: To save a new color as a swatch, 

click and drag the color from the Fill or Stroke box directly 

into the Swatches panel.  

 

3. The Color Panel: 

The Color panel gives you a more interactive way to mix and apply colors using color sliders 

(like RGB or CMYK) or a color spectrum. As you drag the sliders or click on the spectrum, the 

color of your selected object updates in real-time. 

4. Gradients: A gradient is a gradual blend of two or more colors. The Gradient Tool (G) and 

the Gradient panel allow you to create and edit gradients. 

a. Applying a gradient: Select a shape, open the Gradient panel, and click on a gradient 

swatch to apply it as a fill. 
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b. Editing a gradient: Use the Gradient panel to add new colors to the gradient, change 

their position, or adjust the angle of the blend. 

5. Adjusting Outlines (Strokes): 

The Stroke panel provides options to control the appearance of an object's outline. 

 

i. Weight: Change the thickness of 

the stroke. 

ii. Cap: Change the appearance of 

the stroke end (e.g., rounded, 

butt, or projecting). 

iii. Corner: Adjust the type of corner 

joint (e.g., miter, round, or bevel). 

iv. Dashed Line: Create a dotted or 

dashed outline. 

 

Activities 

 

Step 1: 

Get Started Ask learners to open a new document and use the Rectangle Tool to draw three 

squares side-by-side. 

 

Step 2: Practical Task - Apply Colors 

Instruct the learners to: 

• Select the first square and use the Color Picker to give it a solid red fill and a black 

stroke. 

• Select the second square and use the Swatches panel to give it a solid blue fill. 

• Select the third square and use the Gradient panel to apply a two-color gradient fill. 

Step 3: Practical Task - Adjust Strokes 

• Open the Stroke panel and change the stroke weight of all squares to 5 pt. 

• Add a dashed line to the stroke of the first square. 

• Change the corner type of the second square to "Round Join." 

 

Step 4: Assessment 

Ask learners to create a simple abstract design using only circles and squares. They must 

apply a solid color to at least one shape, a gradient to another, and ensure that at least one 

shape has a unique, customized stroke. This activity will test their ability to independently use 

the Fill, Stroke, Swatches, and Gradient panels to create a complete visual composition. 

 

Self-Check 2.1 

 

1.What is the main difference in how vector graphics and raster graphics are composed? 
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2.Which type of graphic uses mathematical equations to define its lines and curves? 

 

3.Which type of graphic becomes pixelated when enlarged? 

 

4.Name one common file format for vector graphics. 

 

5.In the Illustrator interface, what is the central canvas area called where you create and edit 

artwork? 

 

6.What is the purpose of the Control Panel (or context-sensitive panel)? 

 

7.Which layout aid provides a measurement scale along the edges of the workspace? 

 

8.Which alignment aid provides interactive visual feedback for aligning, positioning, and 

measuring objects? 

 

9.In design software, what are the essential containers created to hold and control written 

content? 

 

10.Which tool is used to draw precise paths and curves using anchor points and direction 

handles? 

 

11.Which tool allows you to select and move individual anchor points or segments on a path? 

 

12.The Magic Wand Tool automatically selects objects in the workspace with what shared 

characteristic? 

 

13.What is a gradient in the context of color application? 

 

14.What are the two main color components of a shape that can be controlled independently? 

 

15.What tool is used for easily combining or subtracting overlapping shapes by 

dragging through them? 
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Answer Key 2.1 

 

1. Vector graphics use mathematical equations (lines and curves); raster graphics are 

composed of a grid of pixels. 

2.  Vector graphics. 

3.  Raster graphics. 

4.  .svg, .ai, or. eps. 

5.  The Artboard. 

6.  It displays context-sensitive options for the currently selected tool or object. 

7.  Rulers. 

8.  Smart Guides. 

9.  Text Frames. 

10.The Pen Tool (P). 

11. The Direct Selection Tool (A). 

12. The same fill color. 

13. A gradual blend of two or more colors. 

14. The Fill (inside area) and the Stroke (outline). 

15. The Shape Builder Tool (Shift+M). 

 

 

Activity Sheet-2.1 

 

Task: Create vector illustration 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or 

some of the units of competency in Create vector illustration. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen 60 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all Occupational Safety and Health (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify illustration tools for create vector shape and put the name into the second blank 

column. 

▪ Write the Usages of that pen tools and put into the third blank column. 
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Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design 

Sample 

Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

   

  

 

4 

   

  

 

5 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Computer, Mouse, Keyboard, Illustrator Software 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -2.1 
 

Job Name: Creating a Scalable Vector shape Design 

Working Procedure: 

1. Follow OSH and use Personal Protective Equipment (PPE). 

2. Check electricity and internet connection. 

3. Start the computer. 

4. Name a folder on the desktop with your registration number, full name, and Job-1. 

5. Read and follow the specification sheet. 

6. Collect the resources and materials from your assessor or as per the job requirement. 

7. Create the shape using vector graphic software as specified in the specification sheet. 

8. Perform the job activity according to the given instructions and ensure scalability. 

9. Save the file in .jpg, .eps, and .png formats. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Specification Sheet -2.1 

 

Job Name: Creating a Scalable Vector shape Design 

 

To create a professional, scalable vector logo design based on the given requirements using 

appropriate design software and tools. 

 

Instructions: 

1. Read the job sheet carefully before starting the activity. 

2. Follow Occupational Safety and Health (OSH) practices during the task. 

3. Create a new document in your vector software with suitable artboard size (e.g.,1000×1000 

px). 

4. Design a logo that reflects a brand, product, or organization of your choice. 

5. Apply design principles — balance, contrast, alignment, and simplicity. 

6. Use only vector-based tools (e.g., Pen Tool, Shape Tool, Pathfinder). 

7. Include color and typography consistent with your concept. 

8. Ensure the logo is fully scalable without losing quality. 
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9. Check visibility and clarity at different sizes (large and small). 

10. Save and export your work in the following formats: Editable file: .AI / .CDR / .SVG 

Image file: .JPG, .PNG, and .EPS 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photo 1pc 

 

Materials and Tools, 

 

1) Computer or laptop 

2) Vector graphic software (Adobe Illustrator, CorelDRAW, or Inkscape) 

3) Mouse or digital pen tablet 

4) Sketching materials (pencil, paper, eraser) 

5) Internet access (for reference and resources) 
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Information sheet- 2.2 

Learning Outcome 2: Apply typography and shape in design 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

Contents:  

2.1 Typography tools are using adjust font styles, sizes, and alignment.  

2.2 Typography is customizing letter spacing, line height, and text orientation.  

2.3 Character and paragraph palettes are using fine-tune typography.  

2.4 Knowing about using shape tools.  

2.5 Shapes are customizing or modifying as design concept.  

2.6 Color is Appling to shapes to enhance the design and maintain visual balance.  

2.7 Shapes are organizing in the design, ensuring proper layering, grouping, and 

alignment. 

2.1 Typography tools are using adjust font styles, sizes, and alignment.  

Typographic design  

Typographic design in Illustrator refers to the process of creating and manipulating text 

elements to visually communicate messages or enhance the overall design aesthetic. 

Illustrator offers a wide range of tools and features that allow for precise control over 

typography. 

 

 

 

 

 

 

 

 

 

 

 

1. Setting up the document  

a. Open Illustrator and create a new document (Ctrl+N) with the dimensions of 210 x 

297mm With the Rectangle Tool (M), draw a rectangular of the document size and 

fill it with: R: 108, G: 179, B: 185 (#6cb3bb) If the layer has a stroke, remove it.  

b. Go to the Layers tab (Window › Layers or click F7), rename the current layer to 

“bg” (short for background), and lock it (Toggles Lock). Next, create a new layer 

called “text”.  

 

 
2.2 Character and paragraph palettes are using fine-tune typography.  

 

Typography: Adjusting Text Properties 
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Typography is the art and technique of arranging type to make written language legible, 

readable, and appealing. In Adobe Illustrator, you have precise control over every aspect 

of your text, from the font itself to its spacing and alignment. This section focuses on the 

fundamental tools for typography. 

 

1. The Type Tool (T): 

As you learned in the previous section, the Type 

Tool (T) is used to create both point type and area 

type. Once text is on the artboard, the real work 

begins. To edit the text, simply select it with the 

Selection Tool (V) or double-click inside the text 

box with the Type Tool to enter text-editing mode. 

 

2. The Character Panel: 

 

a. This panel is your primary hub for controlling individual characters and their 

properties. 

b. Font Family: This dropdown menu allows you to select from all the fonts installed 

on your computer. 

c. Font Style: After selecting a font, this menu lets you choose its style (e.g., Regular, 

Italic, Bold, Light). 

d. Font Size: This value changes the size of your text. You can either type in a value 

or use the up/down arrows. 

e. Leading: This controls the vertical spacing between lines of text in a paragraph. 

Increasing the leading adds more space between lines. 

f. Kerning: This adjusts the horizontal space between two specific characters. It is 

used to fix awkward spacing and improve readability. 

g. Tracking: This adjusts the horizontal spacing across a range of characters or an 

entire word. 

 

 

 

 

 

 

 

 

 

3. The Paragraph Panel: 

This panel controls the overall structure and flow of paragraphs. The Paragraph Panel in 

Illustrator is a core tool used to control the overall formatting and layout of text within a 

paragraph.  

 

Key Features of the Paragraph Panel: 

 

Alignment: This is one of the most fundamental functions. It allows you to align text to 
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the left, right, or center. You can also justify text, which spreads the words out evenly to 

fill the entire width of the text frame. There are four justification options: 

 

a. line left-aligned: Aligns the last line of the paragraph to the left. 

b. line centered: Centers the last line. 

c. line right-aligned: Aligns the last line to the right. 

d. Indentation: Indentation controls the amount of space between the text and the 

edges of the text box.  

Spacing: You can control the spacing between 

paragraphs and lines.  

a. Space Before Paragraph: Adds vertical space 

before a selected paragraph. 

b. Space After Paragraph: Adds vertical space 

after a selected paragraph. 

c. Space Between Paragraphs Having Same 

Style: This is a more advanced option, useful 

when using Paragraph Styles, that applies spacing between consecutive paragraphs with the 

same style. 

2.2 Character and paragraph palettes are using fine-tune typography.  
Enter text in an area:   

a. Define the bounding area:  

1. Select the Type tool        or the Vertical Type tool      

and drag diagonally to define a rectangular bounding 

area.  

2. Draw the object you want to use as the bounding 

area.       (It doesn’t matter if the object has stroke or 

fill attributes, because Illustrator automatically 

removes them.) 

3. Then select the Type tool      , the Vertical Type 

tool            the Area Type tool or The Vertical Area 

Type tool and click anywhere on the object’s path.  

4. (Optional) Set text-formatting options in the Control panel, Character panel, or 

Paragraph panel.  

5. Enter the text. Press Enter or Return to begin a new paragraph.  
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6. When you finish entering text, click the Selection tool        to select 

the type object. Alternatively, Ctrl‑click (Windows) or Command-

click (Mac OS) the text. If you enter more text than can fit within an 

area, a small box containing a plus symbol (+) appears near the 

bottom of the bounding area.  

7. You can resize the text area or extend the path to display the 

overflow text. You can also thread the text into another object.  

b. Import text into a path/shape  

1. Place text from a supported file right inside an object, such 

as a shape. You can place text from files in the .txt or .rtf 

formats, or files from word-processing applications. For 

example, you can place text from a .rtf file into a polygonal 

shape.  

2. Create a path/shape using any drawing tool, such as the Rectangle tool, Shaper tool, 

or the Pen tool. You'll place the text file within this shape.  

3. Choose File > Place and select the text file you want to place.  

4. Click Place.  

5. After the text file is loaded in the place gun, click the path of the shape.  

6. The text is placed inside the shape. You can now apply the desired styles and effects 

to it.   

2.4 Knowing about using shape tools.  

Creating Vector Shapes with Shape Tools: 

In Illustrator, simple geometric shapes are the building blocks for almost any vector 

illustration. The program provides a set of user-friendly tools specifically designed for 

quickly creating these fundamental shapes with precision. Mastering these tools is the 

first step toward creating more detailed and complex artwork. 

1. The Shape Tool Suite: 

Located in the toolbar, the Rectangle Tool (M) is the default shape tool. You can access 

the other shape tools by clicking and holding on the Rectangle Tool icon. The suite 

includes: 

a) Rectangle Tool (M): Creates squares and rectangles. 

b) Rounded Rectangle Tool: Creates rectangles with rounded corners. 

c) Ellipse Tool (L): Creates circles and ovals. 

d) Polygon Tool: Creates multi-sided shapes like triangles, pentagons, and 

hexagons. 

e) Star Tool: Creates star shapes with a customizable number of points. 

f) Line Segment Tool (): Creates straight lines. 

2. Drawing Basic Shapes: 



CBLM-Graphic Design _ PKSF                                                                                    Page 81 of 248 

 

To draw a shape, select the desired tool and click and drag on the artboard. 

Drawing from the center: Hold down the Alt (Windows) or Option (Mac) key while dragging 

to draw the shape from its center point 

Constraining proportions: Hold down the Shift key while dragging to constrain the shape to 

perfect proportions (e.g., a perfect square or circle). 

3. Adjusting Shapes after Drawing:  

After a shape is drawn, you can easily modify it. 

a. Live Corners: The Direct Selection Tool (A) allows you to grab the small circles inside 

a corner of a rectangle or polygon and drag to adjust the corner radius. This is a quick way to 

round corners or create unique angles. 

b. Changing the number of sides/points: With the Polygon Tool or Star Tool selected, 

you can click on the artboard (instead of dragging) to open a dialog box. Here, you can specify 

the exact number of sides or points for your shape. You can also use the up/down arrow keys 

while dragging to adjust the number of sides or points in real-time. 

 

2.5 Shapes are customizing or modifying as design concept.  

 
Creating basic vector shapes is just the first step. The true power of Adobe Illustrator lies in 

your ability to modify, combine, and manipulate these simple forms to create complex, unique, 

and compelling designs that align with your creative vision. This section will introduce you to 

the essential tools that allow you to sculpt, merge, and transform your shapes with precision. 

1. The Shape Builder Tool: The Intuitive Sculptor (Shortcut: Shift + M) 

Think of the Shape Builder Tool as a virtual sculptor's hand. It allows you to create new, 

complex shapes by visually interacting with overlapping areas of existing shapes. It's the most 

fluid and direct way to build forms. 

 

Merging Shapes (Adding to the Form): 

 

1. First, select all the shapes you want to work with. 

2. Choose the Shape Builder Tool from the toolbar. 

3. Click and drag your cursor across the areas you want to unite. As you hover over them, 

Illustrator will highlight the segments, showing you what will be merged. 

4. This is perfect for building organic shapes like a cartoon character's body or merging circles 

to create a cloud. 

 

Example: To create a snowman, you would draw three overlapping circles. Select all three, 

then drag the Shape Builder Tool across all the overlapping segments to merge them into a 

single, unified shape. 

 

• [Image: Merging shapes with the Shape Builder Tool] 

• Subtracting Shapes (Carving away from the Form): 

• Select your overlapping shapes. 

• Hold down the Alt (Windows) or Option (Mac) key while the Shape Builder Tool is 

active. Your cursor will turn into a minus sign (-). 
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• Click on the area you want to delete. This is incredibly efficient for "cutting out" one 

shape from another. 

 

Example: To create a crescent moon, you would draw a large circle and a slightly smaller, 

overlapping circle. Select both, hold Alt/Option, and click the inner overlapping part to remove 

it, leaving a perfect crescent shape. 

 

• [Image: Subtracting shapes with the Shape Builder Tool] 

 

2. The Pathfinder Panel: The Geometric Engineer (Shortcut: Window > Pathfinder) 

The Pathfinder panel offers a more precise, command-based approach to shape modification. 

It's the ideal tool for creating clean, geometric logos, icons, and technical illustrations where 

mathematical accuracy is more important than fluid, visual creation. 

 

• Shape Modes (Top Row): These are one-click commands to combine shapes. 

• Unite: Merges all selected shapes into one. Perfect for creating a single silhouette. 

• Minus Front: Subtracts the frontmost shape from the shape behind it. Ideal for cutting a 

specific shape out of a background object. 

• Intersect: Creates a new shape from the area where all selected shapes overlap. Useful 

for isolating a shared area between two shapes. 

• Exclude: Removes the overlapping area, leaving the rest of the shapes. Great for creating 

a cutout effect. 

• Pathfinders (Bottom Row): These commands can be used for more advanced, non-

destructive editing. 

• Divide: Slices up all selected shapes wherever they overlap, creating separate, non-

overlapping shapes. This is invaluable for coloring different segments of a complex 

drawing after you've built its outline. 

• Trim & Merge: These remove hidden parts of overlapping shapes, which is useful for 

cleaning up layered artwork before applying final colors. 

 

3. Direct Editing and Fine-Tuning Tools 

Sometimes you don't need to combine or subtract shapes, but simply need to make a quick 

alteration. 

• The Eraser Tool (Shortcut: Shift + E): This tool allows you to "erase" parts of a vector 

shape just as you would with a physical eraser. Wherever you erase, the path is 

automatically split into separate segments. Use this for quick, freehand edits. 

• The Scissors Tool (Shortcut: C): This tool lets you precisely cut a path at a specific 

anchor point or anywhere on a segment. It's perfect for splitting a closed path (like a 

circle) into an open path (like a half-circle) for a specific design effect. 

 

2.6 Color is Appling to shapes to enhance the design and maintain visual balance.  
 

Color is one of the most powerful and expressive elements in design. It not only fills a shape 

but also sets the mood, directs the viewer's eye, and creates a sense of harmony or contrast. 

Mastering its application is critical for a professional-looking illustration. 

 

1. The Fill and Stroke:  
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Your Primary Color Controls: 

At the bottom of the main toolbar, you'll find two overlapping squares. The solid square 

represents the Fill (the color inside the shape), and the square with a hole in the middle 

represents the Stroke (the color of the shape's outline). 

 

• Applying Color: To select a color, simply double-click on either the Fill or Stroke box. 

This opens the Color Picker, a comprehensive tool for selecting a hue, saturation, and 

brightness. 

• Swapping Colors: The small, curved arrow above the Fill and Stroke boxes allows you 

to instantly swap their colors. 

• Removing Color: To make a fill or stroke transparent, click the small white square with 

a red diagonal line icon. 

 

2. Applying Solid Colors: 

 

• Color Panel (Window > Color): This panel provides a hands-on way to mix custom 

colors using color models like RGB (Red, Green, Blue) for screen design or CMYK 

(Cyan, Magenta, Yellow, Black) for print. 

• Swatches Panel (Window > Swatches): This panel acts as your personal color library. 

You can save your go-to colors and apply them with a single click. This is an excellent 

practice for maintaining a consistent color palette across a large project. 

3. Applying Gradients:  

A gradient is a gradual transition from one color to another, which adds depth and a sense of 

light that a solid color cannot 

 

• Gradient Panel (Window> Gradient): This is where you create and edit your gradients. 

• Gradient Tool (G): Once a gradient is applied, use this tool to change its direction, angle, 

or position by clicking and dragging on the shape. 

4. Types of Gradients: 

• Linear: A straight blend from one point to another. Ideal for creating subtle shifts in 

color, like a sky at dusk. 

• Radial: A circular blend that radiates from a central point. Great for creating a spotlight 

effect or a sphere. 

• Freeform: Allows you to place and move individual color points within a shape for a 

more organic, painterly blend. 

4. Adjusting Strokes (Outlines) 

The Stroke Panel (Window > Stroke) gives you precise control over the appearance of a 

shape's outline. 

• Weight: This controls the thickness of the stroke. A heavier weight adds visual impact, 

while a lighter weight can create a delicate feel. 

• Cap and Corner: These options adjust the appearance of the ends of a line and the 

corners of a shape. 



CBLM-Graphic Design _ PKSF                                                                                    Page 84 of 248 

 

• Dashed Line: This option allows you to create a dotted or dashed outline for a 

completely different visual effect, often used for decorative purposes or to indicate a 

"cut here" line. 

5. Achieving Visual Balance with Color 

• Color Harmony: Use a color wheel to select a harmonious color scheme. You can 

choose analogous colors (next to each other on the color wheel) for a cohesive and 

serene look, or complementary colors (opposite on the color wheel) for high contrast 

and visual energy. 

• Visual Weight: Remember that darker and more saturated colors tend to have more 

"visual weight." Use them strategically to draw the eye to key elements of your design. 

• The Eyedropper Tool (I): This is a time-saving tool for color consistency. Select a new 

object, choose the Eyedropper Tool, and click on an object that already has the color 

you want to sample. This instantly applies the fill, stroke, and other appearance 

attributes. 

2.7 Shapes are organizing in the design, ensuring proper layering, grouping, and 

alignment. 

In graphic design, organizing shapes is essential for creating a clean, structured, and 

professional layout. This process involves three key techniques: 

1. Layering 

• Shapes and objects are arranged on different layers to control their stacking order. 

• Designers can move objects forward or backward to ensure the correct visual 

hierarchy. 

Example: Placing background shapes behind text and icons in front for clarity. 

2. Grouping 

• Multiple shapes or objects can be grouped together to act as a single unit. 

• This makes it easier to move, resize, or apply effects consistently. 

Example: Grouping a logo’s text and icon so they stay aligned when repositioned. 

3. Alignment 

• Shapes are aligned horizontally, vertically, or to a central axis for balanced layouts. 

• Tools like smart guides, grids, and align functions ensure accuracy. 

Example: Aligning buttons on a web page for a neat and user-friendly design. 
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Self-Check 2.2 

 

1.What are the key functions controlled via the Character Panel? 

2.Name the four main justification options available in the Paragraph Panel. 

3.What is the purpose of Area Type in Illustrator? 

4.What is the difference between drawing a shape normally versus holding Shift while 

drawing? 

5.What keyboard shortcut combination allows you to draw a shape from its center point? 

6.How can you quickly adjust the corner radius of a drawn rectangle using the Direct Selection 

Tool? 

7.Describe the primary difference between using the Shape Builder Tool (click-drag) and 

holding Alt/Option while using it. 

8.What is the geometric result of using the Unite command in the Pathfinder panel? 

9.What Pathfinder operation is ideal for isolating the shared area between two overlapping 

shapes? 

10.What tool splits a path precisely at an anchor point or on a segment? 

11.What do the Fill and Stroke controls govern in Illustrator? 

12.What type of gradient is characterized by a circular blend radiating from a central point? 

13.What tool is used to change the direction or angle of an applied gradient? 

14.Which tool is essential for sampling an existing color (including its style attributes) from 

one object onto another? 

15.What is the purpose of Grouping objects in the design organization process? 

 

Answer Key 2.2 

 
1.Font Family, Font Style, Font Size, Leading, Kerning, and Tracking. 

2.Left-aligned, Centered, Right-aligned, and Justified (with four specific justification options 

regarding the last line). 

3.It allows text to flow within a predefined boundary, such as a rectangle or shape, 

automatically wrapping text inside that area. 

4.Drawing normally creates the shape based on two corner points; holding Shift constrains 

the shape to perfect proportions (e.g., a perfect square or circle). 

5.Holding down the Alt (Windows) or Option (Mac) key while drawing. 

6.By grabbing the small circles inside a corner (Live Corners) and dragging them. 

7.Click-drag merges/adds the selected overlapping areas into one shape; holding Alt/Option 

and clicking subtracts/carves away the clicked area from the resulting shape. [Image: Merging 

shapes with the Shape Builder Tool] 

8.It merges all selected shapes into one single, unified shape. 

9.Intersect. 

10.The Scissors Tool (C). 

11.They control the color inside a shape (Fill) and the color of the shape's outline (Stroke). 

12.Radial gradient. 

13.The Gradient Tool (G). 

14.The Eyedropper Tool (I). 

15.It makes it easier to move, resize, or apply effects consistently to multiple objects as if they 

were a single unit. 
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Activity Sheet-2.2 

Task: Applying typography and shape in design 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Applying typography and shape in design. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (30) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear Personal Protective Equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all Occupational Health and Safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify typography Tools and shape in design and put the name into the second blank 

column. 

▪ Write the Usages of that type tool and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Computer, Mouse, Keyboard, Software 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -2.2 
 
Job Name: Poster design applying typography and shapes. 

 

Working Procedure: 

1. Follow OSH and use Personal Protective Equipment (PPE). 

2. Check electricity and internet connection. 

3. Start the computer. 

4. Name a folder on the desktop with your registration number, 

full name, and Job-2. 

5. Read and follow the specification sheet. 

6. Collect the resources and materials from your assessor or as 

per the job requirement. 

7. Create the poster using vector graphic software as specified 

in the specification sheet. 

8. Perform the job activity according to the given instructions 

and ensure scalability. 

9. Save the file in .jpg, .eps, and .png formats. 

 

 

 

Specification Sheet -2.2 
 

Job Name: Applying typography and shape in design 

. 

Instructions:  

1. Read the job sheet carefully before starting the activity. 

2. Follow Occupational Safety and Health (OSH) practices during the task. 

3. Create a new document in your vector software with suitable artboard size A4. 

4. Design a Poster that reflects a brand, product, or organization providing demo 

5. Apply design principles ,balance, contrast, alignment, and simplicity. 

6. Use only vector-based tools (e.g., Pen Tool, Shape Tool, Pathfinder). 

7. Include color and typography consistent with your concept. 

8. Ensure the poster is fully scalable without losing quality. 

9. Check visibility and clarity at different sizes (large and small). 

10. Save and export your work in the following formats: Editable file: .AI /.SVG 

Image file: .JPG, .PNG, and .EPS 

 

To complete the above task, you will need to use PPE, tools, equipment and materials 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Apron 1pcs 

Safety Shoe 1pair 
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 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 

 
 
 
 

Information sheet- 2.3 
 

Learning Outcome 3: Works with layers and layer effects 

Learning Objective: After completion of this information sheet, the learners will be 

able to explain, define and interpret the following contents. 

Contents:  

3.1: Layer is creating and renaming, ensuring easy identification. 

3.2: Layer is locking, grouping, and hiding, ensuring layers are protecting. 

3.3: Layer style is arranging, ensuring proper layering of elements for design flow. 

3.4: Layer is adjusting, modifying properties like opacity, blending modes, and visibility. 

3.5: Layer effect is applying, enhancing the design and adding depth. 

3.6: Layer style is saving for future use. 

3.1: Layer is creating and renaming, ensuring easy identification. 

Layers are the most fundamental way to organize and manage your design work in Adobe 

Illustrator. They function like a stack of transparent sheets, each holding different elements of 

your illustration. This system allows you to work on one part of your design (e.g., a background) 

without accidentally affecting others (e.g., text or characters) that are on different layers. 

Mastering this concept through creating, naming, and managing layers is a critical skill for any 

professional designer. 

 

1. The Layers Panel: Your Command Center (Shortcut: F7) 

The Layers Panel is where you control and manage every layer in your document. It provides 

a visual hierarchy, showing you every object and its position in your file's stacking order. 

• Opening the Panel: You can open it by going to Window > Layers or by simply pressing 

the F7 key on your keyboard. 

• Key Indicators: 

• Visibility Icon (Eye): This icon to the left of the layer name allows you to instantly hide 

or show all the content on that layer. 

• Lock Icon: An empty box to the left of the layer name allows you to lock the layer, 

preventing any accidental edits or selections. 

• Layer Color: Each layer is assigned a color, which helps you identify the bounding 

boxes and anchor points of the objects on that layer. 

• Sub-layers: Layers can be expanded to show sub-layers and individual objects, giving 

you granular control over complex designs. 
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2. Creating and Renaming Layers for Clarity 

Creating a new layer is a simple process, but the best practice is to immediately give it a 

descriptive name. This is crucial for easy navigation, especially as your designs become more 

complex. 

• Creating a new layer: Click the "Create New Layer" icon at the bottom of the Layers 

Panel. It looks like a small square with a plus sign inside. A new layer will appear above 

the currently selected one. 

• Renaming a layer: Instead of a generic name like "Layer 1," a descriptive name like 

"Background" or "Text" is much more useful. To rename, double-click on the current 

layer name in the panel. The name will become an editable text box. Type your new, 

descriptive name and press Enter to confirm. 

• Placing an object on a layer: You can place objects on a specific layer by selecting 

the desired layer first, then drawing the object. Alternatively, you can click and drag the 

small colored square next to the object in the Layers panel to move it between layers. 

3. Why Layer Naming is a Best Practice 

A well-named layer structure is not just for personal organization; it is an industry standard that 

improves efficiency and collaboration. 

 

• Streamlined Workflow: It saves immense time when you need to quickly locate and 

work on a specific element within a complex design, as you don't have to guess what's 

on each layer. 

• Professionalism: Clear layer names show that you have a structured and professional 

approach to your work. 

• Collaboration: When working with a team, well-named layers ensure that other 

designers can easily understand and work on your file without confusion or having to 

spend time deciphering your layout. 

• Stacking Order: The order of layers in the panel determines the stacking order of your 

artwork on the artboard. The layer at the top of the list will have its contents appear in 

front of the layers below it. 

 

3.2 Layer is locking, grouping, and hiding, ensuring layers are protecting. 

As your designs become more complex, it's essential to protect your work from accidental 

changes and to manage your design elements efficiently. Adobe Illustrator provides powerful 

tools to lock, hide, and group your layers and objects, which are key for a clean, organized, 

and safe workflow. 

1. Hiding and Locking Layers: Your Primary Protection 

These two functions are your first line of defense against unwanted edits and are controlled 

directly from the Layers Panel (F7). 

Hiding Layers: To hide a layer, click the eye icon to the left of the layer's name. The eye will 

close, and all content on that layer will become invisible on the artboard. This is extremely 

useful for decluttering your view when you want to focus on a specific layer without other 

elements getting in the way. 
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Locking Layers: To lock a layer, click the empty box next to the eye icon. A padlock icon will 

appear, and all content on that layer will be locked. This prevents you from accidentally 

selecting or making any changes to it. This is a critical step for protecting a completed 

background, a locked-in logo, or any element you don't want to accidentally move. 

2. Grouping Objects: The Organizational Lifesaver 

While layers organize your artwork vertically, grouping organizes objects within a layer. It's a 

way to combine multiple shapes and objects so they can be moved, scaled, and edited as a 

single unit. 

• How to Group: Select two or more objects on the artboard. You can do this by dragging 

a marquee around them or by holding down Shift and clicking on each one. Then, press 

the shortcut Ctrl + G (Windows) or Cmd + G (Mac). A new "Group" will appear in the 

Layers Panel, containing all the selected objects. 

• Benefits of Grouping: This saves immense time by allowing you to move a complex 

object (like all the parts of a car or a house without having to select each individual 

piece every time. 

• How to Ungroup: If you need to make changes to an individual object within a group, 

simply right-click the group and select "Ungroup." 

The Interplay of These Functions These three functions work together to create an efficient 

and safe workflow. 

 

3.3 Layer style is arranging, ensuring proper layering of elements for design flow. 
 

The order of your layers is not arbitrary; it directly controls the visual hierarchy and stacking 

order of your artwork on the artboard. Arranging your layers properly is crucial for creating a 

clean and professional design where all elements are in their correct positions. 

Layer effects are non-destructive visual styles that you can apply to shapes and text in 

Illustrator to instantly enhance their appearance. They are called "non-destructive" because 

they don't permanently change the original artwork, which means you can easily turn them on 

or off, or change their settings at any time. 

The main purpose of using layer effects is to add depth, dimension, and visual interest to a 

design that might otherwise look flat. 

How Layer Effects Work 
 

Applying and adjusting layer effects to enhance the design 

Layer effects are managed through the Effects menu at the top of the screen and the 

Appearance panel (Window > Appearance). They function like an extra coat of paint or a filter 

on top of your object. 

 

• Accessing Effects: You can apply effects by selecting an object and then choosing 

from the Effect menu. 

• Vector vs. Pixel Effects: The Effects menu is divided into two categories: 

• Illustrator Effects: These are vector-based. This means they remain sharp and clear 

no matter how much you scale them up or down. They're the best choice for most 

design work in Illustrator. 
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• Photoshop Effects: These are pixel-based. They can lose quality and appear blurry if 

you scale the object up too much. 

• Adjusting Effects: Once an effect is applied, you can fine-tune its settings (like the 

blur or distance of a shadow) by opening the Appearance panel. You'll see the effect 

listed there, and you can double-click its name to open its control panel and make 

changes. 

 

Common Layer Effects 

 

• Drop Shadow:  This is the most popular effect for creating depth. It creates a shadow 

behind an object, making it look as if it's floating above the background. You can adjust 

the shadow's color, angle, and blur. 

 

 

 

 

 

 

 

 

 

 

 

• Inner/Outer Glow: These effects create a soft, diffused light radiating from the inside 

or outside of a shape. They're excellent for creating neon looks or making objects look 

like they're glowing. 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Feather: This effect softens the edges of a shape, creating a smooth transition to the 

background. It's often used to give objects a soft, dreamy or ethereal look. 
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1. The Layers Panel:  

Understanding the Stack, the Layers Panel is a visual representation of your design's stacking 

order. 

• Top to Bottom: Elements on a layer at the top of the list will visually overlap and hide 

parts of elements on the layers below it. 

• Visibility: You can click the eye icon 👁 to the left of the layer name to instantly hide or 

show a layer, which is useful for checking the stacking order. 

• Layer Contents: To see what's on a layer, click the small arrow to the left of the layer 

name to expand it and reveal all the objects within. 

2. Reordering Layers for Proper Design Flow 

Reordering layers is a simple and fundamental process that gives you control over your 

design's depth. 

 

• Method: To change a layer's position, simply click and drag the layer name in the 

Layers Panel. A thick blue line will appear, indicating where the layer will be dropped 

when you release the mouse button. 

• Creating Depth: By dragging a background layer to the bottom of the stack, and 

foreground elements to the top, you can create a realistic sense of depth in your 

illustration. 

• Preventing Clutter: Proper stacking ensures that elements that should be visible, such 

as text or a character, are not hidden behind larger objects like a background or a 

building. 

3. Applying the Concept: A Practical Example 

• Imagine you are creating a simple scene with a sun, a mountain, and a tree. 

• You would place the sun on the bottom layer to ensure it appears behind everything. 

• The mountain would be on a layer above the sun. 

• The tree would be on the top layer, so it appears in front of both the mountain and the 

sun. 

3.4: Layer is adjusting, modifying properties like opacity, blending modes, and 
visibility. 
 

Beyond simply arranging layers in the correct stacking order, you can also adjust the properties 

of an entire layer to create unique visual effects. These controls—opacity, blending modes, 
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and visibility—give you the power to make your design feel more dynamic, integrated, and 

professional. 

 

1. Adjusting Opacity for Transparency 

Opacity controls the transparency of all content on a layer. A layer with 100% opacity is fully 

solid and opaque, while a layer with 0% opacity is completely invisible. Adjusting opacity is 

useful for a variety of effects, such as creating a semi-transparent watermark, a ghostly double-

exposure effect, or for toning down a vibrant color. 

 

• How to Adjust: The Opacity slider is located at the top of the Layers Panel (F7). Select 

the layer you want to adjust and then drag the slider to the desired percentage. 

2. Applying Blending Modes for Color Interaction 

Blending Modes change how the colors on a selected layer interact with the colors on the layers 

below it. This is a powerful, non-destructive way to create complex and dynamic color effects 

without manually changing the color of the artwork. 

 

How to Apply: Blending modes are found in a dropdown menu right next to the Opacity slider 

in the Layers Panel. 

 

Common Blending Modes: 

• Multiply: Darkens the colors, blending them with the colors below to create a realistic 

shadow or to colorize black-and-white art. 

• Screen: Lightens the colors, creating a glowing or double-exposure effect. 

• Overlay: Multiplies the dark colors and screens the light colors, creating a high-contrast 

blend that works well for adding textures or lighting effects. 

3. Controlling Visibility for Focus and Organization 

Visibility is the simplest but most essential control for managing your layers. By toggling 

visibility, you can instantly hide or show a layer's content on the artboard. 

 

• How to Control: Click the eye icon to the left of the layer name in the Layers Panel. 

• When to Use: This is perfect for decluttering your workspace when you're working on 

a specific element. For example, you can hide a complex background layer to focus on 

drawing a character in the foreground, or you can hide different versions of a logo to 

compare them easily. 

 

3.5: Layer effect is applying, enhancing the design and adding depth. 
 

Layer effects are non-destructive visual styles you can apply to a layer or a selected object to 

instantly enhance its appearance without permanently altering the underlying artwork. They 

are a powerful way to add depth, dimension, and a sense of realism to your designs, making 

them stand out from simple, flat shapes. 

1. Accessing the Effects Menu 
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You can apply effects from the Effects menu at the top of the screen. This menu is divided into 

two main categories: 

• Illustrator Effects: These are vector-based effects that can be scaled and edited 

without losing quality. They are the best choice for almost all your work in Illustrator. 

• Photoshop Effects: These are pixel-based effects that are more similar to filters and 

can cause quality loss when scaled up. For this reason, it's best to stick to the Illustrator 

effects for vector projects. 

2. Common and Useful Layer Effects 

• Drop Shadow: This is one of the most popular effects for adding depth. It creates a 

shadow behind the object, making it appear as if it is floating above the background. 

You can control the shadow's distance, angle, size (blur), and color to create a realistic 

effect. 

• Inner Glow/Outer Glow: These effects create a soft, diffused light radiating from the 

inside or outside edges of a shape. They are great for adding a sense of light, a neon 

effect, or a soft halo to an object. 

• Feather: This effect softens the edges of a shape, making the transition between the 

object and the background less harsh. It's often used for creating soft, dreamy looks or 

for making an object feel less rigid. 

Adjusting and Re-editing Applied Effects 

• One of the greatest benefits of layer effects is that they are fully editable. You can adjust 

an effect's settings at any time after applying it. 

• To re-edit an effect, simply open the Appearance Panel (Window > Appearance). 

• The Appearance Panel lists all the fills, strokes, and effects applied to a selected object. 

• To edit an effect, just click on its name in the panel (e.g., "Drop Shadow"). This will 

open the effect's dialog box, allowing you to change its settings. 

3.6: Layer style is saving for future use. 

Once you have applied a specific combination of fill, stroke, and layer effects to an object, you 

may want to use that exact same "style" on other objects in your document or in future projects. 

Manually recreating the same effect settings for every new object is inefficient. Adobe 

Illustrator's Graphic Styles feature solves this problem by allowing you to save and reuse a 

specific set of appearance attributes with a single click. 

1. The Appearance Panel: Your Style Inspector (Shortcut: Window > Appearance) 

Before you save a graphic style, you need to see all the attributes applied to your object. The 

Appearance Panel lists every fill, stroke, and effect on a selected object, from top to bottom. 

It's where you can add new effects, edit existing ones, or change their stacking order. 

2. The Graphic Styles Panel: Your Style Library (Shortcut: Window > Graphic Styles) 

The Graphic Styles Panel is where you store and manage your saved styles. It comes with a 

default set of styles, but you can easily add your own. 

• Creating a New Graphic Style: 
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• First, select the object that has the fills, strokes, and effects you want to save. 

• Open the Graphic Styles Panel. 

• Click the "New Graphic Style" icon at the bottom of the panel. It looks like a small square 

with a plus sign inside. 

• A thumbnail of your style will appear in the panel. 

• Applying a Saved Style: 

• Select the new object you want to apply the style to. 

• Click on the saved style's thumbnail in the Graphic Styles Panel. All the saved attributes 

will be applied instantly. 

 

3. Why Saving Styles is a Professional Best Practice 

• Consistency: It ensures that every object with that style has the exact same 

appearance, which is critical for logos and branding. 

• Efficiency: It saves immense time by eliminating the need to manually recreate 

complex effects. 

• Scalability: You can easily update a style across an entire document. If you change a 

saved style, every object that uses it will be updated automatically. 

Activities 
Step 1: Set Up 

Ask learners to open a new document and draw a shape. Instruct them to apply a Drop Shadow 

(Effect > Stylize > Drop Shadow) and an Outer Glow (Effect > Stylize > Outer Glow) to the 

shape. 

 

Step 2: Practical Task - Create a Graphic Style 

 

Instruct the learners to: 

• Select the shape with the effects. 

• Open the Graphic Styles Panel (Window > Graphic Styles). 

• Click the "New Graphic Style" icon at the bottom of the panel. 

• Draw a new, separate shape on the artboard. 

• Click on the newly saved style's thumbnail to apply the exact same two effects to the 

new shape. 

 

Self-Check-2.3 

1. What is the primary purpose of using layers in Adobe Illustrator? 

2. What is the shortcut to open the Layers Panel? 

3. What three key indicators are visible next to a layer name in the Layers Panel? 

4. Describe the process for renaming a layer for clarity. 

5. How does the order of layers in the Layers Panel affect the artwork on the artboard? 

6. What is the shortcut to group selected objects (Ctrl+G on Windows)? 

7. What happens when you click the eye icon next to a layer name? 

8. What happens when you click the empty box next to the eye icon on a layer? 

9. What is the main benefit of grouping objects within a layer? 

10. What is the significance of Layer Effects being "non-destructive"? 
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11. What are the two main categories of effects found in the Effects menu? 

12. Which category of effects (Illustrator or Photoshop) should generally be preferred for vector 

scaling, and why? 

13. Name two common Layer Effects used to add depth or light to an object. 

14. Where can you go to fine-tune the settings of an already applied layer effect? 

15. What is the function of the Graphic Styles Panel? 

 

Ans Key-2.3 

 

1.Answer: They allow organization and management of design elements by functioning like a 
stack of transparent sheets, preventing accidental modification between different parts of the 
illustration. 
 
2. Answer: F7. 
 
3. Answer: Visibility Icon (Eye), Lock Icon, and Layer Color. 
 
4. Answer: Double-click on the current layer name in the panel, type the new descriptive name, 
and press Enter. 
 
5. Answer: The layer at the top of the list will have its contents appear in front of (overlap) the 
layers below it, determining the visual hierarchy/stacking order. 
 
6. Answer:  It combines two or more selected objects so they can be moved, scaled, and 
edited as a single unit. 
 
7. Answer:  All content on that layer becomes instantly invisible on the artboard (hides the 
layer). 
 
8. Answer: A padlock icon appears, preventing any accidental selection or modification of the 
content on that layer (locks the layer). 
 
9.Answer:  It saves time by allowing complex multi-object elements (like a car or house) to be 
moved or scaled as a single item without selecting every component individually. 
 
10 Answer:  It means they do not permanently change the original artwork, allowing you to 
easily turn them off, change settings, or revert the object at any time. 
 
11.Answer:  Illustrator Effects and Photoshop Effects. 
 
12.Answer:  Illustrator Effects because they are vector-based and remain sharp and  
clear when scaled up or down. 
 
13.Answer:  Drop Shadow (for depth) and Inner/Outer Glow (for light/neon effect). 
 

14.Answer: The Appearance Panel (by double-clicking the effect's name listed there). 

 

15.Answer: It allows you to store and reuse a specific combination of saved appearance 

attributes (fills, strokes, and effects) on other objects with a single click for 

consistency and efficiency. 
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Activity Sheet-2.3 

Task:  Working with layers and layer effects.  

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Work with layers and layer effects.. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Principle/Element and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Machinery: Computer, Mouse, Keyword 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet-2.4 
 

Learning Outcome 4: Create logos and infographics   

Learning Objective: After completion of this information sheet, the learners will be 

able to explain, define and interpret the following contents. 

Contents: 

4.1 identifying the types of logos 

4.2 developing concepts based on brand identity 

4.3 creating multiple draft logo sketches 

4.4 selecting shapes, colors, and typography 

4.5 preparing logos as per design briefing 

4.6 using design tools to create vector infographics 

4.7 preparing infographics as per design or sample 

4.8 preparing and saving final files in various formats 

 

4.1 Identifying the Types of Logos 
 

Logo: A logo is a design or symbol which may be composed of a wordmark, a symbol, or a 

combination of both—that serves as the primary visual identifier for a brand. Its purpose is to 

create instant recognition, distinguish the brand from competitors, and communicate the 

company's character, values, and purpose to its target audience. 

  It is the visual face of a brand.  

 

 

 

 

 

 

 

 

 

Most logos fall into one of the following seven categories: 

1. Wordmark 

2. Letter mark 

3. Brandmark 

4. Abstract Mark 

5. Mascot 

6. Emblem 

7. Combination Mark 

1. Wordmarks (Logotypes): A text-only logo that uses the company's name as the primary 

visual element. The strength of this logo type comes from its unique typography. 

Examples: Google, Coca-Cola, FedEx. 

Ideal for companies with a short, distinct name that they want to be the main focus of their 

brand. 
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2. Letter marks (Monograms): 

A logo composed of one or more letters, usually the initials of the brand name. They are used 

when the full name is too long or difficult to remember. 

 

Examples: IBM, NASA, HBO. 

Best for brands with long names, as a monogram can make the brand easier to remember. 

 

3. Pictorial Marks (Logo Symbols): 

An iconic logo that uses a simple, recognizable image or symbol to represent the brand. The 

symbol is so well-known that the company name isn't needed. 

 

Examples: The Apple logo, Twitter's bird, Nike's swoosh. 

Works best for established brands with a strong recognition, as a new company would need to 

spend time building the association between the symbol and their brand. 

 

4. Abstract Marks: 

A specific type of pictorial mark that uses an abstract geometric form or shape to represent the 

brand. Unlike a pictorial mark, it doesn't represent a physical object. 

 

Examples: The Pepsi circle, Adidas's stripes, the BP flower. 

Good for brands that want to convey a unique message or emotion, and for companies that 

operate in multiple countries where a specific image might not translate well. 

 

5. Mascots: 

A logo that includes an illustrated character or a personified symbol. Mascots are great for 

creating a friendly, approachable, and fun atmosphere. 

 

Examples: The KFC Colonel Sanders, the Michelin Man, the Pringles mascot. 

Excellent for brands targeting families and children, as mascots are memorable and easy to 

relate to. 

 

6. Combination Marks: 

A logo that combines both a wordmark and a pictorial or abstract mark. The text and the symbol 

can be used together or separately. 

 

Examples: Burger King, Lacoste, Domino's. 

This is the most popular logo type as it combines the memorability of a symbol with the clarity 

of a brand name. 

 

7. Emblems: 

A logo where the wordmark is contained within a symbol or badge. The text and symbol are   

inseparable. 

 

Examples: Starbucks, Harley-Davidson, the NBA logo. 

Often used by schools, government agencies, and automotive companies to convey a sense 

of tradition and authority. 
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4.2 Developing Concepts Based on Brand Identity 
 

A logo is more than just a pretty picture; it's a strategic visual representation of a brand. Before 

you start drawing, it's crucial to identify the concept, which is the central idea or message 

your logo will convey. This concept must be deeply rooted in two key elements: brand 

identity and the target audience. 

 

The Design Brief: Understanding the Challenge  

The design brief is the most crucial document you'll receive from a client. It outlines the project's 

goals, scope, and requirements. It's where you find the core problem you're meant to solve. 

A thorough brief will include: 

 

• Project Goals: What the client hopes to achieve with the new logo. 

• Company History: The background and story of the brand. 

• Deliverables: The final files and formats needed. 

 

Market Research: Knowing the Landscape  

 

Effective logo design requires a deep understanding of the competitive environment. This step 

involves analyzing the logos of competitors and major players in the same industry. 

 

• Competitive Analysis: Identify what your competitors are doing right and wrong. Are their 

logos all similar? How can you create a design that stands out while still feeling appropriate 

for the industry? 

• Trends: Research current and past logo design trends to ensure your design is both modern 

and timeless. Identifying the Brand Identity 

 

Brand identity is the personality and values a company wants to project. To identify it, 

you must analyze several key aspects: 

 

• Brand Values: What does the brand stand for? (e.g., trust, innovation, sustainability, luxury). 



CBLM-Graphic Design _ PKSF                                                                                    Page 101 of 248 

 

• Mission and Vision: What is the company's purpose and what does it aspire to be? 

• Brand Voice: What is the brand's tone? (e.g., serious, playful, professional, friendly). 

• Industry and Competitors: Who are the brand's main competitors, and how does the brand 

want to stand out from them? A logo should be unique and memorable within its market. 

• Brand Archetypes: An archetype is a universal symbol or character that represents a 

certain set of values. Identifying a brand's archetype (e.g., The Sage, The Hero, The 

Creator) can help you create a logo that resonates on a deeper psychological level with the 

audience. 

• Historical Context: For established brands, understanding their history can inform a 

modern design that pays homage to its roots. 

• Brand Story: What is the narrative behind the brand? A compelling story can be a powerful 

source of inspiration for a logo that feels authentic and meaningful. 

• Visual Language: Does the brand already have an established visual language (e.g., a 

specific set of shapes, a color palette, or a style of photography)? A new logo must align 

with and build upon this existing language. 

 

A solid understanding of brand identity allows you to choose appropriate colors, typography, 

and shapes that accurately reflect the brand's core essence. 

 Analyzing the Target Audience 

The target audience is the specific group of people the brand wants to reach. A successful logo 

must resonate with this group, as they are the ones who will ultimately buy the product or 

service. To understand your audience, ask questions like: 

 

• Demographics: What is their age, gender, and location? 

• Interests and Lifestyle: What are their hobbies and values? 

• Psychographics: What motivates them? What are their aspirations and challenges? 

 

Analyzing the target audience helps you determine the right visual style. For example, a logo 

for a children's brand would use bright colors and playful shapes, while a logo for a financial 

company would use a more serious font and a conservative color palette. 

 

 Concept Development: Merging the Two 

Concept development is the process of synthesizing the brand identity and the target audience 

into a cohesive design idea. It's the bridge between research and creation. 

 

• Brainstorming: Based on your research, brainstorm a list of words, concepts, and symbols 

that represent the brand's values and resonate with the target audience. 

 

• Mind Mapping: Create a mind map to visually connect these ideas, finding relationships and 

new directions. This helps you explore a wide range of possibilities from a single central 

idea. 

 

• Mood Board: Collect images, colors, fonts, and textures that capture the desired feel of the 

brand. This serves as a visual guide and a source of inspiration throughout the design 

process. 
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• Sketching: Before ever touching design software, you must put your ideas on paper. 

Sketching multiple rough ideas quickly and without fear of mistakes is the most effective 

way to explore different concepts and find the strongest one. 

 

• Creating a "Why" Statement: For each concept, articulate a brief "why" statement. For 

example, "This logo uses a circular shape to represent community, a key brand value, and 

a modern sans-serif font to appeal to a younger audience." This ensures your design 

decisions are intentional and strategic. 

 
4.3 Creating Multiple Draft Logo Sketches 

 

   Sketching is the most crucial step in the logo design process. It's the point where you take 

your research and concepts and turn them into tangible, visual ideas. The goal is not to 

create a polished masterpiece but to quickly and efficiently explore a wide range of 

possibilities without the constraints of digital software. 

 

 

 

 

 

 

 

 

 

 

1. Sketch Everything and Anything  

Don't censor yourself. The initial sketching phase is about quantity over quality. Draw every 

idea that comes to mind, no matter how simple or complex it seems. Aim to fill at least one 

or two pages with small, rough sketches. This helps you get past your first, most obvious 

ideas and discover unique solutions. 

2. Focus on Visual Simplicity  

A great logo is simple and memorable. As you sketch, try to simplify complex ideas into their 

most basic forms. Use geometric shapes like circles, squares, and triangles as building 

blocks. This discipline ensures the final logo will be scalable and easily recognizable. 

 

3. Experiment with Different Styles  

Don't lock yourself into a single style. Sketch the same logo concept in different ways to see 

what works best. For example: 

 

• Monoline: Use a single, consistent line weight. 

• Geometric: Build the logo entirely from simple shapes. 

• Hand-Drawn: Create a more organic or playful feel. 

 

 4. Explore Typography and Its Role  

The typography you choose for a logo can convey a brand's entire personality. Sketching allows 

you to see how different font styles interact with your visual marks. 
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• Sans-serif fonts often feel modern and clean. 

• Serif fonts can convey tradition and professionalism. 

• Script fonts can feel elegant or casual. 

5. Consider All Formats  

Think about how the logo will be used in the real world. As you sketch, consider different 

versions of the logo: 

 

• The horizontal version for a website header. 

• The stacked version for a business card. 

• The icon-only version for a social media profile picture. 

• A version that works well in black and white. 

 

   By sketching all these possibilities, you'll be prepared to create a versatile and complete logo. 

 

4.4 Selecting Shapes, Colors, and Typography 
 

Once a logo concept has been finalized through sketching, the next step is to translate that 

idea into a digital format using the visual elements that will define the brand. Every design 

choice, from the shape of a letter to the hue of a color, must be intentional and aligned with 

the brand's identity and target audience. 

 

1. The Psychology of Shapes  

Shapes are the building blocks of a logo, and each one carries a different psychological 

meaning. Choosing the right shape is crucial for conveying the brand's core message. 

• Circles, Ovals, and Ellipses: Convey feelings of 

community, unity, and completeness. They are often 

associated with softness and harmony. 

 

• Squares and Rectangles: Suggest stability, 

professionalism, and reliability. Their straight lines and sharp 

corners create a sense of order and structure.  

 

• Triangles: Can represent power, movement, and direction. 

Their orientation can change their meaning; an upward-

pointing triangle suggests stability, while a downward-

pointing one can imply risk or imbalance.  

 

 

2. The Impact of Color  

Color is one of the most powerful tools in a designer's arsenal. It evokes emotions, sets the 

mood, and is often the first thing a person remembers about a brand. The colors chosen for 

a logo should directly reflect the brand's personality and values. 
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• Red: Evokes passion, excitement, and urgency. It's often used by food and entertainment 

brands. 

• Blue: Suggests trust, security, and professionalism. It is popular with tech and finance 

companies. 

• Green: Represents growth, nature, and health. It is commonly used by environmental and 

wellness brands. 

• Yellow: Conveys optimism, cheerfulness, and energy. 

 

3. The Power of Typography  

The typeface chosen for a logo is a key element of its personality. Just like shapes and colors, 

fonts communicate a message. 

 

• Serif Fonts: Have small lines (serifs) at the ends of the strokes. They are often seen as 

traditional, trustworthy, and sophisticated. 

• Sans-serif Fonts: Do not have serifs. They are considered modern, clean, and minimalist. 

• Script Fonts: Mimic handwriting. They convey elegance, creativity, and a personal touch. 

• Bold Fonts: Add weight and emphasis, suggesting strength and confidence. 

 

4. The Synergy of Elements  

The most effective logos are those where the shapes, colors, and typography work together 

harmoniously. For example, a tech company's logo might combine a clean, geometric 

shape (stability) with a modern sans-serif font (innovation) and a cool blue color (trust). This 

synergy ensures the entire design sends a clear, unified message. 

4.5 Preparing Logos as Per Design Briefing 

A professional designer doesn't just deliver a single file; they provide a comprehensive 

package that ensures the logo can be used correctly on a variety of platforms, from 

business cards to billboards. This preparation process is guided by the original design 

brief. 

 

1. Creating a Comprehensive Logo System  

A single logo design needs to be adaptable. You must create multiple versions to ensure it fits 

perfectly in any space. This process goes beyond a simple resize. The most common 

versions to prepare are: 

 

• Primary Logo: The main, full-color version of the logo. 

• Secondary Logo: A horizontal or stacked variation for use in tight spaces. 

• Sub mark/Icon: A simplified, standalone version of the logo for social media avatars or 

favicons. 



CBLM-Graphic Design _ PKSF                                                                                    Page 105 of 248 

 

 

 

 

 

 

 

 

 

 

2. The Power of Monochrome  

A well-designed logo must work in black and white. You 

should always prepare a pure black version and a pure 

white version. This is critical for applications like single-

color printing, stamping, and engraving, where color 

isn't an option. Test your logo to ensure it remains clear 

and recognizable without any color. 

 

3. Preparing for Scalability  

Because logos created in Adobe Illustrator are vector 

graphics, they can be scaled to any size without losing 

quality. However, you must test the design at very small 

and very large sizes. Ensure all details, lines, and text 

remain legible and clear, even when the logo is shrunk 

to the size of an app icon. You should also define a safe 

zone or clear space around the logo, which is a 

minimum area that must remain free of other text or 

graphics to ensure the logo's visibility and impact.  

 

4. Outlining Fonts  

Before sending the final files, you must convert all 

fonts to outlines. This turns the text into shapes, 

ensuring the logo will look exactly the same on 

any computer, even if the user doesn't have the 

font installed. 

 

5. Organizing and Naming Files  

Proper file organization is a mark of 

professionalism. Prepare separate folders for 

each color variation (e.g., "Full Color," 

"Monochrome") and for different file types.  

 

 

 

 

4.6 Using Design Tools to Create Vector Infographics 

Creating Vector Infographics 
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Infographics are visual representations of data or information. They use a combination of vector 

shapes, icons, and text to tell a story or explain a complex topic in a simple, engaging way. 

Creating infographics in a vector-based program like Adobe Illustrator ensures they can be 

used for both web and print without losing quality. 

 
1. Sourcing Data and Content  
Start with a clear set of data or a narrative you want to 

visualize. This could be statistics, a timeline, a 

process, or a list of facts. Organize your content in 

a clear hierarchy to determine what information is 

most important. 

 

2. Using Vector Design Tools: 

Infographics are built using the same tools as logos and 

other illustrations. 

 

Shape Tools: Use tools like the Rectangle, Ellipse, and Polygon tools to create charts, graphs, 

and backgrounds. 

 

Pen Tool: The Pen Tool is essential for creating custom shapes and icons that perfectly match 

your data. 

 

Pathfinder Panel: This panel allows you to combine, subtract, and divide shapes, which is 

crucial for creating complex icons and unique vector art. [invalid URL removed] 

 

Maintaining Quality at All Sizes: 

The primary advantage of creating an infographic in Illustrator is its scalability. 

a. Use Vector Art: Always use vector shapes, lines, and text, not raster images (like JPEGs 

or PNGs) which will pixelate when enlarged. 

b. Keep it Simple: Avoid overly complex details or textures that might be lost when the 

infographic is viewed at a small size. 

 

4.7 Infographics are prepared as per design or sample.  
 

Finalizing Your Infographic 

Just as with logos, preparing an infographic for a client involves more than simply completing 

the design. You must ensure the final product is ready for professional use, which means a 

thorough final check and proper file organization. 

 

The Final Design Checklist 

Before you save your files, run through a final checklist to ensure your infographic meets all 

requirements. 

 

a. Accuracy Check: Review all data, statistics, and text to confirm there are no spelling errors 

or inaccuracies. A single mistake can undermine the credibility of the entire piece. 
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b. Visual Consistency: Ensure all visual elements, like fonts, colors, and icons, are consistent 

throughout the design. Everything should feel cohesive. 

c. Layout and Flow: Check that the information is easy to follow and that the visual hierarchy 

guides the viewer's eye logically from one point to the next. 

 

Organizing Layers for a Clean Handover: 

 

A well-organized file is a sign of professionalism. Take the time to group and rename your 

layers so the client can easily find and edit elements. For example, a good file might have 

layers named "Background," "Text," "Icons," and "Charts." 

Preparing and Saving Final Files 

The final and most critical step is saving your work in the correct formats. Different formats are 

used for different purposes, and a professional designer provides the client with everything 

they need. 

 
Vector vs. Raster Formats: 

Understanding the difference between vector and raster formats is essential for file preparation. 

Vector Formats (e.g., AI, EPS, SVG): These files are built from mathematical paths and points, 

which means they can be scaled infinitely without any loss of quality. They are the best 

choice for logos and graphics that will be used in print or at very large sizes. 

Raster Formats (e.g., JPEG, PNG): These files are made of pixels. They are resolution-

dependent and will become blurry or "pixelated" if you enlarge them too much. They are 

primarily used for web and digital applications. 

Essential File Formats for Delivery: 

A complete delivery package should include both vector and raster versions of the infographic. 

Illustrator (AI): The native working file. This is the source file that the client can use to make 

future edits. 

Encapsulated PostScript (EPS): A universal vector format that can be opened and edited by 

most vector software, making it a safe choice for print designers. 

Scalable Vector Graphics (SVG): A vector format designed for the web. It's perfect for use on 

websites as it maintains quality at any screen size. 

JPEG (.jpeg): The standard format for photos and infographics with lots of colors. It's a good 

choice for emails or presentations but is not transparent and loses quality with compression. 

PNG (.png): A standard web format that supports transparency. It is a good choice for placing 

the infographic on a colored background or over another image. 

 

Infographics are being prepared by combining text, icons, shapes, and images to visually 

present information in a clear and engaging way. The design process involves: 

 

• Following a Sample or Design Reference: Ensuring consistency with a given template, 

guideline, or brand style. 

• Organizing Data: Simplifying complex information into charts, diagrams, or illustrations for 

easy understanding. 

• Applying Design Principles: Using proper color schemes, typography, and alignment to 

maintain clarity and readability. 

• Enhancing Visual Appeal: Adding icons, vector elements, and graphics to make the 

information more attractive and impactful. 
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4.8  Preparing and Saving Final Files in Various Formats 
 
The final design files are being prepared and saved in suitable formats to ensure compatibility, 

quality, and usability across different platforms. This process includes: 

 

Checking Design Elements: Ensuring fonts, images, colors, and layers are properly arranged 

before export. 

 

• .JPEG / .PNG – for web, social media, and digital use. 

• .PDF – for print-ready documents and sharing. 

• .AI / .PSD – for editable source files. 

• .SVG / .EPS – for scalable vector graphics. 

• Adjusting Export Settings: Optimizing resolution, color mode (CMYK for print, RGB for 

digital), and compression for quality output. 

• Saving Multiple Versions: Keeping both editable files and final exports for future use or 

revisions. 

 

 

Self-Check-2.4 

 

1.List four of the seven main categories of logos. 

2.Which type of logo is a text-only design relying on unique typography? 

3.Which logo type is composed of one or more letters, usually the initials of a brand? 

4.What is the logo type that uses a simple, recognizable image so well-known the 

company name is not needed (e.g., the Nike Swoosh)? 

5.What is the specific type of pictorial mark that uses an abstract geometric form? 

6.Which logo type includes an illustrated character or personified symbol? 

7.What is the most crucial document a designer receives from a client that outlines the 

project goals and requirements? 

8.What is the main purpose of conducting a Competitive Analysis during logo development? 

9.Which Brand Value is typically conveyed by the color Blue? 

10.Which type of font (Serif or Sans-serif) is generally considered modern, clean, and 

minimalist? 

11.What is the primary purpose of the Sketching phase in logo design? 

12.What psychological meaning do Circles, Ovals, and Ellipses convey? 

13.What critical step must be performed on fonts (text) before sending final logo files to a 

client? 

14.What is the primary advantage of creating an infographic in a Vector-based program like 

Illustrator? 

15.Which three file formats are typically included in a final delivery package for an 

infographic/logo to ensure use for scalability, web, and editing? 
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Answer key-2.4 

 

1. Wordmark, Letter mark, Brandmark, Abstract Mark, Mascot, Emblem, Combination Mark. 

2. Wordmark (Logotype). 

3. Letter mark (Monogram). 

4. Pictorial Mark (Logo Symbol). 

5. Abstract Mark. 

6. Mascot. 

7. The Design Brief. 

8. To identify what competitors are doing and to ensure your design stands out while 

remaining appropriate for the industry. 

9. Trust, security, and professionalism. 

10. Sans-serif fonts. 

11. To quickly and efficiently explore a wide range of possibilities without the constraints of 

digital software (quantity over quality). 

12. Feelings of community, unity, and completeness (softness and harmony). 

13. Outlining Fonts (converting text into shapes). 

14. Its scalability (it can be enlarged for print or web without losing quality/pixelating). 

15. AI (Illustrator) or EPS (for scalability/editing), PNG (for web/transparency), and JPEG 

(for web/email). 

 

 

 

Activity Sheet- 2.4 
Task: Creating Logos and Infographics 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Creating Logos and Infographics. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen 45 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Create Logo Design and put the name into the second blank column. 

▪ Write the Usages of that logo design and put into the third blank column. 
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Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of principal/Element  Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: Computer, Mouse, Keyboard, Software 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 
 
 

Job Sheet -2.4 
Job Name: Creating Logos Design  

Working Procedure: 

1. Follow OSH and use Personal Protective Equipment (PPE). 

2. Check electricity and internet connection. 

3. Start the computer. 

4. Name a folder on the desktop with your registration number, full name, and Job-2. 

5. Read and follow the specification sheet. 

6. Collect the resources and materials from your assessor or as per the job requirement.  

7. Create logo using vector graphic software as specified in the specification sheet. 

8. Perform the job activity according to the given instructions and ensure scalability. 

9. Save the file in .jpg, .eps, and .png formats. 
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Specification Sheet -2.4 
 

Job Name: Creating Logos Design 

Instructions: 

1. Read the job sheet carefully before starting the activity. 

2. Follow Occupational Safety and Health (OSH) practices during 

the task. 

3. Create a new document in your vector software with suitable 

artboard size 1000px x 1000px 

4. Design a Poster that reflects a brand, product, or organization 

providing demo 

5. Apply design principles — balance, contrast, alignment, and 

simplicity. 

6. Use only vector-based tools (e.g., Pen Tool, Shape Tool, Pathfinder). 

7. Include color and typography consistent with your concept. 

8. Ensure the poster is fully scalable without losing quality. 

9. Check visibility and clarity at different sizes (large and small). 

10. Save and export your work in the following formats: Editable file: .AI  

       Image file: .JPG, .PNG, PDF and .EPS 

 

To complete the above task, you will need to use PPE, tools, equipment and materials. 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 

Materials Quantity 

N/A N/A 

N/A N/A 
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Information sheet- 2.5 
 

Learning Outcome 5: Create corporate identity design 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents:  

5.1 gathering corporate identity design requirements 

5.2 developing and presenting design concepts 

5.3 selecting color schemes, typography, and imagery 

5.4 refining design elements 

5.5 ensuring a cohesive visual identity 

5.6 preparing and delivering final design files 

 

5.1 Gathering Corporate Identity Design Requirements 

The first step in any corporate identity project is to thoroughly understand the client's needs. 

The design brief is the most important tool for this, serving as a roadmap for the entire 

project. Key information to gather includes: 

 

• Company Background: The brand's history, mission, and core values. 

• Target Audience: Who the brand is trying to reach. 

• Competitor Analysis: Who the brand's main rivals are. 

• Project Scope: Which materials need to be designed (e.g., logo, business cards, 

letterhead, website). 

• Tone and Style: The desired visual personality (e.g., modern, traditional, playful). 

 
5.2 Developing and Presenting Design Concepts 

After gathering all the requirements, the next step is to translate them into visual concepts. This 

phase involves creating a range of ideas that are aligned with the brand's values and 

identity. The concepts are then presented to the client for feedback and approval. 

 

• Concept Development: Use mind mapping, mood boards, and sketching to explore 

different visual directions based on the 

brief. 

• Presentation: Create a professional 

presentation (e.g., a PDF) that explains 

the thought process behind each concept. 

Show how the colors, fonts, and imagery 

reflect the brand's core values.  

 

 

5.3 Selecting Color Schemes, Typography, and Imagery 

Every element of a corporate identity must be carefully chosen to communicate a specific 

message. 

 



CBLM-Graphic Design _ PKSF                                                                                    Page 113 of 248 

 

• Color Schemes: A brand's colors are its most recognizable asset. Choose a primary and 

secondary color palette that evokes the right emotions and feelings for the target audience 

(e.g., blue for trust, green for nature). 

 

• Typography: The font family should match the brand's personality. A corporate brand might 

use a clean, professional sans-serif font, while a creative brand might use a more 

expressive script font. 

 

• Imagery: The style of imagery (e.g., photography, illustration, icons) should be consistent 

across all materials and appeal directly to the target audience. 

5.4 Refining Design Elements 

Design is an iterative process. After presenting the initial concepts, the client will provide 

feedback. It's crucial to listen carefully to their comments and make professional 

adjustments. 

 

• Gather Feedback: Ask specific questions about what they like and dislike. 

• Refine the Design: Make changes to the design based on the feedback while ensuring the 

core brand concept remains strong and cohesive. 

5.5 Ensuring a Cohesive Visual Identity 

• A strong corporate identity is unified and consistent across every piece of communication. 

This is achieved by creating a brand style guide or brand book.  

• Consistency: Ensure the logo, colors, and fonts are used in the same way on everything 

from a website to a business card. 

 

• Guidelines: The style guide includes rules on logo usage, typography hierarchy, and color 

palettes to ensure everyone uses the brand's visuals correctly. 

 

 

 

 

 

 

 

5.6 Preparing and Delivering Final Design Files 
 

The final step is to prepare a comprehensive file package for the client. This ensures the files 

are ready for both digital and print production. 

 

• File Formats: Deliver vector files (AI, EPS) for print and scalability, and raster files (PNG, 

JPEG) for web use. 

• File Organization: Organize all files into clearly labeled folders (e.g., "Web," "Print," 

"Source Files," "Monochrome"). 

• Deliverables: Include the logo, stationery (e.g., letterhead, business card), and any other 

materials requested in the original brief. 
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Self-Check-2.5 
 

1. What document is considered the most crucial tool for gathering all client requirements at 

the start of a corporate identity project? 

2. List three key pieces of information gathered in the initial phase (5.1). 

3. What is the main goal of the Concept Development phase? 

4. What creative tool is used to visually connect ideas and explore new design directions (part 

of 5.2)? 

5. What purpose does a Mood Board serve during concept development? 

6. What specific psychological meaning does the color Blue primarily suggest in branding? 

7. Which font category (Serif, Sans-serif, or Script) is typically used to convey a brand that is 

modern, clean, and minimalist? 

8. Which shape (Circle, Square, or Triangle) primarily suggests stability, professionalism, and 

reliability? 

9. After initial concepts are presented (5.4), what crucial step must the designer do next? 

10. What professional document is created to ensure the logo, colors, and fonts are used 

consistently across all communication (5.5)? 

11. What is the goal of refining the design elements? 

12. For final file delivery (5.6), which file format (e.g., JPEG, AI, PNG) is the best choice for 

scalability and print? 

13. For final file delivery, which file format is used for web/digital applications and supports 

transparency? 

14. Why is File Organization important when delivering the final design package? 

15. A strong corporate identity must be cohesive and consistent across every piece of 

communication. What three elements must be consistent? 

 

Answer Sheet-2.5 

 

1. The Design Brief. 

2. Company Background (mission/values), Target Audience, and Project Scope 

(deliverables). 

3. To translate client requirements (brand identity) into a range of visual concepts. 

4. Mind Mapping. 

5. It serves as a visual guide and source of inspiration (collecting images, colors, fonts, and 

textures). 

6. Trust, security, and professionalism. 

7. Sans-serif fonts. 

8. Squares and Rectangles. 

9. Gather feedback from the client and refine the design elements. 

10. A Brand Style Guide (or Brand Book). 

11. To make professional adjustments based on feedback while ensuring the core brand 

concept remains strong and cohesive. 

12. Vector files like AI (Illustrator) or EPS. 

13. PNG (.png). 

14. It is a mark of professionalism and allows the client to easily find and use the various file 

versions. 

15. The Logo, Colors, and Fonts (Typography). 
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Activity Sheet-2.5 
 

Task: Corporate Identity & Brand Cohesion  

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Corporate Identity & Brand Cohesion 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen 60 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Corporate Identity & Brand Cohesion and put the name into the 

second blank column. 

▪ Write the Usages of that Corporate Identity & Brand Cohesion and put into the third blank 

column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

 

  

  

 

3 
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Resources Required 

Tools: Job sheet and Specification sheet 

Equipment Personal computer, Key board and Mouse, Monitor and 

Photoshop 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 
Information sheet- 2.6 

 
Learning Outcome 6: Prepare banner and flyer 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents:  

6.1 Selecting Size and Layout 

6.2 Arranging Design Elements 

6.3 Choosing the Color Scheme 

6.4 Incorporating Branding Elements 

6.5 Using Graphics and Images 

6.6 Creating the Banner 

6.7 Creating the Flyer 

6.8 Preparing and Saving Final Files 

6.1 Selecting Size and Layout 

A corporate identity design is the visual representation of a company's brand, used to 

distinguish it from competitors and create a cohesive and professional image. It's more than 

just a logo; it's a comprehensive system that applies to all of a company's visual assets. 

a. Stationery & Business Collaterals: 

 

• Business Card Design 

• Letterhead Design 

• Envelope Design 

• Complimentary Slip Design 

 

b. Marketing & Digital Assets: 

 

• Social Media Profile Icons & Banners 

• Email Signature Template 

• Website Mockups (Homepage, Interior Page) 

• Presentation Deck Template (e.g., PowerPoint, Keynote) 

Selecting the right size and layout for a banner and a flyer is the first and most important step 

in creating a good design. The main difference is whether the design is for a screen (digital) 

or for paper (print). 
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Banner: A banner is a quick message, like a billboard. Its size and layout need to get the point 

across instantly. 

 

Digital Banner (for websites): These are tiny and measured in pixels. Standard sizes are 

already set, like a Leaderboard (728x90 px). The layout must be very simple and direct, 

with a clear headline and a big "click here" button. Think of it as a small ad that people see 

for only a few seconds. 

 

Print Banner (for events): These are large and measured in feet or meters. A common size 

might be 3'x6'. The layout needs to be readable from far away. The main message and logo 

should be big and centered so people can see it as they walk or drive by. 

 

Flyer: A flyer is a detailed handout. Its size and layout are designed for people to hold and 

read. 

 

Standard Size: The most common sizes are the size of a standard piece of paper, like 8.5"x11" 

(US Letter) or A4. These sizes give you plenty of room to include details. 

 

Layout: The layout can be more complex than a banner. It should be easy to follow, with a 

strong headline at the top. Use different sections with headings and bullet points to break 

up the information and make it easy to scan. The goal is to make the flyer both visually 

appealing and easy to read.  

 

6.2 Arranging Design Elements 

Once the layout is established, you arrange the design elements to create a balanced and 

effective composition. This includes placing the main headline, sub-headings, body text, 

and images. Using grids or guides can help you align elements and maintain proper 

spacing, ensuring the final design looks clean and professional. 

 

• Alignment: Lining up elements to create order. 

• Proximity: Grouping related items together. 

• Balance: Distributing visual weight evenly. 

• Contrast: Using different sizes, colors, or fonts to make elements stand out. 

• Repetition: Repeating certain elements for consistency. 

• White Space: Using empty space to give the design room to breathe. 

 

6.3 Color scheme is chosen, using complementary and contrasting colors. 

 

Choosing a color scheme is a crucial step in design, as it sets the mood and tone. A good color 

scheme uses a combination of complementary and contrasting colors to create a balanced 

and visually appealing look. 

 

Complementary Colors: These are colors that are opposite each other on the color wheel, 

such as blue and orange, or red and green. When used together, they create a strong, 

vibrant contrast that makes each color stand out. 
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Contrasting Colors: This is a broader term that refers to using colors that are different enough 

to be easily distinguished. This is essential for readability.  

 

For example, using dark text on a light background is a form of contrast. 

Value Contrast: The difference between a light 

and dark color (e.g., black and white). This is 

the most important type of contrast for 

readability. 

• Saturation Contrast: The difference between 

a bright, intense color and a dull, muted color. 

 

By using both complementary and contrasting 

colors, a designer can create a palette that is 

both harmonious and dynamic. 

 

6.4 Incorporating Branding Elements 

To ensure consistency, you must incorporate the client's branding elements. This includes 

using the brand's official logo, primary and secondary color palette, and typography. 

Maintaining consistent branding across all materials strengthens the brand's identity and 

makes it instantly recognizable to the audience. 

 

6.5 Using Graphics and Images 

High-quality graphics and images are essential for a professional banner or flyer. They can 

attract attention, help tell a story, and provide context for the message. Ensure that all 

images are high resolution to prevent pixilation in print and are relevant to the content and 

brand. 

 

Graphics and images can make your design more engaging and informative. 

 

• Relevance: Ensure all visuals are directly relevant to your message. An image should 

support the text, not distract from it. 

• Quality: Always use high-resolution images. Blurry or pixelated graphics look 

unprofessional. For print, use images with a resolution of at least 300 DPI (dots per inch). 

• Copyright: Use only images you have permission for. Explore stock photo sites or public 

domain image libraries to find legal, 

 

6.6 Creating the Banner 

Creating a banner in Illustrator is an excellent choice because it's a vector-based program. This 

means your design will remain crisp and clear at any size, from a small web ad to a large-

format trade show banner. 

Here's a step-by-step guide to creating a banner in Illustrator, covering both web and print 

considerations. 
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Step 1: Set Up Your Document 

The most critical step is getting your document settings right for the intended use. 

 

For a Web Banner (e.g., a Google Ad): 

a) Go to File > New. 

b) In the "New Document" dialog box, select the Web tab. 

c) Choose a standard size from the presets (e.g., 728 x 90 px for a "Leaderboard" or 300 x 

250 px for a "Medium Rectangle"). 

d) Set the Color Mode to RGB (for screen display). 

e) Set the Raster Effects (DPI) to 72 ppi. This is standard for web graphics. 

f) Click Create 

For a Print Banner (e.g., a Roll-up Stand): 

a) Go to File > New. 

b) In the "New Document" dialog box, select the Print tab. 

c) Enter the exact dimensions provided by the printer. Dimensions for large banners are often 

in inches or millimeters. (e.g., 850 mm x 2000 mm). 

d) Set the Color Mode to CMYK (for professional printing). 

e) Set the Raster Effects (DPI) to a high resolution, typically 300 ppi. 

f) Add a Bleed: This is a crucial step for print. Set a bleed of at least 0.125 inches (or 3 mm). 

This extra space ensures that there won't be any unprinted white edges after the banner is 

trimmed. 

g) Click Create. 

 

Step 2: Design the Layout 

With your artboard set up, you can start arranging your design elements. 

 

1. Establish a Visual Hierarchy: Decide what the most important element is. Is it the 

headline? The product image? The call-to-action button? Make that element the most 

prominent using size, color, and placement. 

 

a. Use the Grid System: Go to View > Show Grid and View > Snap to Grid to help you 2. 

align elements perfectly and create a clean, organized look. 

 

b. Apply the Z-Pattern or F-Pattern: For web banners, people tend to scan from left to right, 

then down. A Z-pattern (starting at the top-left, moving to the top-right, then down to the 

bottom-left, and finally the bottom-right) is a great way to guide the eye from the logo to the 

headline to the call to action. 

 

Step 3: Add Your Content and Graphics 

Now, bring in the brand elements you've prepared. 

Place the Logo:  

• Go to File > Place to import your logo. Ensure it's in a vector format like AI or SVG so it 

remains sharp. 
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• Add Text: Use the Type Tool (T) to add your headline and any supporting text. Choose 

the brand's approved fonts and make sure there is sufficient contrast with the background 

for easy reading. 

• Incorporate Images: Use File > Place to bring in photos or graphics. 

• For print banners, make sure the images are high-resolution (300 ppi). 

• For web banners, you can use lower-resolution images (72 ppi) to keep the file size down. 

 

Create a Call to Action (CTA) Button: Use the Rectangle Tool (M) to draw a shape. Fill it 

with a color that stands out from the rest of the design. Use the Type Tool to add the CTA 

text, such as "Shop Now" or "Learn More." 

 

Step 4: Finalize and Export 

This is where you prepare your banner for its final destination. 

 

Review and Refine: Zoom in to check for any pixilation or alignment issues. Ensure your CTA 

is the most prominent element. 

 

Save Your Working File:  

 

• Go to File > Save As and save your document as an (.ai) file.  

• This preserves all your layers and editing capabilities. 

 

Export for Web: 

• Go to File > Export > Export for Screens. 

• Select your artboard. 

• Choose a format like JPG (good for photos) or PNG (good for sharp lines and transparent 

backgrounds). 

• Check the File Size and adjust the quality slider to meet any specified file size limits. 

• Click Export Artboards. 

 

Export for Print: 

 

a) Go to File > Save a Copy. 

b) Select PDF from the format drop down. 

c) In the "Save PDF" dialog box, choose the [Press 

Quality] preset. 

d) Under Marks and Bleeds, check the "Use Document 

Bleed Settings" box to include the bleed you set up 

earlier. 

e) Click Save PDF. 

 

6.7 Creating the Flyer 

Creating a flyer in Illustrator is a great way to design a professional, high-quality promotional 

piece. Illustrator's vector-based nature ensures that your graphics, text, and logos will be 
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sharp and clean at any size, which is perfect for a print-ready flyer. 

Here is a step-by-step guide on how to create a flyer in Illustrator: 

Step 1: Set Up Your Document: 

• New Document: Go to File > New. 

• Dimensions: A standard flyer size is US Letter (8.5 x 11 inches) or A4 (210 x 297 mm). 

You can select these from the Print presets or enter custom dimensions. 

• Color Mode: Set the Color Mode to CMYK. This is crucial for printing, as it ensures the 

colors on your screen will match the printed result. 

• Resolution: Set the Raster Effects (DPI) to 300 ppi (pixels per inch). This is the standard 

high resolution required for professional printing. 

• Add a Bleed: This is a very important step for print design. A bleed is an extra margin 

around the edges of your document that gets trimmed off. It prevents a white line from 

appearing at the edge of your flyer. 

• Set the Bleed to at least 0.125 inches (or 3 mm) on all sides. You will see a red line appear 

outside your artboard to indicate the bleed area. 

Step 2: Design the Layout: 

A good layout guides the viewer's eye and makes the information easy to digest. 

• Safe Area: Create a safe margin inside your artboard, about 0.25 inches from the edge. 

This is the "safe zone" where you should keep all important text and graphics to ensure 

they don't get accidentally cut off during trimming. You can create a guide by dragging from 

the rulers (Cmd+R or Ctrl+O to show rulers). 

• Grid System: Use a grid system (View > Show Grid) or guides to align your elements. 

This will create a clean and organized look. 

• Visual Hierarchy: Determine the most important information you want to convey and make 

it the most prominent. This could be the headline, a special offer, or a key image. Use a 

larger font size, a bolder font, or a contrasting color to make it stand out. 

Step 3: Add Your Content: 

Now, you can start building the content of your flyer. 

• Headline: Use the Type Tool (T) to add a compelling headline. Choose a font that is legible 

and aligns with your brand's tone. 

• Body Text: Use the Type Tool to add the body of your message. For readability, use a font 

that is easy to read at smaller sizes. Break up long paragraphs with bullet points or short 

subheadings. 

• Graphics and Images: 

• Use File > Place to import your images. Make sure they are high-resolution (300 ppi) to 

avoid blurriness in the final print. 

• Place your logo and other branding elements. Since your logo is likely a vector file, it will 

stay sharp at any size. 

• Call to Action (CTA): This tells the viewer what to do next. Use a button or a bold line of 

text that is easy to spot. Examples include: "Call Now," "Visit Our Website," "Scan to RSVP." 

• Contact Information: Include essential details like your website, phone number, social 

media handles, and physical address if applicable. 

Step 4: Finalize and Export for Print 

This is the final and most important step to ensure your flyer prints correctly. 
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a) Check for Errors: 

b) Spelling and Grammar: Carefully proofread all text. 

c) Links and QR Codes: If you have a QR code, make sure it is scannable and links to the 

correct URL. 

d) Bleed & Safe Area: Double-check that no important content is in the bleed area and is 

within the safe zone. 

e) Create Outlines: Select all your text (Cmd+A or Ctrl+A), and then go to Type > Create 

Outlines. This converts your text into vector shapes, ensuring the fonts look the same even 

if the printer doesn't have them 

installed. 

f) Save as a PDF: Go to File > Save a 

Copy. From the format dropdown, 

select Adobe PDF (Print). 

g) In the "Save Adobe PDF" dialog box, 

select the [Press Quality] preset. 

h) Under Marks and Bleeds, check 

the box for "Use Document Bleed 

Settings." This will ensure your 

PDF has the bleed area. 

i) Click Save PDF. 

6.8 Preparing and Saving Final Files 

Saving the final files in the correct formats is a critical last step. The choice of format depends 

on how the banner or flyer will be used. 

For Print: Use high-resolution, vector-based formats like .AI or .PDF with CMYK color mode. 

These formats ensure the design will be sharp and vibrant when printed. 

For Web: Use raster formats like .PNG or .JPEG with RGB color mode. These files are smaller 

in size and load quickly on websites. 
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Self-Check-2.6 

1. What is content in illustrator? 

2. What is file extension of vector image? 

3. What is EPS? 

4. What is Typographic design? 

5. Why we use design pattern in illustrator? 

6. What is the main difference that determines the size and layout of a design: digital or 

print? 

7. What are digital banners (for websites) typically measured in? 

8. What is the standard resolution (DPI/PPI) for images in a print banner/flyer? 

9. What is the standard resolution (DPI/PPI) for a web banner? 

10. Which type of color contrast is the most important for readability? 

11. What kind of colors are opposite each other on the color wheel and create a vibrant 

contrast? 

12. For professional printing, what Color Mode must be set for the document? 

13. What is the crucial extra margin added to a document that prevents unprinted white edges 

after trimming? 

14. When setting up a print document in Illustrator, what setting ensures the document uses 

the required color mode? 

15. What is the safe area in a flyer's layout? 

16. What action converts text into shapes to ensure fonts look the same on any computer? 

17. When exporting a print-ready flyer as a PDF, which preset should typically be used? 

18. What are raster formats (like JPEG/PNG) primarily used for in file preparation? 

19. What is the name of the scanning pattern (starting top-left, moving to top-right, etc.) often 

used to guide the eye on web banners? 

 

 

Answer Key-2.6 
 

1. In Adobe Illustrator, content refers to the visual elements and assets that make up a 

design. It includes various components such as shapes, text, images, colors, and patterns 

that are combined to create a visually appealing and engaging composition  

2. .ai  

3. An eps file is the gold standard for your logo files. It is a vector-based image, when 

exported from Adobe Illustrator, and is meant for print usage  

4. Typographic design in Illustrator refers to the process of creating and manipulating text 

elements to visually communicate messages or enhance the overall design aesthetic   

5. Patterns in Illustrator offer a versatile way to add texture, interest, and repetition to your 

designs. They can be used to create backgrounds, textures, clothing patterns, decorative 

elements, and more. Illustrator provides a variety of tools and options to create, edit, and 

apply patterns. 

6. Digital or print. 

7. Pixels (px). 

8. 300 ppi (or 300 DPI). 
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9. 72 ppi (or 72 DPI). 

10. Value Contrast (the difference between a light and dark color). 

11. Complementary Colors. 

12. CMYK. 

13. Bleed (0.125 inches or 3 mm). 

14. Selecting the Print tab (or setting the color mode to CMYK). 

15. The margin inside the artboard (about 0.25 inches) where all important text and graphics 

must be kept to avoid being cut off. 

16. Create Outlines (Type > Create Outlines). 

17. [Press Quality] preset. 

18. Web and digital applications (because the files are smaller and load quickly). 

19. The Z-Pattern (or F-Pattern). 

 

 

 

 

 

Activity Sheet-2.6 
 

Task: Prepare Banner and Flyer. 

 

Instructions: 

Read and understand the directions carefully: 

▪ Use Adobe Illustrator (or similar vector software) to complete the tasks below based on 

the instructions in Information Sheet 6. 

▪ Your final output will be a Banner (Digital) and a Flyer (Print-Ready) mock-up and 

corresponding file settings. 

▪ You have 90 minutes for this practical simulation. 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify tool names for making a banner and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of principal/Element  Usages/Function 
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1. 

   

  

 

2 

   

  

 

3 

   

  

 

4 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -2.6 
 
Job Name: Creating Print and Digital Design Assets (Flyer) 

Working Procedure: 

1) Follow Occupational Safety and Health (OSH) guidelines and use appropriate PPE during 

all activities. 

2) Check and ensure the computer, electricity, software, and internet connection are working 

properly. 

3) Start the computer and open the required design software (e.g., Adobe Photoshop, 

Illustrator). 

4) Create a folder on the desktop named with your registration number, full name, and Job-1. 

5) Read the specification sheet carefully to understand the required banner and flyer sizes, 

color mode, and design guidelines. 

6) Collect all necessary resources such as images, icons, color codes, fonts, and branding 

materials as specified. 

7) Create the print-ready flyer by setting the 

correct dimensions, designing the layout, 

adding text, and applying visual hierarchy. 

8) Ensure quality refinement by checking 

alignment, readability, color accuracy, and 

overall design consistency before finalizing. 

9) Save the final design files in .jpg, .png, and 

the editable format (e.g., .psd, .ai), then 

store them in the designated folder. 

 

Specification Sheet -2.6 
 

Job Name: Creating Print and Digital Design Assets (Banner and Flyer) 

To complete the above task, you will need to use PPE, tools, equipment and materials. 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 
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Module 3 
 
Module title: Performing Graphic Design Using Photoshop Software. 
Unit code: SICIP-ICT-GD-03-O                                 Nominal Duration: 100 Hours 

                

Module Description: 

This module covers the knowledge, skills and attitudes required to perform graphic design 

using photoshop software. It specifically includes the tasks of working with interface, layers 

and layer styles, manipulating and editing images, creating and refining raster-based graphics, 

preparing images on designed formats, applying color correction on images and creating 

product mock-ups and presentations. 

Learning Outcomes: Upon completion of this module, the trainees must be able to: 

1. Work with interface, layers and layer styles. 

2. Manipulate and edit images. 

3. Create and refine. raster-based graphics 

4. Prepare images on designed formats. 

5. Apply color correction on images. 

6. Create product mockups and presentations 

 

 Assessment Criteria: 

3.1 Interface tools and panels are accessed and used efficiently to navigate the workspace. 

3.2 Layers are properly named and organized according to project requirements. 

3.3 Layer order and stacking order are adjusted to enhance the design composition. 

3.4 Layer styles are applied to individual layers to achieve the desired visual effects. 

3.5 Layer effects, such as clipping, blending modes, and layer effects, are made to improve the 

design outcome. 

3.6 Destructive and non-destructive editing techniques are used. 

3.7 The design has a proper layer and is prepared for export or printing as required.  

3.8 Image resolution is adjusted to meet project specifications. 

3.9 Image resolution is adjusted or cropped to meet project requirements. 

3.10 Unwanted elements are removed or cropped from the image to fit the design. 

3.11 Color corrections and adjustments are made to enhance image quality. 

3.12 Filters and effects are applied to achieve the desired visual effects. 

3.13 Layers are used effectively to manipulate image elements without affecting the original file. 

3.14 Edited images are saved in the required formats and resolutions for final use or export. Content 

3.15 Image Resolution and Cropping 

3.16 Image quality is maintained during the preparation process to meet design requirements. 

3.17 Image resolution is adjusted according to project specifications. 

3.18 The appropriate file format is selected based on the intended use. 

3.19 Image layers are organized and aligned according to the design layout. 

3.20 Color modes are adjusted to match the design requirements. 

3.21 Any required text or graphics are incorporated into the image while maintaining design integrity. 

3.22 The final image is saved and exported in the required format for delivery or publication. Content 

3.23 The final image is assessed to identify areas requiring color adjustments. 

3.24 Color correction tools are used to correct color balance in the image. 

3.25 Brightness, contrast, and exposure settings are adjusted as required to satisfy the design 

brief. 

3.26 White balance is corrected to ensure accurate color representation. 



CBLM-Graphic Design _ PKSF                                                                                    Page 128 of 248 

 

3.27 Unwanted color casts are removed by using selective color adjustment. 

3.28 The image is reviewed after adjustments to ensure consistency and quality are maintained. 

3.29 Final color-corrected images are saved in the required format, maintaining original quality. 

3.30 Product mock-ups are created using appropriate design software and tools. 

3.31 Design specifications and client requirements are adhered to to ensure accurate 

representation. 

3.32 Logos and branding elements are incorporated. 

3.33 Mock-ups are refined and adjusted to present the design in the most appealing way. 

3.34 Visual hierarchy and composition are applied to create a clear and professional 

presentation. 

3.35 Final mock-ups and presentations are reviewed and adjustments are made based on 

feedback. 

3.36 The product mock-ups and presentations are saved and exported in the required format for 

delivery. 

 
 
 

Information sheet- 3.1 
 

Learning Outcome 1: Work with interface, layers and layer styles. 

 

Learning Objective: After completion of this information sheet, the learners will be 

able to explain, define and interpret the following contents. 

Contents:  

1.1 Access Interface Tools and Panels 
1.2 Create and Organize Layers 
1.3 Adjust Layer Visibility and Stacking Order 
1.4 Apply Layer Styles 
1.5 Modify Opacity, Blending Modes, and Layer Effects 
1.6 Use Non-Destructive Editing Techniques 
1.7 Prepare and Save Final Layered Design Files 
 
1.1 Access Interface Tools and Panels 
Properly naming and organizing layers involves giving meaningful, consistent names to default 

layers and grouping related layers into folders. This practice improves file clarity, makes 

designs easier to understand and navigate for team members, and prevents a confusing 

"layer spaghetti" by allowing for logical organization of elements. To rename a layer, 

double-click its name in the Layers panel. To group layers, select multiple layers and then 

use the option to create a new group, which can also be renamed.  

 

Why Name and Organize Layers? 

Clarity: Default layer names like "Rectangle 1" are meaningless and lead to 

confusion. Meaningful names immediately convey the layer's purpose.  

Efficiency: Well-named layers allow for quick identification and selection of specific 

elements, especially in complex designs.  

Collaboration: 

When working with a team, clear layer organization shows respect for other designers and 

makes files easier for them to enter and understand.  
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Maintainability: Organizing layers with logical groups makes it easier to edit, manage, and 

update designs without affecting unrelated elements. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

How to Name Layers 

a. Identify and Select: In your design tool's Layers panel, select a layer you want to rename.  

b. Double-Click: Double-click directly on the layer's current name.  

c. Type a New Name: Enter a name that reflects the content or function of the layer, such as 

"Navigation Bar" or "Product Image".  

d. Press Enter/Return: Press the Enter or Return key to save the new name.  

 

How to Organize Layers 

a. Group Related Layers: Select multiple layers that belong to the same component or 

section.  

b. Create a Group: Right-click the selected layers 

or use the Layers panel menu to create a new 

group.  

c. Name the Group: Double-click the new 

group's name and give it a descriptive label.  

d. Drag and Drop: Drag layers into their 

appropriate groups to keep your layers panel 

tidy and logical.  

 

Tips for Consistent Naming  

a. Be Descriptive: Use names that are specific and clearly describe the layer's content or 

function. 

b. Use Consistent Conventions: Establish a system for naming, such as using prefixes or 

suffixes to indicate file type, resolution, or object category, especially for repetitive elements. 
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c. Show Respect for Others: Good layer organization is a courtesy to your colleagues and 

future self. 

d. Concept of Layers: Understand what a layer is and why it's crucial in a graphic design file. 

e. Creating Layers: Learn to create new layers, duplicate them, and delete them. 

f. Organization: Practice naming layers appropriately (e.g., "Background," "Text," "Image") and 

deleting unnecessary ones. 

 

Adjusting Layer Order and Stacking 
  

To adjust layer order in Photoshop, open the Layers 

panel, then click and drag a layer up or down to its new 

position in the stack. Alternatively, select the desired 

layer(s), go to the Layer > Arrange menu, and choose 

from options like "Bring to Front" or "Send 

Backward". The order of layers determines how they 

appear on the canvas, with layers at the top of the 

panel obscuring those below. 

 

 

Method 1: Drag and Drop 

1. Open the Layers Panel: If it's not visible, click the Layers icon in the taskbar or go to 

Window > Layers.  

2. Select a Layer: Click on the layer you want to move in the Layers panel.  

3. Drag to a New Position: Click and drag the layer's name (or the blank space next to it) up 

or down to the desired location in the panel.  

4. Release: Drop the layer to place it in its new stacking order. 

 

Method 2: Using the Arrange Menu  
1. Select Layer(s): Select the layer or layers you wish to reorder in the Layers panel. 

2. Go to the Layer Menu: Click on the Layer menu at the top of the screen. 

3. Choose Arrange: Hover over Arrange in the dropdown menu. 

4. Select a Command: From the submenu, choose an option to move your layer(s): 

1. Bring to Front: Moves the selected layer to the very top of the stack. 

2. Bring Forward: Moves the selected layer up one position. 

3. Send Backward: Moves the selected layer down one position. 

4. Send to Back: Moves the selected layer to the very bottom of the stack. 

5. Key Considerations 

1. Visual Impact: Layers stacked higher in the panel will appear in front of layers stacked 

lower.  

2. Background Layers: If you need to reorder the initial background layer, you must first 

convert it to a regular layer   by right-clicking it in the Layers panel and selecting "Layer 

from Background".  

3. Layer Groups: You can also drag and drop entire layer groups to change their position 

in the stack.  

4. Stacking Order: Change the order of layers to control which element appears on top or 

bottom. 

5. Grouping: Group multiple layers into a folder to keep the file organized. 
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6. Linking: Link multiple layers together to move and transform them simultaneously. 

6.  Using Layer Styles 

 

1. Types of Layer Styles: Learn the detailed use of Drop Shadow, Inner Shadow, Outer Glow, 

Bevel C Emboss, Stroke, Color Overlay, Gradient Overlay, and Pattern Overlay. 

2. Control: Learn to create various visual effects by changing the options of the layer styles (e.g., 

opacity, distance, size). 

3. Using Clipping, Blending Modes, and Layer Effects 

4. Blending Modes: Learn techniques to blend a layer's pixels with the pixels of the layer below 

using various blending modes like Normal, Multiply, Screen, and Overlay. 

5. Clipping Mask: Restrict the content of a layer to the shape or outline of another layer. 

 

1.2 Create and Organize Layers 
 

1. Destructive Editing: Understand editing that permanently changes the original pixel data 

(e.g., using the Eraser Tool). 

2. Non-Destructive Editing: Learn to edit without changing the original data (e.g., using 

Adjustment Layers, Layer Masks, and Smart Objects). 

3. Preparing the Design for Export or Printing 

 

▪ PSD File: Save the file in .PSD format with all layers intact for future editing. 

▪ Flattening: Flatten or merge unnecessary layers before final export. 

▪ Exporting: Export the file in .JPEG, .PNG, or .PDF formats.  

 

 

 

 

 

 

1.3 Adjust Layer Visibility and Stacking Order 

Layer order and stacking order are essential for organizing design elements in a workspace. 

Adjusting them allows designers to control which elements appear in front or behind 

others, ensuring clarity and visual hierarchy. 

▪ Layer Order: Refers to the arrangement of layers in the layers panel. Designers are 

arranging layers logically so that related elements are grouped, and the workflow is easier 

to manage. 

▪ Purpose: Adjusting order ensures important elements, like text or focal images, are visible 

and not hidden behind other shapes or graphics. It also creates a clean, professional 

composition. 

▪ Tools and Techniques: Designers are using move-up, move-down, bring-to-front, and 

send-to-back commands to manipulate stacking order efficiently. 

 

How to adjust it: Simply click and drag a layer up or down the list in the Layers panel to change 

its position. This is how you control which groups of elements (like all the text, or a specific 

background) appear in front of or behind others. For example, if your text layer is below a 

solid-colored background layer, you won't be able to see the text. 
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Stacking Order: Refers to the placement of objects on the canvas. Objects on higher layers 

or higher stacking positions appear above others, while lower layers appear behind. You 

can change the stacking order of individual elements by right-clicking on a layer and 

selecting Arrange. The common options are: 

▪ Bring to Front: Moves the selected layer to the very top of the stack. 

▪ Bring Forward: Moves the selected layer one position up in the stack. 

▪ Send Backward: Moves the selected layer one position down in the stack. 

▪ Send to Back: Moves the selected layer to the very bottom of the stack. 

Why Adjusting Them Is Important: Adjusting the layer and stacking order is crucial for 

enhancing design composition by: 

• Creating Visual Hierarchy: By placing important elements (like a headline or a call-to-

action button) on top, you can make them stand out and guide the viewer's eye. 

• Building Depth and Dimension: Overlapping elements in a specific order can create the 

illusion of depth, adding visual interest to your design. 

• Ensuring Visibility: It ensures that no elements are hidden behind others, especially when 

working with complex designs with many different assets. For example, the drop shadow 

effect on a logo would need to be on a layer behind the logo itself. 

• Improving Workflow: Organizing layers into a logical order makes it easier to select, edit, 

or hide specific elements without affecting others. 

 

 

 

 

 

 

 

1.4 Apply Layer Styles 

Layer styles are a powerful, non-destructive way to add visual effects to the content of a layer 

without permanently changing the pixels. They are a set of effects that can be applied to 

individual layers, giving you control over their appearance. 

Common Layer Styles: The Layer styles are accessed by double-clicking on a layer in the 

Layers panel or by clicking the 'fx' icon at the bottom of the panel. Some of the most common 

layer styles include: 

▪ Drop Shadow: Creates a shadow behind the layer's content, giving it a lifted appearance. 

You can control its color, opacity, distance, and size. 

▪ Inner Shadow: Adds a shadow to the inside edges of the layer, making the content look 

like it's cut out or sunken in. 

▪ Outer Glow: Adds a glow effect radiating outward from the layer's edges. This is great for 

making an object appear lit from within or highlighting a shape. 

▪ Inner Glow: Adds a glow to the inside edges of the layer, useful for creating a neon or 

illuminated effect. 

▪ Bevel & Emboss: Creates highlights and shadows on the edges of an object, making it 

appear three-dimensional or raised. 
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▪ Color Overlay: Fills the entire layer's content with a single color. 

▪ Gradient Overlay: Fills the layer's content with a gradient. 

▪ Pattern Overlay: Fills the layer's content with a seamless pattern. 

▪ Stroke: Adds a colored border to the inside, outside, or center of the layer's content. 

Key Benefits 

Layer styles are an essential tool for graphic designers because they are: 

• Non-destructive: You can apply, edit, or remove a layer style at any time without altering 

the original pixels of the layer. 

• Reusable: Once a style is created, you can save it and apply it to other layers or even other 

documents, ensuring a consistent look across your designs. 

• Easy to use: They offer an efficient way to achieve complex visual effects without a lot of 

manual work. 

• Scalable: The effects automatically adjust if you resize the layer's content. 

Layer styles are fundamental for adding depth, texture, and professional polish to a design, 

from a simple drop shadow on text to a complex combination of effects on a logo 

 

 

 

 

 

 

 

 

 

1.5 Modify Opacity, Blending Modes, and Layer Effects 

Layer effects in Photoshop are powerful tools for manipulating how layers interact with each 

other and how they appear visually, all without altering the original content. They are applied 

to a layer to modify its appearance and improve the overall design outcome. 

Clipping Mask: 

A clipping mask is a powerful way to use the content of one layer to "clip" or reveal the content 

of the layer above it. The bottom layer, called the base layer or masking layer, acts as a 

frame, and only the parts of the top layer that fall within the shape of the base layer are 

visible. This is a non-destructive way to add an image to a specific shape. For example, you 

can clip a photo of a landscape to a layer containing text, making the landscape visible only 

within the letters of the word. 
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Blending Modes: 
Blending modes control how a layer's pixels interact with the pixels on the layers below it. By 

changing the blending mode, you can create a wide range of effects, from subtle color 

adjustments to dramatic textural overlays. 

The blend mode determines the 

mathematical formula used to combine the 

colors of the layers. Some common blending 

modes include:  

Multiply: Darkens the colors, great for adding 

shadows or combining textures. 

 

Screen: Lightens the colors, excellent for 

creating glowing effects or combining light 

sources. 

Overlay: A mix of Multiply and Screen, it enhances contrast and is often used to add rich color 

and texture. 

Soft Light: Creates a subtle contrast adjustment, often used for gentle color correction. 

Other Layer Effects 
Other effects, often found in the Layers panel under the fx icon, are used to enhance the visual 

appeal of individual layers. These include Layer Styles (like drop shadows, bevels, and 

glows) and various Filters that can be applied to a layer to transform its appearance. These 

effects are non-destructive, meaning you can easily edit or remove them at any time, giving 

you flexibility to experiment and refine your design. 

 
1.6 Use Non-Destructive Editing Techniques 

Design editing is being carried out using both destructive and non-destructive techniques to 

achieve precise results while maintaining flexibility and control over the original content. 

Destructive Editing 
Changes are being applied directly to the original image or layer. 

Pixels, shapes, or text are being permanently altered. 

Examples include cropping, painting directly on a layer, flattening images, or erasing parts of a 

layer. 

Use Case: Quick edits or final adjustments where no further modification is expected. 

 

Non-Destructive Editing 
Changes are being applied in a way that preserves the original content. 

Techniques include: 

• Adjustment Layers: Applying color, brightness, or contrast changes without altering the 

original layer. 

• Layer Masks: Hiding or revealing parts of a layer without deleting any pixels. 

• Smart Objects: Transforming or applying filters while keeping the original layer intact. 

• Use Case: When continuous adjustments or revisions are expected, maintaining maximum 

flexibility. 

Purpose and Benefits 

• Both techniques are being used to balance speed and control. 

• Non-destructive editing is allowing revisions and experimentation without risk. 

• Destructive editing is speeding up processes when finalizing elements. 
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1.7 Prepare and Save Final Layered Design Files 

Proper layer management is being maintained throughout the design to ensure that the artwork 

is organized, editable, and ready for final output. Designers are preparing files for either 

digital use or printing, following format and resolution requirements. 

Key Steps in Progress: 

Checking Layers: All elements (text, images, shapes) are being placed on separate layers 

with meaningful names. Layer hierarchy is being verified so that important elements are 

visible and background elements stay behind. 

Organizing and Locking Layers: Non-editable or background layers are being locked to 

prevent accidental changes. Groups are being created for related elements for easy 

movement and adjustment. 

Preparing for Export: 

▪ Color modes are being set: CMYK for print, RGB for digital. 

▪ Resolution is being optimized (e.g., 300 dpi for print, 72 dpi for web). 

▪ Files are being exported in multiple formats like PDF, JPEG, PNG, or TIFF, depending on 

requirements. 

Preview and Verification: The design is being previewed to check alignment, layer visibility, 

and color accuracy. Adjustments are being made if any layers overlap incorrectly or 

elements are misaligned. 

Sample Illustration Concept: Imagine a flyer design with the following layer structure: 

▪ Layer 1: Background gradient or image 

▪ Layer 2: Main headline text 

▪ Layer 3: Supporting text 

▪ Layer 4: Icons or vector graphics 

▪ Layer 5: Logo and contact information 

▪ Layer 6: Adjustment layers (brightness, contrast 

Each layer is being organized, named, and locked/grouped to ensure easy editing and proper 

stacking. Once verified, the file is exported as a PDF for printing and a PNG for web use. 

 

 

 

Self-Check 3.1 

1) What is the purpose of properly naming and organizing layers in a design file? 

2) What is the function of the Layer Visibility Icon (the eye icon)? 

3) How do you rename a layer in the Layers panel? 

4) What is the purpose of Locking a layer? 

5) Which method moves a selected layer to the very top of the stack? 

6) Which term describes the arrangement of design elements so that elements on higher 

layers appear in front of those on lower layers? 

7) What kind of visual effect does applying a Drop Shadow achieve? 

8) Which blending mode is used to darken colors and create realistic shadows? 

9) Which blending mode is used to lighten colors and create glowing effects? 

10) What is controlled by adjusting a layer's Opacity? 
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Answer key 3.1 

 

1) To allow organization and management of design elements by functioning like a stack of 

transparent sheets, preventing accidental modification between different parts of the 

illustration. 

2) To instantly hide or show all the content on that layer. 

3) Double-click on the current layer name in the panel, type the new descriptive name, and 

press Enter. 

4) To prevent accidental selection or modification of the content on that layer, protect 

completed work like a background or a logo. 

5) Bring to Front. 

6) Stacking Order. 

7) It creates a shadow behind the object, making it look as if it is floating above the 

background (adds depth). 

8) Multiply. 

9) Screen. 

10) The transparency of all content on a layer (100% is solid, 0% is invisible). 

 

 

Activity Sheet-3.1 
 

Task: Work with interface, layers, and layer styles. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Work with interface, layers, and layer styles. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Work with interface, layers and layer styles. 

▪ and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 
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Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

  

 

4 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Machinery:  Computer, Mouse, Keyboard 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet- 3.2 
 

Learning Outcome 2: Manipulate and edit images 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define, and interpret the following contents. 

 

Contents: 

2.1 Import Images Using Appropriate File Formats 

2.2 Adjust Image Resolution to Meet Specifications 

2.3 Remove or Crop Unwanted Elements 

2.4 Apply Color Corrections and Adjustments 

2.5 Apply Filters and Effects for Desired Outcome 

2.6 Use Layers to Manipulate Image Components 

2.7 Save Edited Images in Required Formats and Resolutions 

 

2.1 Import Images Using Appropriate File Formats 

 

Resolution: Understand the difference between Pixels Per Inch (PPI) for screen-based 

projects and Dots Per Inch (DPI) for print. Correctly setting resolution is vital for image 

quality. For instance, a print design requires a higher resolution (e.g., 300 DPI) than a web 

Image (e.g., 72 PPI) to avoid pixelation. 

Image Size and Cropping: The Crop Tool is used to trim unwanted areas from an image. The 

Image Size dialog box allows you to change the image’s dimensions and resolution for a 

perfect fit within your design. 

 

2.2 Adjust Image Resolution to Meet Specifications 
 
Adjusting image resolution is a crucial step in preparing images for their intended use, whether 

for print or digital platforms. It involves changing the pixel density of an image to ensure it 

is clear and appropriately sized without being unnecessarily large. The primary tool for this 

is your image editing software's "Resize" or "Image Size" dialog. 

Key Concepts 

Resolution: This is a measure of pixel density, typically expressed in pixels per inch (PPI) for 

digital images or dots per inch (DPI) for printed materials. The higher the resolution, the 

more detail an image contains. 

Dimensions: These refer to the physical size of an image, measured in inches, centimeters, 

or pixels. 

Resampling: This is the process of changing the total number of pixels in an image. When you 

increase the resolution of an image, the software has to create new pixels (up sampling), 

which can sometimes lead to a loss of quality. When you decrease the resolution (down 

sampling), the software discards pixels, which reduces file size. 

 

The Process: 

1. Open the Image: Open your image in a program like Adobe Photoshop. 

2. Access the Image Size Menu: Go to Image > Image Size (or a similar command). 

3. Adjust Settings:  

In the dialog box, you'll see options for dimensions, resolution, and resampling. 

▪ For Print: Set the resolution to 300 DPI. This is the industry standard for high-quality print. 
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Then, set the dimensions to the final printed size you need (e.g., 5x7 inches). 

▪ For Web/Digital: Set the resolution to 72 PPI. This is the standard resolution for screens, 

as monitors cannot display more than this. Then, set the dimensions to the pixel size you 

need (e.g., 1920x1080 pixels for a full-screen background). 

4. Resample: Make sure the "Resample" option is checked. This tells the software to add or 

remove pixels as you change the resolution and dimensions. 

5. Save: Once you've adjusted the resolution and dimensions, save your file in the appropriate 

format (e.g., JPEG for web, TIFF for print). 

 

2.3 Remove or Crop Unwanted Elements 

Spot Healing Brush Tool: This is a powerful, content-aware tool used to quickly and non-

destructively remove small blemishes or objects. It samples 

pixels from the surrounding area to blend away imperfections. 

Clone Stamp Tool: This tool allows you to manually copy a portion 

of the image and “stamp” it over another area. It’s excellent for 

removing larger, more complex objects. 

Content-Aware Fill: An automated tool that analyzes the 

surrounding content and intelligently fills in the selected area, 

making object removal incredibly simple and fast. 

 

 

 

 

 

 

 

 

 

 

 

 

2.4 Apply Color Corrections and Adjustments 

Once you have finished editing an image, saving it correctly is a critical final step. The format 

you choose depends on its intended use (print or web) and whether you need to preserve 

certain qualities, like transparency or layers. 

Save as a Working File 

The first step is always to save a copy of your edited image in its native format, which preserves 

all layers, adjustments, and effects. This allows you to go back and make changes later 

without starting from scratch. 

For Adobe Photoshop: Save your file as a .PSD (Photoshop Document). This is the best way 

to maintain a fully editable, layered file. 

Save for Print 

If your image is going to be printed, you need a high-resolution file that meets professional 

standards. 

• File Format: The most common formats are.TIFF or .PDF. These formats are "lossless," 

meaning they don't lose image quality when saved. 

• Color Mode: Your image must be in CMYK (Cyan, Magenta, Yellow, Key/Black) color mode. 



CBLM-Graphic Design _ PKSF                                                                                    Page 140 of 248 

 

This is the color system used by printers. You can convert your image to CMYK by going 

to Image > Mode > CMYK Color. 

• Resolution: Ensure the resolution is set to 300 DPI (dots per inch) or higher. 

 

Save for Web and Digital Use 

Saving for digital use requires a balance between quality and file size. A smaller file size 

ensures faster loading times on websites and in emails. 

File Format: 

 

▪ JPG (or .JPEG): Best for photographs and images with lots of colors. You can adjust the 

quality slider to reduce file size. 

▪ .PNG (Portable Network Graphics): Ideal for images with transparency, like logos, or for 

graphics with sharp lines and text. PNGs are generally larger than JPEGs but maintain 

quality well. 

▪ .GIF (Graphics Interchange Format): Best for simple animations or images with a limited 

color palette. 

▪ Color Mode: Your image should be in RGB (Red, Green, Blue) color mode, as this is the 

standard for screens. 

▪ Resolution: The resolution should be 72 PPI (pixels per inch). 

▪ Optimize: Use the "Save for Web" or "Export As" function in your editing software to 

optimize the file size. This feature allows you to preview the image at different quality 

settings and file sizes, helping you find the perfect balance. 

 

2.5 Apply Filters and Effects for Desired Outcome 

Enhancing image quality involves using various techniques to improve the visual appearance 

of an image, making it sharper, clearer, and more vibrant.1 This process often focuses on 

correcting imperfections and optimizing color and detail. 

Adjusting Color and Tone 

▪ Brightness & Contrast: Use these fundamental adjustments to make the image lighter or 

darker and to increase or decrease the difference between the lightest and darkest areas. 

▪ Levels & Curves: These more precise tools allow you to adjust the tonal range of an image. 

Levels gives you control over the black, white, and mid-tones, while Curves offers a more 

detailed, customizable way to fine-tune the tonal range by manipulating a graph. 

▪ Color Balance & Saturation: It lets you correct color casts (e.g., an overly blue or yellow 

tint), while Saturation adjusts the intensity of the colors in the image. 

 

 

Sharpening and Noise Reduction 

▪ Sharpening: This technique increases the contrast along the edges in an image, making 

details appear clearer and more defined. Designers should be careful not to over-sharpen, 

as it can introduce unwanted artifacts or a grainy appearance.7 Common sharpening filters 

include Unsharp Mask and Smart Sharpen. 

▪ Noise Reduction: Digital noise often appears as random specks or graininess, especially 

in photos taken in low light. Noise reduction tools work by smoothing out these 

imperfections without blurring important details. 

Cropping and Straightening 
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▪ Cropping: This involves trimming the outer edges of an image to improve its composition 

and remove distracting elements. It helps focus the viewer's attention on the main subject. 

▪ Straightening: Use a straightening tool to fix a crooked horizon or any other misaligned 

elements in a photo. This simple correction can have a significant impact on the overall 

quality of the image. 

By applying these techniques, you can significantly enhance the quality of your images, 

transforming them from ordinary to professional. 

 
 

 

 

 

 

 

 

 

 

 

 

 

2.6 Use Layers to Manipulate Image Components 

Filters and effects are being applied to layers or images to enhance visual appeal, create 

specific moods, or correct and modify content. This process allows designers to add 

creativity, depth, and emphasis to their designs. 

Key Techniques in Practice 

Image Filters: 

▪ Adjusting sharpness, blur, noise, or distortion to enhance or stylize images. 

▪ Examples include Gaussian Blur, Sharpen, and Motion Blur. 

▪ Filters are being applied non-destructively where possible to retain original image quality. 

Color Adjustments: 

▪ Adjusting brightness, contrast, hue, saturation, and levels to achieve desired tones. 

▪ Color grading is being used to create visual harmony across the design. 

 

 

Layer Effects: 

▪ Drop shadows, glows, bevels, emboss, and gradient overlays are being applied to add 

depth and dimension. 

▪ Effects are being customized for opacity, angle, size, and color to match the design concept. 

Special Effects: 

▪ Textures, patterns, and lighting effects are being added to create visual interest. 

▪ Artistic or creative effects, such as watercolor or sketch filters, are being used for stylistic 

purposes. 

 

2.7 Save Edited Images in Required Formats and Resolutions  

Layers are being used to manipulate images in a controlled and flexible way, allowing designers 
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to make edits without affecting the original content. This process enables complex 

compositions, non-destructive adjustments, and precise control over each element in the 

design. 

Key Techniques Being Used 

 

Separate Layers for Elements: 

▪ Images, text, shapes, and effects are being placed on individual layers to control each 

component independently. 

▪ This allows selective editing, movement, or hiding of elements without disturbing others. 

Adjustment Layers: 

▪ Brightness, contrast, hue, saturation, and other color adjustments are being applied via 

adjustment layers. 

▪ Original images are remaining unaltered while edits are being applied on top. 

Layer Masks: 

▪ Masks are being used to hide or reveal parts of a layer selectively. 

▪ This allows blending multiple images, creating composites, or correcting areas without 

permanent changes. 

Blending Modes: 

▪ Layers are being blended using modes like Multiply, Overlay, Screen, and Soft Light. 

▪ These are helping to create color effects, shadows, highlights, and seamless image 

combinations. 

Layer Organization:  

▪ Layers are being named, grouped, and stacked logically to maintain a clear workflow. 

▪ Important elements are staying visible, while background or decorative elements are placed 

behind. 
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Self-Check -3.2 

 

1) What are the building blocks of design (e.g., Line, Shape, Color) collectively called? 

2) Which type of Balance is achieved when elements are evenly weighted on both sides of 

a central axis? 

3) What is the primary difference that determines if a design uses CMYK or RGB color 

mode? 

4) Which color scheme creates the highest visual contrast by using colors directly opposite 

on the color wheel? 

5) What type of graphics (Vector or Raster) is resolution-independent and suitable for logos? 

6) Which Adobe software is the industry standard for creating scalable vector graphics? 

7) What tool is essential for drawing precise paths and curves using anchor points? 

8) Which tool is used to select and adjust individual anchor points on a path? 

9) What is the purpose of renaming layers in the design software? 

10) What is the function of the Lock Icon in the Layers panel? 

 

 

 

 

 

Answer Sheet -3.2 

1) Design elements. 

2) Symmetrical. 

3) Whether the design is for a screen (RGB) or for printing (CMYK). 

4) Complementary. 

5) Vector graphics. 

6) Adobe Illustrator. 

7) The Pen tool. 

8) The Direct Selection Tool (A). 

9) To improve file clarity, navigation, and collaboration. 

10) To prevent accidental selection or modification of the layer's content. 
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Activity Sheet-3.2 

Task: Manipulate and edit images. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Manipulate and edit images. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have 60 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Manipulate and edit images and put the name into the second blank 

column. 

▪ Write the Usages of that Manipulate and edit images and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

   

  

 

3 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -3.2 
 

Job Name: Image Resolution, Cropping, and Quality Enhancement 

Working Procedure: 

1) Follow OSH guidelines and use appropriate Personal Protective Equipment (PPE). 

2) Check the computer, electricity, and internet connection to ensure proper operation. 

3) Start the computer and open the required image-editing software. 

4) Create a folder on the desktop named with your registration number, full name, and Job-

1. 

5) Read the specification sheet carefully to understand the task requirements. 

6) Import the image provided by the assessor or required for the job. 

7) Adjust the image resolution, crop unwanted areas, and enhance quality by applying 

necessary corrections. 

8) Perform the job activity according to instructions and ensure the final output meets quality 

standards. 

9) Save the edited image in .jpg, .png, and the software’s editable format (e.g., .psd or .jpeg  

 

 

 

 

 

 

 

 

 

 

 

Specification Sheet -3.2 

Job Name: Adjusting Image Resolution and Saving for Output. 

Instructions: 

1) Follow Occupational Safety and Health (OSH) standards while performing all tasks. 

2) Open the image editing software and create a new project file. 

3) Import an image from your folder or other provided resources. 

4) Adjust the image resolution according to project requirements 300 dpi for print, 72 dpi for 

web). 

5) Remove or crop unwanted elements to improve the image composition. 

6) Enhance image quality by adjusting brightness, contrast, saturation, and sharpness. 

7) Apply filters or effects creatively to achieve the desired visual outcome. 

8) Use layers for non-destructive editing and an organized workflow. 

9) Save the edited image in appropriate file formats: 

10) Editable format: .PSD. 

11) Export format: .JPG, .PNG 
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To complete the above task, you will need to use PPE, tools, equipment, and materials. 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 

 

Information sheet- 3.3 

 

Learning Outcome 3: Create and refine Raster-based graphics 

Learning Objective: After completing this information sheet, learners will be able to explain, 

define, and interpret the following content. 

 

Contents:  

3.1 create raster-based graphics using appropriate tools and techniques. 

3.2 set image resolution to match project specifications. 

3.3 design and place graphic elements on separate layers for manipulation. 

3.4 adjust image colors and contrasts to meet design requirements. 

3.5 remove or refine unnecessary details for visual clarity. 

3.6 apply image effects such as shadows and highlights. 

3.7 save final raster graphic in required format and resolution. 

 

3.1 Create Raster-Based Graphics Using Appropriate Tools and Techniques. 

Raster-based graphics are being created by working with images composed of pixels, which 

allows detailed editing and complex visual effects. Designers are using raster tools to produce 

high-quality graphics suitable for digital media, print, and web applications. 

 

1.  Using Drawing and Painting Tools: 

▪ Brushes, pencils, and erasers are being applied to create detailed illustrations and 

textures. 

▪ Pixel-level control is being used to refine edges, shading, and highlights. 

 

2. Photo Editing: 

▪ Images are being modified using cropping, retouching, and color correction. 

▪ Layers are being used to separate edits and maintain flexibility. 
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3. Adding Effects and Filters: 

▪ Blur, sharpen, noise, and artistic filters are being applied to enhance the visual quality of 

graphics. 

▪ Layer effects like shadows, glows, and gradients are being incorporated to create depth. 

 

4. Resolution Management: DPI (dots per inch) is being adjusted to ensure the graphics are 

suitable for print (300 dpi) or web (72 dpi). 

 

5. File Formats: Graphics are being saved in raster formats such as JPEG, PNG, TIFF, or 

PSD, depending on usage requirements. 

 
Raster-Based Graphics and Resolution Editing Techniques 
 
Raster-Based Graphics: Raster-based graphics are digital images formed using pixels, 
which are tiny square units of color. When viewed at normal size, these pixels blend to show 
a smooth, detailed image. Raster graphics are commonly used for photographs, digital 
paintings, textures, and detailed visual designs. 

 
Key Features of Raster Graphics 

▪ Pixel-Based Structure: The image is made up of thousands or millions of pixels. 

▪ Resolution-Dependent: Quality changes when you enlarge or reduce the image. 

▪ High Detail: Suitable for realistic visuals like photos. 

▪ Common File Formats: JPG, PNG, TIFF, GIF, PSD. 

Where Raster Graphics Are Used 

▪ Digital photography 

▪ Web images and social media content 

▪ Print designs (posters, banners, brochures) 

▪ Digital painting and texture creation 

Resolution Editing Techniques: The resolution refers to the number of pixels in an image, 
commonly measured in PPI (pixels per inch). High resolution means more pixels, resulting in 
sharper and clearer images. Editing resolution helps prepare images for different platforms 
like print, web, and mobile. 
The main techniques used in resolution editing: 

1. Resize Without Distorting Quality 

▪ Uses Photoshop’s Image Size tool. 

▪ For high-quality printing: keep 300 PPI. 

▪ For digital use: 72–150 PPI is common. 

▪ Use Preserve Details / Bicubic Smoother for better quality scaling. 

2. Adjust Resolution Independently of Image Size 

▪ Change PPI without changing pixel dimensions. 

▪ Useful for preparing the same image for print vs. digital. 

▪ Helps control file size without affecting visual appearance. 

3. Crop Without Losing Important Detail 
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▪ Use the Crop Tool with set dimensions. 

▪ Maintains composition and resolution. 

▪ Ideal for framing subjects for print layouts or social media formats. 

4. Upscale Image Quality Using AI Tools 

Modern AI features (like Photoshop’s Super Resolution) allow: 

▪ Enlarging low-resolution images 

▪ Adding detail and reducing pixelation 

▪ Enhancing clarity 

5. Downscale for Optimized File Size: Reducing resolution helps: 

▪ Faster loading on websites 

▪ Smaller file size 

▪ Easier sharing 

▪ Keep key details intact while lowering image dimensions. 

6. Sharpen After Resizing: It can soften an image. Here are some sharpening techniques: 

▪ Smart Sharpen 

▪ Unsharp Mask 

▪ High Pass Filter sharpening 

6. Remove Noise to Improve Clarity  

Low-resolution or highly compressed images may look grainy. Here is how it is used: 

▪ Noise Reduction 

▪ Camera Raw Filter noise controls 

▪ Reduces grain and improves smoothness at any resolution. 

8. Check Image Quality at 100% Zoom 

▪ Ensures accuracy of pixel detail. 

▪ Helps evaluate clarity, sharpness, and noise before final export. 

9. Save in the Correct File Format: Different formats maintain quality differently: 

▪ TIFF / PSD → Best for high-resolution editing 

▪ PNG → Sharp digital graphics 

▪ JPEG → Small file size but compressed 

Understand create raster graphics from scratch or refine existing images 

Creating raster graphics from scratch involves starting with an empty digital canvas and building 

an image using pixel-based tools such as brushes, colors, and shapes. Designers can develop 

original artwork by placing and adjusting pixels to form detailed visuals. Refining existing 

images focuses on improving images that are already created, such as photographs or digital 

graphics. Designers can enhance these images by correcting colors, adjusting brightness and 

contrast, improving sharpness, or removing distracting elements. Both skills allow designers to 

produce high-quality visuals and ensure that images meet the required design and output 

standards. 

 

3.2 Set Image Resolution to Match Project Specifications. 

Image resolution is being set to control the clarity, detail, and quality of raster graphics for 

different output purposes. Designers are adjusting resolution to ensure images are optimized 

for print or digital use. 
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Key Techniques in Use: 

Understanding DPI/PPI: Dots per inch (DPI) or pixels per inch (PPI) are defined to determine 

the image’s sharpness. Higher DPI (e.g., 300 DPI) is being applied for print, while lower DPI 

(e.g., 72 DPI) is being applied for screens. 

Resampling Images: Images are being resampled to increase or decrease pixel count without 

compromising quality unnecessarily. 

Designers are using tools to maintain aspect ratio and prevent distortion. 

Adjusting Canvas and Image Size: Image dimensions are being modified while keeping the 

resolution consistent with the intended output. 

Cropping and resizing are being applied as needed to fit specific layouts or platforms. 

 

3.3 Design and Place Graphic Elements on Separate Layers. 

Graphic elements are being designed and strategically placed to create visually appealing 

compositions. This process involves combining shapes, images, icons, text, and colors in a 

way that communicates information clearly and enhances the overall design. 

Key Techniques Being Used 

Creating Graphic Elements: 

▪ Shapes, icons, illustrations, and images are being designed using vector or raster tools. 

▪ Consistent style, color schemes, and proportions are being applied for a cohesive look. 

Placing Elements on the Layout: 

▪ Graphic elements are being arranged on the canvas according to hierarchy and balance. 

▪ Alignment tools, grids, and guides are being used to ensure precise placement. 

Layer Management: 

▪ Elements are being placed on separate layers to allow independent adjustment. 

▪ Layer stacking and grouping are being applied to maintain order and workflow efficiency. 

Using Composition Principles: 

▪ Techniques like proximity, contrast, repetition, and alignment are being used to guide the 

viewer’s eye. 

▪ White space is being incorporated to avoid clutter and improve readability. 

Integrating with Text and Images: 

▪ Graphic elements are being combined with text frames and images to enhance the visual 

narrative. 

▪ Design consistency is being maintained across the layout. 

Designing and placing elements helps designers communicate ideas visually, enhance 

aesthetics, and maintain balance in the composition. Proper placement ensures clarity, 

readability, and professional appeal of the design. 

 
3.4 Adjust Image Colors and Contrasts to Meet Design Requirements. 

Colors are being adjusted and unnecessary details are being removed to enhance the clarity, 

focus, and visual appeal of the design. This process is helping designers create cohesive, 

balanced, and professional-looking graphics. 

Key Techniques in Use: 

Adjusting Colors: 
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▪ Hue, saturation, brightness, and contrast are being modified to achieve the desired mood 

and tone. 

▪ Color balance and temperature are being refined to maintain harmony across the design. 

▪ Designers are applying consistent color schemes to match branding or project 

guidelines. 

 

Removing Unnecessary Details: 

▪ Background clutter, stray lines, or distracting elements are being erased or hidden. 

▪ Layer masks or selection tools are being used to remove unwanted areas non-

destructively. 

▪ Simplifying details helps to improve readability and focus on the main elements. 

 

Using Adjustment Layers and Filters: 

▪ Non-destructive techniques are being applied to fine-tune color corrections and 

corrections. 

▪ Filters may be applied to blend or smooth elements without affecting original layers. 

Maintaining Visual Hierarchy: 

▪ Key elements are being emphasized through color contrasts and clarity. 

▪ Secondary elements are being subdued or removed to reduce distractions. 

Adjusting colors and removing details helps designers focus attention on important content, 

improve aesthetics, and enhance overall communication. This process ensures that the final 

design is clean, professional, and visually balanced. 

 

3.5 Remove or Refine Unnecessary Details for Visual Clarity. 

In Photoshop, removing or refining unnecessary details helps make your image cleaner 

and more professional. This process improves focus and ensures that only important 

elements stand out. 

Steps in Photoshop: 

 

1. Open Your Image: 

Go to File → Open, and select the image you want to edit. Make a duplicate layer (Ctrl + 

J / Cmd + J) so you can work non-destructively. 

2. Identify Unnecessary Details: Zoom in and look for distractions such as dust spots, 

unwanted objects, or background clutter. 

3. Use the Healing Tools: Select the Spot Healing Brush Tool (J) or Healing Brush Tool. 

Paint over small blemishes, dust, or scratches — Photoshop will blend them automatically. 

4. Use the Clone Stamp Tool (S): For larger or more complex areas, use the Clone 

Stamp Tool. Hold Alt (Windows) / Option (Mac) and click to sample a clean area, then 

paint over the unwanted detail. 

5. Apply the Patch Tool (under Healing Tools): Draw around the unwanted object and 

drag the selection to a clean area to replace it. 

6. Use Layer Masks for Refinement: Add a Layer Mask to hide or softly erase parts of 

a layer instead of deleting them. Paint on the mask with a soft black brush to gradually 

remove distracting areas. 
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7. Adjust Colors and Contrast (Optional) 

Go to Image → Adjustments → Levels/Curves to balance tones and bring attention to the 

main subject. 

8. Review the Final Image 

9. Zoom out and check if the cleaned-up image looks natural and visually clear. 

3.6 Apply Image Effects such as Shadows and Highlights. 

Adding shadows and highlights enhances depth, realism, and focus in your design. These 
effects help create a balanced contrast between light and dark areas, making the image 
more visually appealing and professional. 

Steps in Photoshop: 
 
1. Open Your Image 
 

▪ Go to File → Open and select your image. 

▪ Create a duplicate layer (Ctrl + J / Cmd + J) to work non-destructively. 

 
2. Adjust Shadows and Highlights Automatically 
 

▪ Go to Image → Adjustments → Shadows/Highlights. 

▪ Use the sliders to control brightness and darkness: 

▪ Shadows: Lightens dark areas to reveal details. 

▪ Highlights: Darkens bright areas to recover details. 

▪ Adjust Amount, Tonal Width, and Radius until the image looks natural. 

 
3. Add Manual Shadow and Highlight Effects (Optional) 
 

▪ Create a new blank layer above your image. 

▪ Set the Blending Mode to Soft Light or Overlay. 

 
Use a soft round brush: 
 
▪ Paint with black to add shadows. 

▪ Paint with white to add highlights. 

▪ Lower the brush opacity (10–20%) for smooth transitions. 

 
4. Add Drop Shadow to Objects or Text 
 
▪ Select the desired layer (object, text, or shape). 

▪ Go to Layer → Layer Style → Drop Shadow. 

▪ Adjust settings: 

▪ Opacity: Controls shadow darkness. 

▪ Distance: How far the shadow extends. 

▪ Spread and Size: Control softness and spread. 

 
5. Enhance Highlights with Dodge Tool (Optional) 
 
▪ Select the Dodge Tool (O) from the toolbar. 

▪ Set Range to Highlights and Exposure to 10–20%. 
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▪ Lightly brush over bright areas to emphasize them. 

 
6. Review and Fine-Tune 
 

▪ Toggle the effect layers on and off to compare before and after. 

▪ Ensure the image looks natural and not over-processed. 

Goal: To enhance visual depth and focus by applying balanced shadow and highlight effects 
that improve the overall realism and aesthetic quality of the image. 

3.7 Save Final Raster Graphic in Required Format and Resolution 

Saving your final raster graphic correctly ensures that your image maintains the required 

quality, size, and compatibility for its intended use — whether it’s for print, web, or digital 

display. 

 

Steps in Photoshop: 

1. Check Image Resolution 

▪ Go to Image → Image Size. 

▪ Make sure the Resolution matches the project requirements: 

▪ 300 ppi (pixels per inch) for print. 

▪ 72 ppi for web or screen display. 

▪ Adjust width and height if needed. 

2. Flatten or Keep Layers (as required) 

▪ If no further editing is needed, go to Layer → Flatten Image. 

▪ If you want to preserve editable layers, keep them intact (especially for PSD format). 

3. Choose the Correct File Format 

a. Go to File → Save As or File → Export → Export As. 

b. Select the appropriate format based on usage: 

▪ PSD → for future editing (keeps layers and effects). 

▪ JPEG (JPG) → for web or print (smaller file size, no transparency). 

▪ PNG → for web with transparency or crisp graphics. 

▪ TIFF → for high-quality print output. 

▪ GIF → for simple web graphics or animations. 

 

4. Set Export Settings (if exporting): In Export As, adjust: 

▪ Quality (80–100% for high quality). 

▪ Resolution (72 or 300 ppi). 

▪ Color Space (check Convert to sRGB for web use). 

 

5. Name and Save File Properly 

▪ Use a clear and descriptive name (e.g., Final_Design_Print_300dpi.jpg). 

▪ Save it in the designated folder or directory according to project specifications. 

 

6. Verify the Final Output: Reopen the saved file to confirm: 

▪ Resolution and format are correct. 

▪ No quality loss or unwanted compression. 
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Self-Check 3.3 

1) What resolution (DPI) is typically applied for raster graphics intended for print? 

2) What resolution (DPI) is typically applied for raster graphics intended for web/screen? 

3) Which software tool category is used to produce detailed illustrations and textures in raster 

graphics? 

4) Why is pixel-level control important when refining edges, shading, and highlights in raster 

graphics? 

5) What non-destructive technique (from the Layer content) is used to maintain flexibility during 

color corrections and edits? 

6) List three examples of raster file formats. 

7) What is the purpose of adjusting the resolution of a raster graphic? 

8) What is the goal of applying filters like sharpen or blur to a raster graphic? 

9) Which process ensures that colors are suitable for print output: CMYK or RGB? 

10) What is the benefit of setting the correct resolution for a graphic intended for a website? 

 

Answer Key- 3.3 

 

1) 300 DPI (dots per inch). 

2) 72 DPI (dots per inch). 

3) Brushes, pencils, and erasers (Drawing and Painting Tools). 

4) To achieve high-quality edits and realistic visual effects (refine edges, shading, and 

highlights). 

5) Layers (or layers, masks, and adjustment layers). 

6) JPEG, PNG, TIFF, or PSD. 

7) To control the clarity, detail, and quality and optimize it for print or digital use. 

8) To adjust image clarity or create stylized looks (enhance or stylize images). 

9) CMYK. 

10) To optimize file size for faster loading and avoid unnecessarily large files 

 

Activity Sheet-3.3 

 

Task: Create and refine. Raster-based graphics. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Create and refine. Raster-based graphics. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have 45 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 
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▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Raster-based graphics and put the name into the second blank column. 

▪ Write the Usages of that Create and refine and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, Pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 

Job Sheet -3.3 

Job Name: Graphic Creation and Quality Refinement 

Working Procedure: 

1) Follow Occupational Safety and Health (OSH) guidelines and use appropriate PPE during the 

task. 

2) Check the computer, electricity, and internet connection to ensure all systems are functioning 

properly. 

3) Start the computer and open the required graphic design software. 

4) Create a folder on the desktop named with your registration number, full name, and Job-

1. 
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5) Read and understand the specification sheet to identify all job requirements. 

6) Collect necessary resources and materials (images, icons, colors, fonts) as stated in the 

job instructions. 

7) Remove background and refine hair, and enhance 

Image quality.  

8) Create the graphic design layout and refine the 

quality by adjusting colors, alignment, typography, 

and overall clarity. 

9) Perform the job activity according to the given 

instructions and ensure the graphic meets quality 

standards. 

10) Save the final output in .jpg, .png, and the 

software's editable format (e.g., .psd, jpeg 

 

 

Specification Sheet -3.3 

Job Name: Create and refine Raster-based graphics 

Instructions: 

1. Follow Occupational Safety and Health (OSH) standards during all activities. 

2. Open the raster graphic software and create a new project file. 

3. Create raster-based graphics based on the given design brief or concept. 

4. Set image resolution according to project requirements (e.g., 72 dpi for digital, 300 dpi for 

print). 

And remove background and refine hair, and enhance Image quality. 

5. Design and place graphic elements (shapes, text, and images) to form a complete layout. 

6. Adjust colors and remove unwanted details using editing tools such as brush, clone 

stamp, and eraser. 

7. Apply image effects (filters, shadows, gradients, or overlays) to enhance the overall 

design. 

8. Review and refine the design to ensure proper alignment, color balance, and visual clarity. 

9. Save the final raster graphic in the required formats: 

Editable file: .PSD  

Export file: .JPG, .PNG 

To complete the above task, you will need to use PPE, tools, equipment and materials. 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 
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Information sheet-3.4 
 

Learning Outcome 4: Prepare images on designed formats 

 

Learning Objective: After completing this information sheet, learners will be able to 

explain, define, and interpret the following content. 

 

Contents:  

4.1 Resize and Format Images According to Design Specifications 

4.2 Maintain Image Quality by Adjusting Resolution and Dimensions 

4.3 Select Appropriate File Format Based on Intended Use 

4.4 Organize and Align Image Layers According to Layout 

4.5 Adjust Color Modes to Match Design Requirements 

4.6 Incorporate Required Text or Graphics While Maintaining Design Integrity 

4.7 Save and Export Final Image in Required Format 

  

4.1 Resize and Format Images According to Design Specifications 

Resizing and formatting images ensures that they fit the design layout, maintain quality, 

and meet project specifications for print, web, or digital media. 

Steps in Photoshop: 

1. Open the Image 

▪ Go to File → Open, and select the image you want to resize. 

▪ Create a duplicate layer (Ctrl + J / Cmd + J) to preserve the original. 

 

2. Check Current Image Size and Resolution 

▪ Go to Image → Image Size. 

▪ Observe the Width, Height, and Resolution. 

▪ Ensure Resample is checked if you plan to change pixel dimensions. 

 

3. Resize the Image 

▪ Enter the required width and height according to design specifications. 

▪ Maintain aspect ratio by keeping the chain link icon active to avoid distortion. 

▪ For high-quality print, use 300 ppi; for digital/web, use 72–150 ppi. 

 

4. Crop if Needed 

▪ Use the Crop Tool (C) to remove unwanted areas and focus on key elements. 

▪ Adjust the crop according to the design layout or aspect ratio requirements. 

 

5. Adjust File Format for Use 

Go to File → Save As or File → Export → Export As. 

Choose format according to the output requirement: 

▪ JPEG → for standard images, web, and print (no transparency). 

▪ PNG → for images requiring transparency or sharp edges. 

▪ TIFF → for high-quality print purposes. 

▪ PSD → to preserve layers for future editing. 
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6. Optimize for File Size (Optional) 

For web use, reduce file size without losing quality: 

Use Export As → JPEG/PNG and adjust quality/compression. 

 

7. Verify Final Output 

Check that the resized image matches the required dimensions, format, and resolution. 

Ensure it maintains clarity, focus, and proportion. 

 

 4.2 Maintain Image Quality by Adjusting Resolution and Dimensions 

Maintaining image quality is a crucial step in graphic design to ensure that the final output 

meets professional standards for both print and digital media. Designers are monitoring 

all aspects of the image, including resolution, color, clarity, and detail, to produce high-

quality results. 

 

Checking Resolution: Images are being set at the appropriate resolution: 

Print: 300 DPI for clear, sharp output 

Web/Digital: 72 DPI for faster loading and optimized file size 

 

Maintaining Color Accuracy: 

Color modes (RGB for digital, CMYK for print) are being applied. 

Color profiles are being used to ensure consistent and true-to-design colors. 

Avoiding Quality Loss: 

Images are being saved in formats that retain quality (e.g., PSD, TIFF for print; PNG, JPEG 

for digital). 

Compression and scaling are being controlled to prevent pixelation or blurring. 

 

Using Non-Destructive Editing: 

Layers, masks, and adjustment layers are being used to modify the image without altering 

the original. 

This allows continuous refinement and experimentation safely. 

Sample Conceptual Image for Students 

 

Visual Description: 

Left Side – Low-Quality Image: 

Pixelated, blurry, and dull colors 

Labeled Low Resolution / Poor Quality 

Right Side – High-Quality Image: 

Sharp, vibrant, and detailed 

Labeled High Resolution / Professional Quality 

Top Section – Editing Panel: 

Shows layers, adjustment tools, and resolution settings 

Labels for RGB/CMYK color modes and DPI settings 

Bottom Section – Output Options: 

Arrows showing export to Print (TIFF, PDF) and Web (PNG, JPEG) 

 

Adjusting Image Resolution 
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Adjusting image resolution is a crucial step in preparing a design file for its final destination, 

whether it's a website or a printing press. Resolution, measured in pixels per inch (PPI) or dots 

per inch (DPI), determines the level of detail and sharpness of a raster image. The key is to 

match the resolution to the project's specific needs, which you are doing at this stage of the 

process. 

 

Understanding Resolution for Different Uses 

For Digital Use (Websites, social media, Displays): The standard resolution is 72 PPI. This 

is because most monitors and screens display images at a similar density. Using a higher 

resolution like 300 PPI for a web image is unnecessary; it won't improve the visual quality on 

screen and will result in a larger file size, which slows down website loading times. 

 

For Print Use (Flyers, Posters, Brochures): The standard resolution is 300 DPI. Printers 

require a high density of information to reproduce images with crisp detail. If you send a 72 

DPI image to a professional printer, the final product will look blurry and pixelated when viewed 

up close. 

The Process of Adjusting Resolution 

 

Access the Dialog Box: You are navigating to Image > Image Size in the top menu. 

Changing the Value: You are changing the number in the Resolution field to match the project's 

requirements (e.g., 72 for web, 300 for print). 

 

Resampling: You are checking or unchecking the Resample box. 

Resampling UP (Upscaling): This means you are increasing the resolution of a low-resolution 

image. The software has to guess and create new pixels, which often leads to a loss of quality. 

 

Resampling DOWN (Downscaling): This means you are reducing the resolution of a high-

resolution image. This is a safe process that maintains quality because the software is simply 

discarding unnecessary pixel information. 

A crucial practice is always to start your projects with a high-resolution image. You are then 

downscaling the resolution for digital use as the final step. It is easy to go from 300 DPI to 72 

PPI, but it is impossible to go from 72 PPI to 300 DPI without a significant loss in quality. 

 

4.3 Select Appropriate File Format Based on Intended Use 

Selecting the appropriate file format is a crucial step in preparing an image for its intended 

use. Each format has its own strengths and weaknesses, and choosing the wrong one can 

lead to issues with quality, transparency, or file size. You are currently selecting the file format 

based on whether the final output will be for print or digital media. 

 

File Formats for Print: 

For professional printing, the goal is to preserve the highest possible quality and color 

information. These formats are typically lossless, meaning they retain all image data and don't 

compress the file by discarding information. 

TIFF (Tagged Image File Format): This is the gold standard for high-quality, professional 

printing. It is a lossless format that can handle a wide range of color depths and is compatible 

with most printing devices. A TIFF file can also be saved with layers, making it a good choice 

for archiving a master file. 
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PSD (Photoshop Document): This is Adobe Photoshop's native file format. It's a lossless 

format that saves all layers, masks, and effects. It's ideal for working on a file but is not the 

best choice for final delivery to a printer, who may not have Photoshop. It's better to save a 

copy as a TIFF or PDF for the print shop. 

PDF (Portable Document Format): A versatile format that can be used for both print and 

digital. For printing, a print-ready PDF embeds all fonts, images, and color information, 

ensuring that the design looks exactly the same on the printer's machine as it does on your 

screen. 

File Formats for Digital Use 

For web, social media, and on-screen displays, the primary goal is to achieve a balance 

between image quality and small file size. Faster loading times are essential for a good user 

experience. These formats often use compression to reduce file size. 

JPEG (Joint Photographic Experts Group): This is the most common format for 

photographs and complex images on the web. It uses lossy compression, which means it 

discards some image data to create a smaller file. You can control the level of compression, 

with a lower quality setting resulting in a smaller file. 

PNG (Portable Network Graphics): This format is ideal for graphics, logos, and images that 

require transparency. It uses a lossless compression method, so it doesn't lose image quality. 

While it results in a larger file than a JPEG, it is the best option for maintaining sharp edges 

and transparency. 

GIF (Graphics Interchange Format): Best for simple animations and graphics with a limited 

number of colors. It uses a small color palette (up to 256 colors), making it unsuitable for 

photographs but perfect for small icons and web animations. 

SVG (Scalable Vector Graphics): A unique format for web use. An SVG file is a vector 

graphic, meaning it is based on mathematical equations rather than pixels. This allows it to be 

scaled to any size without losing quality, making it ideal for icons, logos, and illustrations on 

websites. 

Organizing and Aligning Image Layers 

Organizing and aligning image layers is a fundamental workflow in graphic design that ensures 

your files are clean, your designs are precise, and your workflow is efficient. As you are 

currently doing, these practices are essential for maintaining a professional standard and 

making your designs easy to edit and collaborate on. 

 

4.4 Organize and Align Image Layers According to Layout 

Layers are like a stack of transparent sheets. Each element of your design—a photograph, a 

text box, a graphic, or a shape—is placed on a separate layer. Keeping these layers organized 

is crucial, especially in complex projects. 

 

Naming Layers: Give each layer a descriptive name. Instead of "Layer 1," "Layer 2," and 

"Layer 3," you are naming them "Product Image," "Headline Text," and "Background Texture."  

This makes it easy to find and select the element you need without having to guess. 

Grouping Layers: You are using layer groups to organize related layers. For instance, all the 

text elements might be placed in a group named "Text," and all product photos in a group 

named "Products." This helps declutter the layer’s panel and makes it easy to apply changes 

to an entire group at once. 

Color-Coding Layers: Some software allows you to assign colors to layers. You are using 

this feature to visually categorize layers, for example, making all text layers’ blue and all photo 
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layers red. 

Aligning Elements 

Alignment is the process of positioning elements in relation to each other or to the canvas. 

Proper alignment creates a clean, professional look and helps guide the viewer's eye. 

Smart Guides: As you are moving an element, Smart Guides are appearing automatically to 

show you when an object is aligned to the center or edge of another object or the artboard. 

This provides a live, visual cue for precise placement. 

Alignment Tools: Most design software has dedicated Alignment Tools in the toolbar or a 

specific panel. You are using these tools to quickly and precisely align selected layers. For 

example, you can select multiple layers and click "Align Left" to align all of their left edges 

perfectly. 

Grids and Rulers: You are also using grids and rulers to create a structured layout. By 

snapping elements to the grid, you are ensuring a consistent and symmetrical design. 

 

4.5 Adjust Color Modes to Match Design Requirements 
Adjusting color modes is a fundamental step in preparing a design for its final output. A color 

mode, also known as a color model, is a mathematical method for defining and creating colors. 

It dictates how colors are displayed and reproduced. You are currently adjusting the color 

mode to ensure the design's colors will look as intended, whether they are viewed on a screen 

or printed on paper. 

 

RGB (Red, Green, Blue)  

For Digital Use: RGB is the standard color mode for digital displays, including computer 

monitors, TVs, and mobile devices. These screens create all colors by combining varying 

intensities of red, green, and blue light. 

 

Additive Color: RGB is an additive color model. This means that when you add red, green, 

and blue light together at full intensity, they create white. When all three colors are absent, the 

result is black. 

 

CMYK (Cyan, Magenta, Yellow, Key/Black) 

For Print Use: CMYK is the standard color mode for professional printing. It is based on the 

four ink colors used by most printers. 

Subtractive Color: CMYK is a subtractive color model. This means that colors are created by 

subtracting, or absorbing, light. When you mix all four inks together, the result is a deep black. 

When there is no ink, the result is the color of the paper (white). 

The Importance of Matching Color Modes 

It is crucial to set the correct color mode at the beginning of a project and to adjust it before 

final delivery. If you send a print job in RGB, the colors may appear dull, muted, or completely 

different from what you saw on your screen. This is because the printer has to convert the 

additive RGB colors into the subtractive CMYK colors, and many vibrant colors that exist in 

the RGB spectrum cannot be accurately reproduced with CMYK ink. 

 
4.6 Incorporating Text and Graphics 
 

Incorporating text and graphics is the art of combining different design elements to create a 

single, cohesive visual. This is a crucial skill in software like Photoshop and Illustrator, as it's 
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how you go from a simple photo to a complete design like a poster, a website banner, or a 

magazine ad. It's about blending elements seamlessly to tell a story or deliver a message while 

maintaining the design's overall integrity. 

Advanced Techniques for Blending Elements 

1. Smart Objects for Non-Destructive Scaling: When you bring a graphic or photo into your 

main document, placing it as a Smart Object is a key professional practice. A Smart Object is 

a container for your original image data. This means you can resize it, rotate it, or apply filters 

and transformations as much as you want without ever permanently altering the original image 

pixels. This is invaluable because if a client asks for a small change or you need to scale the 

graphic up later, you can do so without losing quality. 

2. Layer Masks for Seamless Compositing: Instead of using the Eraser Tool to remove 

parts of an image (a destructive action), you use a layer mask. A layer mask is a powerful, 

non-destructive tool that lets you selectively hide or reveal parts of a layer. By painting with 

black on the mask, you hide the layer; by painting with white, you reveal it. This is how 

designers create seamless composites, like a person standing in front of a new background 

or a car appearing to drive through a wall. You can always go back and refine the mask, which 

provides endless flexibility. 

3. Blending Modes for Visual Effects: Blending modes are a fun and essential way to make 

layers interact with each other. Located in the Layers panel, they change how the colors on 

one-layer blend with the colors on the layer below it. 

4. Multiply: This mode darkens colors and is great for adding realistic shadows or making 

textures appear to be "on top" of an image. 

Screen: This mode lightens colors and is used for creating lighting effects or making a graphic 

appear luminous. 

 5. Overlay: This mode increases both contrast and saturation, often used to make colors 

pop and bring a cohesive look to a composite. 

6. Typography as a Graphic Element: When incorporating text, it's important to remember 

that it's more than just words—it's a graphic element in its own right. You are not only 

choosing a font that's readable but also one that matches the mood of the design. You are 

adjusting its kerning (the space between individual letters) and leading (the vertical space 

between lines of text) to ensure it's not only legible but also visually balanced. 

7. Color Harmony and Contrast: As you blend different graphics, you are managing color 

harmony and contrast. You might use color adjustments to make a newly placed graphic 

match the color temperature of the background. By using principles like contrast (light text on 

a dark background) and harmony (using colors from the same color family), you ensure all 

elements feel like they belong together. 

 

4.7 Save and Export Final Image in Required Format 

Saving and exporting the final image is the last and most critical step in the design workflow. 

This is where you are preparing the final file for delivery or publication. The goal is to save the 

image in the correct file format, resolution, and color mode to ensure it looks exactly as you 

intended on its final destination. 

Saving vs. Exporting 

Saving (File > Save or Ctrl+S): You are using this command to save your project file in its 

native format, such as a .PSD (Photoshop Document). This is a vital step because it preserves 

all of your layers, masks, Smart Objects, and effects. This allows you to return to the file later 

and make non-destructive edits. You are essentially saving your "working file" or master file 

with all its layers intact. 
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Exporting (File > Export): You are using this command to create a flattened, final version of 

the image for a specific use. When you export, you are creating a new file in a different format 

(e.g., JPEG, PNG, or TIFF) that is optimized for its intended purpose. The exported file typically 

has a much smaller file size than the master file and is what you will send to a client or upload 

to a website. 

Key Considerations for Exporting 

File Format: You are selecting the appropriate file format based on the intended use. 

For Print: You are exporting as a TIFF or a print-ready PDF to preserve the highest quality and 

all color information. These formats are lossless and are the industry standard for commercial 

printing. 

For Digital/Web: You are exporting as a JPEG for photographs (to balance quality and file 

size) or a PNG for graphics with transparency. You might also use an SVG for vector-based 

graphics that need to be infinitely scalable on a website. 

Resolution: You are setting the resolution to match the project's requirements. 

For Print: You are ensuring the resolution is 300 DPI to guarantee a sharp and clear image 

when printed. 

For Digital/Web: You are ensuring the resolution is 72 PPI to optimize the file size for fast 

loading on screens. 

Color Mode: You are verifying that the color mode is correct for the final output. 

For Print: You are converting the image to CMYK to match the four-color process used by 

printers. 

For Digital/Web: You are ensuring the image is in RGB to display correctly on screens. 

 

 

Self-Check-3.4 

1. What is the standard resolution (PPI) for image files prepared for digital use? 

2. What is the standard resolution (DPI) for image files prepared for print use? 

3. Which Color Mode must be used for designs intended for print? 

4. Which Color Mode is the standard for computer monitors and digital screens? 

5. What is the non-destructive way to handle image size, rotation, or filters without 

permanently altering the original image? 

6. What is the purpose of downscaling the resolution of a high-resolution image? 

7. What happens to an image's quality if you upscale its resolution? 

8. Which file format is used for photographs and utilizes lossy compression for smaller file 

size? 

9. Which file format is required for graphics that need to be infinitely scalable on a 

website? 

10. Which file format is ideal for web graphics that must include transparency? 

11. What is the process of applying an RGB color mode to a design called? 

12. Why is organizing layers (grouping, naming) essential when aligning image elements? 

13. Which layout aid appears automatically to show you when an object is aligned to the 

center or edge of another object? 

14. What is the term for the process of using layer masks to hide or reveal parts of a layer? 

15. Which lossless file format is often used for print masters due to its high quality and 

compatibility? 
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Answer Key-3.4  

 

1. 72 PPI (Pixels Per Inch). 

2. 300 DPI (Dots Per Inch). 

3. CMYK. 

4. RGB. 

5. Using Smart Objects. 

6. It maintains quality because the software is simply discarding unnecessary pixel 

information. 

7. The software has to create new pixels, which often leads to a loss of quality. 

8. JPEG (Joint Photographic Experts Group). 

9. SVG (Scalable Vector Graphics). 

10. PNG (Portable Network Graphics). 

11. Setting the color mode to RGB. 

12. To declutter the Layers panel, maintain a professional standard, and allow for easy 

editing of related elements. 

13. Smart Guides. 

14. Layer Masks. 

15. TIFF (Tagged Image File Format). 

 

 

 

 
Activity Sheet-3.4 

 

Task: Prepare images on the designed formats. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Prepare images on designed formats. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 
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▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design formats and put the name into the second blank column. 

▪ Write the Usages of those that are images on designed formats and put into the third 

blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design 

Sample 

Name of principal/Element  Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet- 3.5 
 

Learning Outcome 5: Apply color correction on images 

 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define, and interpret the following contents 

 

Contents: 
5.1 Assess Image to Identify Areas for Color Adjustment 

5.2 Use Color Correction Tools to Correct Color Imbalances 

5.3 Adjust Brightness, Contrast, and Exposure 

5.4 Correct White Balance for Accurate Color Representation 

5.5 Remove Unwanted Color Casts Using Selective Adjustments 

5.6 Review Image for Consistency Across Elements 

5.7 Save Final Color-Corrected Image in Required Format 

 

5.1 Assess Image to Identify Areas for Color Adjustment 

 

Before making any changes to an image, the crucial first step in color correction is a thorough 

assessment. This involves critically evaluating the image to identify specific areas or overall 

issues that require color adjustment. You are currently engaging in this initial diagnostic phase 

to understand what needs to be fixed or enhanced. 

Why Image Assessment is Critical 
Jumping straight into adjusting sliders without proper assessment can often lead to more 

problems than solutions. A methodical assessment helps you: 

1. Pinpoint Specific Issues: Rather than broadly guessing, you are identifying precise 

problems like a green color cast, an underexposed shadow, or an overly vibrant highlight. 

2. Prioritize Adjustments: Some issues are more critical than others. You are determining 

which adjustments need to be made first to build a solid foundation for further refinements. 

3. Prevent Over-Editing: Understanding the existing state of the image helps you avoid 

making unnecessary or excessive adjustments that could degrade the image quality. 

4. Establish Goals: You are forming a mental (or even written) plan for what the final image 

should look like in terms of color and tone. 

Key Areas You Are Assessing 
Overall Color Balance: 

1. Color Casts: You are looking for unwanted dominant colors in the image (e.g., a yellowish 

tint, a bluish hue from artificial light). 

2. Neutral Tones: You are identifying if whites, grays, and blacks truly look neutral or if they 

are leaning towards a specific color. 

3. Exposure and Tone: 

a) Highlights: You are checking if the brightest areas of the image are "blown out" (pure white 

with no detail) or if they retain detail. 

b) Shadows: You are examining if the darkest areas are "crushed" (pure black with no detail) 

or if they hold subtle information. 

c) Midtones: You are assessing the general brightness and contrast in the middle range of 

tones. Is the image too dark, too bright, or lacking "punch"? 

d) Contrast: You are evaluating the difference between the light and dark areas. Does the 

image look flat (low contrast) or too harsh (high contrast)? 
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e) Saturation: You are observing the intensity of the colors. Are they dull and muted (under 

saturated), or are they overly vibrant and unnatural (oversaturated)? 

4. Specific Object/Area Colors: 

You are also looking at individual objects or areas within the image. Do skin tones look 

natural? Is the sky the correct shade of blue? Is a product's color accurately represented? 

By meticulously assessing these areas, you are laying the groundwork for effective and 

precise color correction, ensuring that every adjustment you make is purposeful and 

contributes to a better final image. 

 

5.2 Use Color Correction Tools to Correct Color Imbalances 

 

Once you have assessed an image and identified color imbalances, the next crucial step is 

actively using the dedicated color correction tools within your software (like Photoshop) to 

rectify these issues. You are currently engaging with these tools to bring the image's colors 

back into a natural and aesthetically pleasing balance. 

 

Understanding Color Imbalances: 

Color imbalances often manifest as an unwanted "color cast" – a pervasive tint of a certain 

color across the entire image or specific areas.  

This can be caused by:  

1. Lighting Conditions: Incandescent lights often create a yellow/orange cast, fluorescent 

lights a green cast, and shade/cloudy days a bluish cast. 

2. Camera Settings: Incorrect white balance settings in the camera can lead to an overall 

color shift. 

3. Reflected Light: Strong colors in a scene can reflect onto other objects, creating subtle 

color shifts. 

Key Color Correction Tools and How You Are Using Them: 

Designers can employ various tools, often in combination, to address these imbalances: 

White Balance Tools (e.g., White Balance Dropper in Camera Raw/Lightroom, or 

Levels/Curves with eyedroppers in Photoshop): 

Identifying a neutral gray, white, or black point in the image and using a specialized 

eyedropper tool to click on it. This automatically adjusts the color temperature and tint of the 

image, neutralizing the overall color cast. This is often the first step in correcting a pervasive 

color imbalance. 

Levels Adjustment Layer (Layer > New Adjustment Layer > Levels): 

How you are using it: primarily using the RGB channel in the Levels adjustment. Within the 

Levels panel, you are using the black, gray, and white eyedroppers to set the black point, 

Midtones (gamma), and white point of the image. By setting these, you are expanding the 

tonal range and often correcting overall color shifts. You can also target individual color 

channels (Red, Green, Blue) to add or subtract specific color information in the shadows, 

Midtones, or highlights. 

Curves Adjustment Layer (Layer > New Adjustment Layer > Curves): 

How you are using it: Curves offer even more granular control than Levels. You are 

manipulating the curve line in the RGB channel or individual red, green, and blue channels. 

By adding anchor points to the curve and dragging them, you are precisely adding or 

subtracting specific colors at different tonal ranges (shadows, Midtones, highlights), allowing 

for highly accurate color balancing. For example, to remove a green cast, you might slightly 

pull down the green curve in the Midtones. 
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Color Balance Adjustment Layer (Layer > New Adjustment Layer > Color Balance): 

How you are using it: This tool provides a more intuitive way to shift colors towards or away 

from complementary colors (e.g., Cyan/Red, Magenta/Green, Yellow/Blue). You are using 

sliders to push the colors in the shadows, Midtones, or highlights to neutralize a cast. For 

instance, if there's too much blue, you are sliding towards yellow. 

Selective Color Adjustment Layer (Layer > New Adjustment Layer > Selective Color): 

How you are using it: This tool is for highly specific color adjustments without affecting other 

colors, selecting a particular color (e.g., "Reds," "Blues," "Neutrals") and then adjusting the 

CMYK sliders to alter only that chosen color's components. This is excellent for fine-tuning 

specific color casts or enhancing particular hues within the image. 

 

By skillfully applying these color correction tools, systematically addressing color imbalances, 

and ensuring that the image displays accurate and natural colors, one is fundamental to 

professional image quality. 

 

5.3 Adjust Brightness, Contrast, and Exposure 

 

After addressing major color imbalances, you are now focusing on the fundamental tonal 

qualities of the image: its brightness, contrast, and exposure. These adjustments are crucial 

for enhancing the overall image quality, ensuring it has the correct visual impact, and that 

details in both highlights and shadows are preserved. You are currently manipulating these 

settings to achieve a balanced and aesthetically pleasing image. 

 

Understanding the Core Tonal Settings 

 

Hue and Saturation 

Hue: The attribute of a color that allows it to be classified as red, green, blue, etc. It represents 

the type or shade of color without considering its brightness or intensity. 

Saturation: The intensity or purity of a color. Higher saturation produces vivid, vibrant colors, 

while lower saturation results in muted or grayish tones. 

Hue and Saturation adjustments allow precise manipulation of 

color tones and intensity within an image to achieve accurate 

color representation or artistic effects. 

 

Brightness: This refers to the overall lightness or darkness of 

an image. Adjusting brightness globally lightens or darkens all 

pixels in the image. If an image is too dark (underexposed) or 

too bright (overexposed), brightness is often the first setting 

considered. 

 

Contrast: This is the difference in brightness between the light and dark areas of an image. 

High contrast images have distinct whites and blacks, appearing bold and punchy. Low 

contrast images have a narrower tonal range, appearing softer or flatter. Adjusting contrast 

helps to give an image "pop" or a subtler, delicate feel. 

Exposure: In photography, exposure refers to the amount of light that reaches the camera 

sensor. In image editing, adjusting exposure mimics this by lightening or darkening the image, 

but often with a more nuanced effect than a simple brightness slider, especially in the 

Midtones. 
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Curves 

A graphical adjustment tool that maps input tonal values of an image to output tonal values 

using a curve. It enables precise control over brightness, contrast, and color correction by 

adjusting shadows, midtones, and highlights individually. 

Curves are used to fine-tune the tonal range and contrast of an image, allowing selective 

enhancement or correction of brightness and color channels. 

 

Levels 

Level adjustments provide control over the distribution of tonal values in an image, improving 

overall brightness, contrast, and tonal balance. 

 

Color Balance 

A tool that adjusts the overall color mixture 

of an image by modifying the proportions of 

primary color pairs (Cyan–Red, Magenta–

Green, Yellow–Blue) across shadows, 

midtones, and highlights. 

Color Balance adjustments enable 

correction or creative manipulation of color 

tones in an image, ensuring accurate color 

reproduction and enhancing visual appeal. 

 

Key Tools and How You Are Using Them 

You are primarily using Adjustment Layers in Photoshop to make these changes non-

destructively. This means the original image pixels remain untouched, and you can always 

go back and modify or remove the adjustments. 

 

Brightness/Contrast Adjustment Layer (Layer > New Adjustment Layer > 

Brightness/Contrast): 

This is often the most straightforward tool for global tonal adjustments. You are using the 

Brightness slider to lighten or darken the entire image and the Contrast slider to increase or 

decrease the difference between the light and dark areas. While simple, it's effective for initial 

broad adjustments. 

Exposure Adjustment Layer (Layer > New Adjustment Layer > Exposure): 

How you are using it: This adjustment layer simulates changing the exposure settings of a 

camera. You are primarily using the Exposure slider to brighten or darken the Midtones more 

subtly than the Brightness slider. You might also use Offset (which darkens shadows more 

than highlights) and Gamma Correction (which fine-tunes Midtones brightness without 

affecting extreme lights or darks) for more precise control. 

Levels Adjustment Layer (Layer > New Adjustment Layer > Levels): 

How you are using it: Levels is a powerful tool for controlling the tonal range. You are 

manipulating the Input Levels sliders (black, gray, and white points) to define the darkest, 

Midtones, and brightest areas of the image. By dragging the black slider inward, you are 

darkening the shadows. By dragging the white slider inward, you are brightening the 

highlights. The gray slider adjusts the Midtones (gamma). This tool offers precise control over 

contrast and overall brightness by remapping the tonal values. 

Curves Adjustment Layer (Layer > New Adjustment Layer > Curves): 
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How you are using it: Curves provide the most advanced and flexible control over brightness 

and contrast. You are manipulating a curve line on a graph, where the horizontal axis 

represents the original tonal values and the vertical axis represents the adjusted tonal values. 

By adding points to the curve and dragging them, you are precisely brightening or darkening 

specific tonal ranges—shadows, Midtones, and highlights—independently. An "S-curve" is 

often used to increase contrast by darkening shadows and brightening highlights. 

By skillfully adjusting these settings, you are enhancing the overall image quality, ensuring 

proper exposure, impactful contrast, and a visually appealing tonal balance that meets the 

design requirements. 

 
5.4 Correct White Balance for Accurate Color Representation 

 

After making overall brightness and contrast adjustments, you are now specifically focusing 

on white balance. Correcting white balance is a critical step in color correction because it 

ensures that the colors in your image are accurately represented, particularly neutral tones 

like whites, grays, and blacks. You are currently working to eliminate unwanted color casts 

that make these neutral colors appear tinted. 

 

Warm Light Sources (e.g., incandescent bulbs, sunsets) tend to cast a yellowish/orange 

tint. 

Cool Light Sources (e.g., cloudy days, shade, fluorescent lights) tend to cast a bluish or 

greenish tint. 

If the camera's white balance setting doesn't match the light source, the entire image will 

have an undesirable color cast. It helps, 

• True-to-Life Colors 

• Professional Appearance  

• Foundation for Further Editing 

 

 

 

 

 

 

 

 

 

 

 

Key Tools and How You Are Using Them to Correct White Balance 

You are primarily using tools that neutralize color casts by adjusting the color temperature 

and tint of the image. 

White Balance Eyedropper Tool (in Camera Raw/Light room or within Levels/Curves in 

Photoshop): This is often the quickest and most effective method. You are selecting the 

eyedropper tool and then clicking on an area in the image that you know should be a neutral 

gray, pure white, or pure black. The software then analyzes that selected point and 

automatically adjusts the overall color temperature (blue-yellow axis) and tint (green-magenta 

axis) of the entire image to neutralize the cast. 

Levels Adjustment Layer (Layer > New Adjustment Layer > Levels): 
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How you are using it: While primarily for tonal adjustments, Levels also has three eyedroppers 

for setting the black, gray, and white points. You are using the gray eyedropper to click on a 

Midtones neutral gray area. This tells Photoshop what "neutral" should look like, and it adjusts 

the color channels accordingly to remove the cast. Similarly, clicking the white eyedropper 

on a pure white area can help. 

 

Curves Adjustment Layer (Layer > New Adjustment Layer > Curves): 

How you are using it: Curves offer very fine control. After using the eyedroppers for a global 

correction, you might be using the individual red, green, and blue channels in the Curves 

panel. If, for example, the image still has a slight yellow cast (too much red and green relative 

to blue), you might slightly pull down the red and green curves in the Midtones or push up the 

blue curve to bring it into balance. 

By accurately correcting the white balance, ensuring that image's colors are true and 

unbiased, which is a fundamental requirement for professional-quality visual communication. 

 

5.5 Remove Unwanted Color Casts Using Selective Adjustments 

 

After performing global white balance and tonal corrections, an image might still exhibit 

subtle, unwanted color casts in specific areas or within particular color ranges. This is where 

Selective Color adjustments become incredibly powerful. You are currently using this 

advanced tool to precisely target and remove these specific color casts without affecting other 

colors in the image, ensuring a highly accurate and refined color representation. 

Understanding Selective Color 

Unlike global adjustments that shift all colors, Selective Color allows you to modify the amount 

of process colors (Cyan, Magenta, Yellow, Black – CMYK) within any of the primary or 

secondary color ranges (Reds, Yellows, Greens, Cyan, Blues, Magentas) as well as Whites, 

Neutrals, and Blacks. This means you can: 

 

Target a specific color (e.g., only the "Reds" in the image) 

Then, adjust the balance of CMYK inks within that specific color range (e.g., reduce Magenta 

in the Reds, or increase Yellow in the Blues). 

This precision is invaluable for fine-tuning. 

 
Selective Color for Unwanted Color Casts 
Pinpoint Accuracy: It allows you to address a color cast in a very targeted way. For example, 

if shadows have a slight blue tint but the rest of the image is fine, you can target "Blacks" or 

"Neutrals" and shift them away from blue. 

Non-Destructive Refinement: Used as an Adjustment Layer, it ensures all changes are 

editable and don't permanently alter the original pixels. 

Problem-Solving: It helps resolve tricky color problems that global adjustments might not fully 

fix, or might even exacerbate. 

Using the Selective Color Adjustment Layer (Layer > New Adjustment Layer > Selective 

Color): 

Selecting the Target Color: 

opening the Selective Color Adjustment Layer. 

From the Colors: dropdown menu, you are choosing the specific color range that contains 

the unwanted cast. 

Adjusting CMYK Sliders: Once a color range is selected, you are using the Cyan, Magenta, 
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Yellow, and Black sliders to shift the colors within that range. 

Understanding the Sliders: Each slider affects its opposite color. 

Cyan: Moving right adds Cyan, moving left adds Red. 

Magenta: Moving right adds Magenta, moving left adds Green. 

Yellow: Moving right adds Yellow, moving left adds Blue. 

Black (Key): Moving right adds Black (darkens), moving left removes Black (lightens). 

Adjustment Method: choosing between Relative and Absolute methods. 

Relative: This adjusts the existing amount of CMYK in the chosen color. (e.g., if there's 50% 

cyan, a +10% adjustment makes it 55%). This is generally preferred for natural, subtle 

corrections. 

Absolute: This adjusts the CMYK color in absolute percentages. (e.g., if there's 50% cyan, a 

+10% adjustment makes it 60%). This is stronger and can be useful for more pronounced 

color shifts. 

 

By skillfully using Selective Color adjustments, you are meticulously removing unwanted color 

casts from specific areas, achieving a highly refined and accurate color representation in your 

final image. 

 

5.6 Review Image for Consistency Across Elements 

 

After making various color adjustments—from overall white balance and tonal corrections to 

selective color refinements—the critical next step is to thoroughly review the image. You are 

currently undertaking this comprehensive review to ensure that all changes have resulted in 

a visually consistent, harmonious, and professional-looking design across all its elements. 

This stage is about stepping back and evaluating the holistic impact of your work. 

Individual adjustments, while necessary, can sometimes create unintended side effects or 

inconsistencies when viewed in the context of the entire image. A dedicated review helps 

you: 

Catch Inconsistencies: You are identifying areas where color or tone might not match, or 

where an adjustment to one element has negatively impacted another. 

Ensure Visual Harmony: You are checking if all elements—backgrounds, subjects, text, 

graphics—feel like they belong together and contribute to a unified visual message. 

Verify Accuracy: You are confirming that the image's colors are true to life (if that's the goal) 

and that any specific branding colors are accurately represented. 

Prevent Over-Processing: You are ensuring that you haven't pushed the adjustments too 

far, leading to an unnatural or "fake" looking image. 

Prepare for Final Output: This review is the last chance to spot and correct issues before 

the image is saved and exported for its final use. 

Key Aspects of Review: 

1.Overall Color Consistency: checking the entire image for any remaining color casts, 

especially in neutral areas like whites, grays, and blacks. 

ensuring that colors appear natural and balanced across the entire frame. For example, if 

there are multiple skin tones, you are checking they all look healthy and consistent. 

2.Tonal Balance and Contrast: assessing if the highlights are bright but still contain detail, 

and if the shadows are deep but not completely crushed. 

3.Color Saturation: You are checking the intensity of all colors.  

 

5.7 Save Final Color-Corrected Image in Required Format 
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After meticulously assessing, adjusting, and reviewing your image for color accuracy and 

consistency, the final crucial step is to save and export the final color-corrected images. You 

are currently performing this action, ensuring that the image is preserved in the correct format 

and resolution while meticulously maintaining its original quality (or the highest possible 

quality for the chosen format). This step is about delivering a polished, ready-to-use asset. 

Why Final Saving/Exporting is Critical 

This stage is not just about clicking "Save." It's about making informed decisions to ensure 

the image performs optimally for its intended use. Proper saving/exporting ensures: 

Quality Preservation: The efforts you've put into color correction and adjustments are 

retained. 

Compatibility: The file can be opened and used by its intended recipient or platform. 

Efficiency: File sizes are optimized for fast loading (web) or efficient printing (print). 

Professionalism: Delivering files in the correct specification reflects a high standard of work. 

Key Considerations You Are Implementing When Saving/Exporting 

Saving Your Master File (.PSD): 

Before exporting any flattened versions, you are always performing a File > Save or Ctrl+S 

(Cmd+S on Mac) to save your master Photoshop document (.PSD file). 

Reason: This .PSD file retains all your layers, adjustment layers, Smart Objects, and masks. 

It is your ultimate editable version. If any future changes are needed, you are returning to this 

file. 

Choosing the Appropriate File Format for Export (File > Export or File > Save As for flattened 

copies): 

For Print (High Quality, Large File Size): 

TIFF (.tiff): You are often exporting to TIFF as it's a lossless format, preserving all image data 

and ideal for commercial printing. You are ensuring the color mode is CMYK and resolution 

is 300 DPI. You are choosing LZW compression for a smaller file without quality loss. 

 

Print-Ready PDF (.pdf): You are exporting a PDF with print-specific settings, embedding 

fonts, and ensuring it's in CMYK at 300 DPI. This is often preferred by print shops. 

 

For Web/Digital (Optimized File Size, Good Quality): 

JPEG (.jpg): For photographs, you are exporting to JPEG. You are carefully balancing the 

Quality setting (typically 60-80% for web) to achieve a small file size with acceptable visual 

quality. You are ensuring the color mode is sRGB and resolution is 72 PPI. 

PNG (.png): For graphics, logos, or images requiring transparency, you are exporting to PNG. 

You are selecting PNG-24 for full transparency and higher quality. You are ensuring the color 

mode is sRGB and resolution is 72 PPI. 

Confirming Resolution and Color Mode: 

Resolution: You are double-checking that the resolution matches the final output (300 DPI for 

print, 72 PPI for web). 

Color Mode: You are ensuring the color mode is correct (CMYK for print, RGB for web). If 

you need to convert from RGB to CMYK for print, you are doing this as the last step before 

saving the print-ready file to avoid unnecessary color shifts during your editing process. 
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Self-Check -3.5 

 

1. What is the term for an unwanted dominant color (e.g., a yellowish tint) across an entire 

image? 

2. Which fundamental adjustment globally lightens or darkens an image? 

3. Which fundamental adjustment controls the difference in brightness between the light 

and dark areas of an image? 

4. In color correction, what does White Balance ensure the accurate representation of? 

5. What type of light source (Warm or Cool) tends to cast a yellowish/orange tint? 

6. Which color correction tool offers the most advanced and flexible control over the tonal 

range via a curve line on a graph? 

7. What tool is used to target a neutral gray, white, or black point to automatically adjust the 

overall color cast? 

8. The Levels adjustment layer uses three primary sliders to control what? 

9. Which color adjustment tool allows you to target a specific color range (like "Reds" or 

"Neutrals") and adjust its CMYK components? 

10. What professional practice helps a designer avoid unnecessary or excessive 

adjustments that could degrade image quality? 

 

Answer Key-3.5 

1. A Color Cast. 

2. Brightness. 

3. Contrast. 

4. Neutral tones (like whites, grays, and blacks). 

5. Warm light sources (e.g., incandescent bulbs). 

6. The Curves Adjustment Layer. 

7. The White Balance Eyedropper Tool. 

8. The black point, midtones (gamma), and white point of the image. 

9. Selective Color Adjustment Layer. 

10. A thorough Image Assessment. 
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Activity Sheet-3.5 

Task: 5. Apply color correction on images. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Identifying design principles and elements. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Principle/Element and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design 

Sample 

Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -3.5 
 

Job Name: Color Correction and Tonal Balancing 

Working Procedure: 

1. Follow Occupational Safety and Health (OSH) standards during all activities. 

2. Open the raster graphic software and create a new project file. 

3. Create raster-based graphics based on the given design brief or concept. 

4. Set image resolution according to project requirements (e.g., 72 dpi for digital, 300 

dpi for print). 

5. Design and place graphic elements (shapes, text, and images) to form a complete 

layout. 

6. Adjust colors and remove unwanted 

details using editing tools such as 

brush, clone stamp, and eraser. 

7. Apply image effects (filters, shadows, 

gradients, or overlays) to enhance the 

overall design. 

8. Review and refine the design to 

ensure proper alignment, color 

balance, and visual clarity. 

9. Save the final raster graphic in the 

required formats: Editable file: .PSD 

Export file: .JPG, .PNG 

 

 

 

Specification Sheet -3.5 

 

Job Name: Color Correction and Tonal Balancing 

Instructions: 

1) Follow Occupational Safety and Health (OSH) practices while performing the task. 

2) Open the image editing software and import the selected image. 

3) Analyze the image for color issues such as overexposure, underexposure, or incorrect 

white balance. 

4) Adjust brightness, contrast, and levels to achieve balanced exposure. 

5) Use color balance, hue/saturation, and curves tools to correct and enhance image 

tones. 

6) Match skin tones, shadows, and highlights to ensure a natural and realistic appearance. 

7) Compare the corrected image with the original to check improvement. 

8) Save the corrected image in the required formats: 

9) Editable: .PSD  

10) Final output: .JPG, .PNG 

11) Submit all files in a labeled folder: 

12) (Registration No_ Full Name Job Name: Color Correction) 
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To complete the above task, you will need to use PPE, tools, equipment and materials. 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 

 

Information sheet- 3.6 
 

Learning Outcome 6: Create product mock-ups and presentations 

Learning Objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents: 

6.1 Create Product Mock-Ups Using Appropriate Tools 

6.2 Follow Design Specifications and Client Requirements 

6.3 Incorporate Images, Logos, and Branding Elements 

6.4 Refine and Adjust Mock-Ups for Visual Appeal 

6.5 Apply Visual Hierarchy and Composition for Professional Presentation 

6.6 Review Mock-Ups and Make Adjustments Based on Feedback 

6.7 Save and Export Product Mock-Ups and Presentations in Required Format   

 

6.1 Create Product Mock-Ups Using Appropriate Tools 

Creating product mock-ups is a vital step in the design and presentation process. A mock-up 

is a realistic visual representation of how a design (like a logo, website, or packaging) will look 

on an actual product or in a real-world context. You are currently engaging in this process 

using appropriate design software and tools to bring your conceptual designs to life. 

What are Product Mock-ups? 

Mock-ups serve as a bridge between your flat, two-dimensional design files and the final, 

tangible product. They allow clients and stakeholders to visualize how a logo will appear on a 

business card, how an app interface will look on a phone screen, or how packaging will appear 

on a shelf. 

Why are Mock-ups Important? 

Visualization: They help clients visualize the final product, making it easier for them to 

understand and approve your design. 

Feedback: They provide a realistic context for feedback, allowing clients to point out areas for 

improvement more effectively. 

Professionalism: High-quality mock-ups elevate your presentations, demonstrating attention 
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to detail and a professional approach. 

Marketing: They are excellent for marketing materials, showcasing products in an appealing 

way before actual production. 

Problem-Solving: They can reveal potential design flaws (e.g., a logo being too small on a 

specific item) before costly production begins. 

 

Use of combination of software and specialized files: 

Photoshop: This is the primary tool for most realistic mock-ups. 

Smart Objects: Photoshop mock-up files often rely heavily on Smart Objects. You are placing 

your flat design (e.g., a logo, a label design) into a Smart Object layer within the mock-up file. 

When you update the Smart Object, your design automatically conforms to the perspective 

and texture of the mock-up template. 

Layer Styles & Blending Modes: These are used to add realistic effects like shadows, 

highlights, and textures, making your design look like it's genuinely part of the product. 

Illustrator: You are using Illustrator to create the original vector-based design elements (like 

logos, icons, and illustrations) that you will then place into Photoshop mock-ups. 

Online Mock-up Generators: For quick and simple mock-ups, you might also utilize online 

tools or dedicated mock-up platforms that offer a streamlined process. 

3D Software (e.g., Adobe Dimension, Blender): For more software to create highly 

realistic and customizable mock-ups from scratch. 

By skillfully creating product mock-ups, you are effectively translating your design concepts 

into compelling visual realities, enhancing client understanding and approval. Complex or 

custom 3D product visualizations, you might be using specialized 3D rendering  

 

Product shots refer to visual representations or images of a product that are created using the 

software's tools and features. Product shots are often used for marketing materials, e-

commerce websites, catalogs, or any other medium where showcasing the product's 

appearance is important. 

To create product shots in Illustrator, you can follow these general steps: 

▪ Set up the document: Start by creating a new 

document with appropriate dimensions and settings 

for your intended use. Consider the desired size and 

resolution of the product shots. 

▪ Import or create the product image: If you have a 

high-quality photograph of the product, you can import 

it into Illustrator using the File > Place command. 

Alternatively, you can draw the product from scratch 

using Illustrator's drawing tools 

if you prefer a more illustrative or stylized 

representation. 

▪ Refine the product image: Use Illustrator's tools to 

refine and enhance the product image. This can include adjusting colors, applying gradients 

or textures, adding shading or highlights, and adding details to make the product visually 

appealing and accurate. You can also use blending modes, transparency settings, and 

layering techniques to achieve the desired effects. 

▪ Create backgrounds or context: Depending on the purpose of the product shots, you 
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may want to create backgrounds or contextual elements to provide a sense of environment or 

usage. Illustrator offers a range of tools and features to create backgrounds, patterns, textures, 

or even simulate lighting effects to enhance the visual impact of the product. 

▪ Add text and branding: If needed, incorporate text elements such as product names, 

descriptions, or branding elements like logos or slogans. Illustrator provides various 

typography options to customize the appearance of the text to match your design concept. 

▪ Arrange and organize: Utilize Illustrator's layering system to organize different elements of 

the product shot. This helps in maintaining a structured and editable file, 

allowing you to easily modify or rearrange components as necessary. 

▪ Export the product shot: Once you are satisfied with your product shot, you can export it 

in a suitable format, such as JPEG or PNG, for use in your marketing materials, website, or 

other mediums. Consider the required resolution and file size based on the intended usage.  

 

6.2 Follow Design Specifications and Client Requirements 

 

Successfully meeting design specifications and client requirements is paramount to project 

success, client satisfaction, and avoiding costly revisions. It involves a systematic approach 

to understanding, documenting, implementing, and verifying project deliverables. 

 

1. Understanding Design Specifications: 

1. Design specifications are detailed descriptions of how a product, system, or service should 

be built or function. They can include: 

Functional Requirements: What the system must do. (e.g., "The software must allow users 

to log in with a username and password.") 

Non-Functional Requirements: How the system must perform. (e.g., "The website must load 

within 3 seconds," "The product must be made of recyclable materials.") 

Technical Specifications: Details about materials, dimensions, standards, technologies to 

be used. 

Performance Criteria: Measurable outcomes or benchmarks.  

Safety & Compliance: Adherence to industry standards, legal regulations, safety protocols. 

User Interface/Experience (UI/UX) Guidelines: Look and feel, ease of use, accessibility. 

 

2. Understanding Client Requirements: 

Client requirements are the explicit and implicit needs, expectations, and desires the client 

has for the project. These can be broader than technical specifications and often relate to 

business goals, brand identity, and end-user needs. 

a) Business Objectives: What the client aims to achieve with the project 

b) Target Audience: Who the final product/service is for. 

c) Brand Guidelines: Specific instructions on logos, colors, fonts, tone of voice. 

d) Budget & Timeline: Financial and schedule constraints. 

e) Future Scalability: Potential for expansion or future integration. 

f) Reporting & Communication: How the client wants to be kept informed. 
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3. The Importance of Adherence: 

a) Client Satisfaction: Delivering 

exactly what the client asked for 

builds trust and a positive 

relationship. 

b) Project Success: Meeting 

specifications ensures the final 

product is fit for purpose. 

c) Cost Control: Avoiding deviations 

early on prevents expensive 

rework and delays. 

d) Risk Mitigation: Non-compliance 

can lead to legal issues, safety 

hazards, and product failure. 

e) Reputation: Consistently delivering on promises enhances a professional's or 

company's standing. 

f) Efficiency: Clear specifications streamline the development process and reduce 

ambiguity. 

4. Key Steps for Effective Adherence: 

Thorough Elicitation: Actively gather all requirements from the client through interviews, 

workshops, surveys, and documentation review. 

Documentation: Record all specifications and requirements clearly, unambiguously, and in 

an organized manner (e.g., Requirement Specification Document, User Stories, Design 

Briefs). 

Validation & Verification: 
Validation: Confirm with the client that the documented requirements truly reflect their needs 

and business objectives ("Are we building the right thing?"). 

Verification: Ensure that the design and development work meets those documented 

requirements ("Are we building the thing, right?"). 

Communication & Collaboration: Maintain open and continuous communication with the 

client. Regularly seek feedback and provide updates. 

Change Management: Establish a 

formal process for managing changes 

to requirements. Changes are 

inevitable, but they must be 

documented, approved, and their 

impact assessed. 

Prototyping & Mock-ups: Create 

visual representations or interactive 

models to get early feedback and 

confirm alignment with client 

expectations. 

6.3 Incorporate Images, Logos, and Branding Elements 

Once the foundation of your product mock-up is set, the next critical step is to populate it with 

the core visual components: images, logos, and other branding elements. You are currently 

integrating these assets into the mock-up, following specific guidelines to ensure brand 
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consistency and accurate representation of the product. This stage brings your mock-up to 

life. 

Why Careful Incorporation is Key 

The way you incorporate these elements significantly impacts the mock-up's realism, brand 

adherence, and overall appeal. Meticulous placement and treatment ensure that: 

• Brand Identity is Reinforced: The mock-up clearly communicates the brand's visual 

language. 

• Product is Recognized: Key visual identifiers are prominent and correctly displayed. 

• Visual Cohesion: All elements work together harmoniously, not as disjointed pieces. 

• Client Expectations Are Met: The final visual aligns with the client's brand guidelines 

and expectations. 

 

Key Elements You Are Incorporating and How 

 Logos: 

 Vector Format (Preferred): You are primarily using vector versions of logos (e.g.,AI, 

EPS,.SVG) as these can be scaled to any size without losing quality. 

Smart Objects (in Photoshop): You are placing logos into Smart Object layers within your 

mock-up template. This allows the logo to automatically adapt to the perspective, curvature, 

and texture of the mock-up (e.g., wrapping around a bottle, appearing on a folded t-shirt) 

without permanent pixilation, and enables easy updates. 

Placement Guidelines: You are adhering to specified clear space, minimum size, and 

positioning guidelines from the brand manual. 

Color Variations: You are selecting the appropriate logo color variation (e.g., full color, white, 

black) that works best against the mock-up's background. 

 

Images (Product Shots, Lifestyle Photos, Textures): 

High Resolution: You are ensuring all imported images are of high resolution to maintain 

clarity and detail, especially for print-focused mock-ups. 

Smart Objects (Again): Product images or lifestyle shots being incorporated into a screen 

mock-up (e.g., a website on a monitor) are also typically placed as Smart Objects for non-

destructive transformations. 

Clipping Masks/Layer Masks: You are using clipping masks or layer masks to seamlessly 

integrate images within specific shapes or to blend them realistically into the mock-up's 

environment (e.g., a photo appearing inside a picture frame mock-up). 

Lighting and Shadow Integration: You are often adjusting the brightness, contrast, and color 

balance of incorporated images to match the lighting conditions and overall mood of the mock-

up's scene. 
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Branding Elements  

(Colors, Typography, Patterns, Icons): 

Brand Colors: You are ensuring that all background elements, shapes, or text colors precisely 

match the brand's specified color palette. You might use hexadecimal codes for web mock-

ups or CMYK/Pantone values for print mock-ups. 

Any text used in the mock-up (e.g., headlines on a poster, product descriptions on packaging) 

is using the designated brand fonts, sizes, and styles. 

Patterns/Textures: If the brand uses specific patterns or textures, you are incorporating these 

into relevant areas of the mock-up, adjusting their scale and blending modes for realism. 

Icons: Brand-specific icons are being used 

consistently and placed strategically to convey 

information or enhance the visual appeal. 

By diligently incorporating these images, logos, and 

branding elements, you are not just placing 

visuals; you are meticulously crafting a realistic and 

brand-compliant representation of the product 

within its intended context.  

 

6.4 Refine and Adjust Mock-Ups for Visual 

Appeal 

Once the initial elements are incorporated into your product mock-up, the next stage is a 

crucial period of refinement and adjustment. You are currently engaged in this iterative 

process, meticulously finessing every detail to present the product in the most appealing and 

professional way possible. This stage transforms a basic representation into a compelling 

visual. 

The Goal of Refinement: The objective is to enhance realism, optimize visual impact, and 

ensure that every aspect of the mock-up contributes positively to the product's perception. 

This involves: 

• Boosting Realism: Making the mock-up look as close to a real photograph as possible. 

• Enhancing Appeal: Ensuring the product stands out and is presented attractively. 

• Addressing Subtleties: Fine-tuning details that might not be immediately obvious but 

significantly impact the overall quality. 

• Visual Harmony: Ensuring all incorporated elements (logo, images, text) blend 

seamlessly with the mock-up environment. 
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Key 

Areas 

You Are 

Refining 

and 

Adjusting 

Lighting and Shadows: 

• You are adjusting the intensity, direction, 

and softness of shadows cast by the 

product or its elements. Shadows add 

depth and ground the product in the scene. 

• You are refining highlights to simulate 

reflective surfaces or to emphasize specific 

features of the product. 

• You might be using Curves or Levels 

adjustment layers to subtly darken or brighten specific areas for more realistic light 

interaction.  

 

Textures and Material Properties: 

• You are ensuring the texture of the product (e.g., 

paper, plastic, fabric, metal) is accurately 

represented. 

• You might be adding subtle noise, grain, or blur 

to integrated elements to match the mock-up's 

inherent photographic quality. 

• You are adjusting blending modes (e.g., Multiply, Screen, Overlay) of your design 

layers within the mock-up to make them interact realistically with the underlying texture 

of the product template. 

 Perspective and Distortion: 

• Even with Smart Objects, you might be making subtle adjustments using Free 

Transform, Warp, or Perspective tools to perfectly align your design with the product's 

curves or angles, especially for complex surfaces. 

• You are ensuring that any text or linear elements appear straight and undistorted 

where they should. 

Color Grading and Tonal Matching:  

• You are applying subtle color grading to the 

entire mock-up to create a cohesive atmosphere, 

or adjusting individual elements to perfectly 

match the mock-up's lighting. 

• You might use Photo Filter or Color Balance 

adjustment layers to harmonize the colors of the 

incorporated design with the background mock-

up image. 
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Reflective Surfaces: 

• For glossy products, you are adding or enhancing subtle reflections from the mock-up's 

environment to boost realism. This might involve creating new layers with gradients or 

sampled colors and adjusting their opacity and blending modes. 

Edge Blending and Clean-up:  

• You are meticulously cleaning up any harsh edges where your design meets the mock-

up. This might involve refining layer masks or using soft brushes. 

• You are removing any distracting elements or imperfections from the mock-up itself that 

detract from the product. 

• By diligently refining and adjusting these details, you are transforming your mock-up into 

a highly polished, convincing, and visually appealing representation that effectively 

showcases the product. 

 

6.5 Apply Visual Hierarchy and Composition for Professional Presentation 

  

Applying visual hierarchy and composition is paramount to creating a clear and professional 

presentation for your product mock-ups. It's not just about what elements you include, but how 

you arrange them to guide the viewer's eye, emphasize key information, and create an 

aesthetically pleasing layout. You are currently implementing these principles to ensure your 

mock-ups communicate effectively and look polished. 

What are Visual Hierarchy and Composition? 

Visual Hierarchy: This is the arrangement of design elements in a way that implies importance. 

It dictates the order in which the human eye perceives what it sees. The most important 

elements should be the most prominent, drawing attention first. 

• Composition: This refers to the overall arrangement of elements within your frame or 

canvas. It's about how all the parts of your design work together to form a cohesive 

and balanced whole. Good composition leads to aesthetically pleasing and easily 

understandable visuals. 

Key Principles You Are Applying 

Size and Scale (Hierarchy): 

• You are making the most important elements (e.g., the product itself, the main 

headline, the logo) larger or more dominant than secondary information. This 

immediately tells the viewer what to focus on first. 

• You are using variations in scale to create visual interest and direct the eye. 

• Color and Contrast (Hierarchy & Composition): 

• You are using contrasting colors to make key elements stand out (e.g., a bright call-

to-action button against a muted background). 

• You are using color temperature (warm vs. cool) to create depth or draw attention. 

• You are maintaining a cohesive color palette that supports the brand and the overall 

mood of the mock-up. 

• Placement and Proximity (Hierarchy & Composition): 

• Rule of Thirds: You are often placing primary subjects or key points of interest along 

the lines or at the intersections of a tic-tac-toe grid, which is naturally more appealing 

to the eye. 

• Focal Point: You are ensuring there is a clear focal point – the main area where the 

viewer's attention is first drawn. This is typically the product itself or the branding. 

• Grouping: You are placing related elements close together (e.g., a logo with its tagline) 
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to visually group them, following the Gestalt principle of proximity. 

White Space (Negative Space): deliberately using empty space around elements to make 

them breathe, prevent clutter, and draw attention to the main content. This enhances clarity 

and sophistication. 

Typography (Hierarchy): using different font sizes, weights (bold, regular), and styles to 

differentiate between headlines, subheadings, and body copy, guiding the reader through the 

text information. 

Direction and Flow (Composition): arranging elements to create a natural visual flow, often 

leading the eye from the most important element to the next. This can be achieved through 

leading lines, implied motion, or the orientation of elements. 

Considering patterns and repetition to create rhythm and unity within the mock-up. 

 Balance (Composition): 

Achieving either symmetrical balance (elements are evenly distributed on either side of a 

central axis) or asymmetrical balance (unevenly distributed elements still create a sense of 

equilibrium, often more dynamic). Both contribute to a stable and pleasing composition. 

By consciously applying visual hierarchy and composition, you are not just presenting a 

product; you are crafting a clear, engaging, and professional visual story that effectively 

communicates its value and appeal. 

 

6.6 Review Mock-Ups and Make Adjustments Based on Feedback 

After meticulously designing, incorporating elements, and refining your product mock-ups, the 

next crucial phase involves reviewing them and making adjustments based on feedback. You 

are currently engaged in this collaborative and iterative process, understanding that feedback 

is invaluable for refining the mock-up to perfectly meet client expectations and project goals. 

 

The Importance of Feedback and Iteration: 

Design is rarely a one-shot process. Feedback provides fresh perspectives and ensures the 

mock-up is aligned with the client's vision and business objectives. 

a) Client Alignment: Ensures the final product is exactly what the client envisioned or 

better. 

b) Problem Identification: Helps catch errors, inconsistencies, or areas that might be 

unclear to an external viewer. 

c) Improved Outcomes: Iterative refinement based on constructive criticism almost 

always leads to a stronger, more effective design. 

d) Communication: Fosters a collaborative relationship with the client, demonstrating 

your responsiveness and commitment. 

e) Process for Review and Adjustment 

f) Presenting the Mock-ups Professionally: 

g) presenting the mock-ups in a clear, organized manner, often as a digital presentation 

or a well-structured PDF. 

h) providing context and explaining your design choices, articulating how the mock-up 

addresses the initial brief. 

i) ensuring the presentation environment (screen, projector) accurately displays colors. 

Actively Listening to Feedback: 

a) listening carefully to the client's comments, questions, and concerns. 

b) asking clarifying questions to fully understand their perspective (e.g., "When you 

say 'make it pop,' could you elaborate on what specifically you'd like to see 

changed?"). 
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c) distinguishing between subjective preferences and objective design 

improvements. 

Analyzing and Prioritizing Feedback: 

a. categorizing feedback (e.g., "technical correction," "brand consistency," "aesthetic 

preference"). 

b. prioritizing critical changes (e.g., logo size issues) over minor aesthetic tweaks. 

c. assessing if the feedback aligns with the original project goals and whether it will 

genuinely improve the design. Sometimes, you might need to professionally explain 

why a certain suggestion might not be beneficial. 

Implementing Adjustments in Design Software: 

a) returning to your design software (e.g., Photoshop .PSD files). 

b) using your non-destructive workflow (Smart Objects, adjustment layers, layer masks) 

to efficiently implement the requested changes without redoing work. 

c) creating new iterations of the mock-up based on the feedback. 

Documenting Changes: 

a) keeping a record of the feedback received and the adjustments made. This helps track 

progress and provides a clear audit trail. 

b) Re-presenting for Approval: 

c) After making the adjustments, you are re-presenting the updated mock-ups, clearly 

highlighting the changes that were made based on their feedback. 

d) repeating this review cycle until final approval is granted. 

e) By embracing this iterative review and adjustment process, you are not only refining 

the mock-ups to perfection but also ensuring client satisfaction and the successful 

delivery of a design that meets all requirements. 

 

6.7 Save and Export Product Mock-Ups and Presentations in Required Format The final 

stage of any design project involving product mock-ups is the meticulous process of saving 

and exporting the final files for delivery. You are currently undertaking this crucial step, 

ensuring that both the mock-ups and any associated presentations are prepared in the correct 

formats, maintaining optimal quality for their intended use by the client. 

Why Proper Saving and Exporting is Essential: 

This step ensures that your hard work is delivered in a usable, professional, and accessible 

manner. Incorrect file preparation can lead to: 

a) Quality Degradation: Blurry images or incorrect colors. 

b) Compatibility Issues: Client unable to open files or use them as intended. 

c) Delays: Requiring resubmission or further clarification. 

d) Unprofessionalism: Reflecting poorly on your attention to detail. 

 

Key Considerations for Implementing for Delivery 

Saving Your Master Files: 

a) Original Mock-up PSDs: You are always saving your layered Photoshop document 

(.PSD) files for each mock-up. These are your editable master files, preserving all 

Smart Objects, layers, and effects for future adjustments or client requests. 
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b) Presentation Files: If you created the 

presentation (e.g., in PowerPoint, Keynote, 

Google Slides, or a multi-page PDF), you are 

saving its native editable file as well.  

 

Exporting Final Mock-up Images: 

For Digital Review/Web Use (JPEG/PNG): 

• JPEG (.jpg): For a photo-realistic mock-up without transparency, you are exporting as 

JPEG with a balanced quality setting (e.g., 70-85% for web). This provides a good 

visual quality with a manageable file size. You are ensuring the color mode is sRGB 

and resolution is 72 PPI. 

• PNG (.png): If the mock-up requires transparency (e.g., a product isolated on a 

transparent background, or a logo on a clear packaging mock-up), you are exporting 

as PNG-24. This supports full alpha transparency and maintains quality. You are 

ensuring the color mode is sRGB and resolution is 72 PPI. 

 

For High-Quality Print Use (TIFF/PDF): 

• If the client plans to use the mock-up in print materials (e.g., a catalog), you are 

exporting as a TIFF (.tif) or print-ready PDF (.pdf). These formats preserve maximum 

quality. You are ensuring the color mode is CMYK and resolution is 300 DPI. 

 

Exporting Presentations: 

• Interactive PDF: For a professional and easily shareable presentation, you are 

exporting your presentation slides as a high-quality PDF. This locks the layout and 

fonts, ensuring it looks the same on any device. 

• Individual Image Slides (Optional): Sometimes, clients might request individual slides 

as JPEG or PNG images for quick social media sharing or inclusion in other 

documents. 

File Naming and Organization: 

• You are using a clear, consistent, and professional file naming convention (e.g., 

ClientName_Product_Mockup_V3_Front.jpg, 

ClientName_MockupPresentation_Final.pdf). 

• You are organizing all final deliverables into clearly labeled folders (e.g., "Final 

Mockups," "Presentation"). 

Delivery Method: 

• You are choosing an appropriate delivery method, such as cloud storage links 

(Dropbox, Google Drive), email for smaller files, or dedicated client portals, ensuring 

the client can easily access the files. 

 

By meticulously saving and exporting your product mock-ups and presentations, you are 

providing the client with high-quality, usable assets that precisely meet their requirements and 

reflect your professionalism. 
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Self-Check-3.6 

 

 

1. What is stationary design? 

2. Write some professional design work? 

3. Which purpose we use billboards and signage? 

4. What is view magnification? 

5. What is a Mock-up? 

6. Which feature in Photoshop mock-up files allows the designer to 

automatically conform to the perspective and texture of the template? 

7. Which software (Illustrator or Photoshop) is typically used to create the 

original vector design elements (logos) placed into mock-ups? 

8. Why should logos place into a mock-up template be in vector format (e.g., AI, 

SVG)? 

9. What is the purpose of applying shadows and highlights during the mock-up 

refinement process? 

10. Which design principle ensures that the most important elements (e.g., 

product, logo) are the most prominent? 

 

 

Answer Key -3.6 

 

1. A realistic visual representation of how a design will look on an actual product 

or in a real-world context. 

2. Smart Objects. 

3. Illustrator. 

4. To ensure the logo remains sharp and clear at any size and can be scaled 

without losing quality. 

5. To enhance realism and add depth to the mock-up scene. 

6. Visual Hierarchy. 

7. Free Transform, Warp, or Perspective tools. 

8. Reviewing the final mock-up and making adjustments based on feedback. 

9. JPEG (.jpg) or PNG (.png). 

10. .PSD (Photoshop Document). 
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Activity Sheet-3.6 

Task: Create product mock-ups and presentations 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in create product mock-ups and presentations. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have 120 minutes to complete the task with the resources to be used. 

▪ You have one (2) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Principle/Element and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of 

Design 

Sample 

Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Job Sheet -3.6 
 

Job Name: Mock-up and Presentation Creation 

Working Procedure: 

1. Follow OSH and use Personal Protective Equipment (PPE). 

2. Start the Computer. 

3. Read and follow the Specification Sheet. 

4. Open Adobe Photoshop and create a new document and set up the workplace. 

5. Separate images as per specification. 

6. Retouch images as per specification. 

7. Apply color correction images as per specification. 

8. Apply effects as per specification. 

9. Save the document using the default file format of your Photoshop software. 

10. Turn off the computer and clean your workplace 
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Specification Sheet -3.6 

Job Name: Create product mock-ups and presentations 

Instructions: 

1. Follow Occupational Safety and Health (OSH) practices during all tasks. 

2. Prepare the design outputs or logo files to be used in the mock-up. 

3. Open the graphic design software and create a new project file. 

4. Choose an appropriate mock-up template (e.g., poster, business card, packaging, or 

apparel). 

5. Insert and align the design properly on the mock-up using Smart Objects or Layers. 

6. Adjust shadows, highlights, and lighting effects to make the design appear realistic. 

7. Arrange the final outputs in a presentation layout (e.g., PDF, slide, or portfolio format). 

8. Add titles, descriptions, and brand identity elements to enhance the presentation. 

9. Review all elements for accuracy and consistency before saving. 

10. Save and export the final presentation in the required formats: 

Editable file: .PSD, .AI, or .PPTX 

Output file: .JPG, .PDF, or .PNG 

To complete the above task, you will need to use PPE, tools, equipment and materials. 

 

PPE (Personal Protective Equipment) Quantity 

Hair Net 1pcs 

Face Mask 1pcs 

Hand Gloves 1pair 

Chef Jacket 1pcs 

Apron 1pcs 

Safety Shoe 1pair 

 

 Equipment& Tools Quantity 

Personal computer  1pc 

Key board and Mouse 1pc 

Monitor 1pc 

Photoshop 1pc 

Materials Quantity 

N/A N/A 

N/A N/A 
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Module 4 

 

Module title: Preparing Designs for Production and Publication 

 

Unit code: SICIP-ICT-GD-04-O                                               Nominal Duration: 40 Hours 

                

Module Description: This unit covers the knowledge, skills and attitudes required to prepare 

designs for production and publication. It specifically includes the tasks of preparing designs 

for digital and print media, exporting designs for digital and print media, checking and verifying 

design elements and organizing and packaging design assets. 

 

Learning Outcomes: Upon completion of this module, the trainees must be able to: 

1. Prepare designs for digital and print media  

2. Export designs for digital and print media  

3. Check and verify design elements  

4. Organize and package design assets  

 

Learning objective: 

4.1 Design files are created as per printing requirement.  

4.2 Correct color modes are used to ensure accurate color reproduction in print and digital 

media.  

4.3 All design elements are properly aligned and organized within the print layout.  

4.4 Technical accuracy is ensured as per print and digital media.  

4.5 Fonts are embedded or outlined to prevent font issues during printing.  

4.6 Image files are optimized for print, ensuring no pixilation or loss of quality.  

4.7 Design file is resized to meet the required dimensions for digital platforms. 

4.8 Resolution is adjusted to optimize file size without compromising image quality.  

4.9 File formats are selected based on the platform and usage requirements.  

4.10 Metadata and text layers are removed if not needed for digital display.  

4.11 Final design is exported with the correct settings to ensure fast loading times and high 

visual quality.  

4.12 Exported file is proofed and tested to ensure proper display view and accuracy of the 

printing sample.  

4.13 All design elements are compared to the design brief to 3.2 Consistent use of fonts and 

colors is ensured across all design elements.  

4.14 Image resolutions and color modes are verified to ensure in quality and clarity across the 

design.  

4.15 Design elements are reviewed for brand consistency, ensuring all assets reflect the 

brand’s identity.  

4.16 Design is reviewed on multiple devices to verify visual consistency across different screen 

sizes.  

4.17 Any discrepancies or inconsistencies are corrected to ensure a unified design 

presentation.  

4.18 Design files are thoroughly organized into appropriate zip file, with clear labeling for easy 

identification.  

4.19 All final design files, including source files exported versions and any supporting 

documents are included.  

4.20 Proper naming conventions are applied to all files to ensure clarity.  
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4.21 Instructions for using the design assets are provided, including any specific guidelines.  

4.22 All required fonts, logos, images, and other linked assets are included in the handover 

package.  

4.23 Confirmation of successful handover is received from the client or team. 
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Information sheet -4.1 
 

Learning objective 1: Prepare designs for digital and print media 

Learning objective: After completion of this information sheet, the learners will be 

able to explain, define and interpret the following contents. 

Contents: 

1.1 create design files as per printing requirements 

1.2 use correct color modes for accurate color reproduction 

1.3 align and organize design elements within print layout 

1.4 ensure technical accuracy for print and digital media 

1.5 embed or outline fonts to prevent printing issues 

1.6 optimize image files for print quality 

 

 

Create Design Files as per Printing Requirements 

Creating design files according to printing requirements ensures that your final artwork 

maintains accurate colors, proper size, and high-quality resolution when printed. This process 

involves setting up the correct document specifications before starting the design work. 

 

Steps to Create Print-Ready Design Files: 

1. Supported Design File Formats: 

- PSD 

- AI 

- EPS 

- PDF 

- JPEG 

- PNG 

- SVG 

 

2. Open a New Document: Go to File → New.  Name the document and select the appropriate 

canvas size based on the project (e.g., A4, A3, poster, brochure, etc.). 

 

3. Set the Correct Resolution: In the New Document window, set the resolution to 300 pixels 

per inch (ppi), which is the standard for print quality. Avoid lower resolutions (like 72 ppi), as 

they are suitable only for digital/web use. 

 

4. Choose the Correct Color Mode: 

▪ Select CMYK Color Mode (Cyan, Magenta, Yellow, Black). 

▪ CMYK ensures accurate color output for printing. 

▪ Avoid using RGB (which is meant for digital screens) when preparing files for print. 

5. Set the Document Size and Bleed Area: 

▪ Define the exact print size (e.g., 8.5" × 11"). 

▪ Add a bleed area (usually 0.125" or 3mm on each side) if the design extends to the paper 

edge. This prevents unwanted white borders after trimming. 

 

6. Use High-Quality Images and Graphics: 

▪ Ensure all images have a resolution of 300 ppi or higher to avoid pixelation. 

▪ Utilize vector-based elements (from Illustrator, if needed) for logos and sharp edges. 
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7. Organize Layers and Text Properly: 

▪ Keep editable elements (text, images, effects) on separate layers for easier adjustments. 

▪ Convert fonts to outlines (in Illustrator) or embed fonts before exporting to prevent font 

substitution issues. 

8. Save in the Correct File Format: 

▪ Save a working version in .PSD format (which retains layers and allows for editing). 

▪ Export the final version as a PDF (Print) or TIFF for high-quality printing. 

 

When saving as a PDF, make sure to check: 

▪ High Quality Print preset 

▪ Include Bleed Marks 

▪ Embed Color Profile (CMYK) 

 

9. Check Before Sending to the Printer: 

   - Review all elements: size, bleed, fonts, colors, and image quality. 

   - Run Proof Colors (go to View → Proof Colors) to preview how colors will look in CMYK 

output. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.2 Use Correct Color Modes for Accurate Color Reproduction 

Using the correct color mode is essential to ensure that the colors in your design appear 

consistent and accurate when printed or displayed digitally. Different media—print or 

screen—require different color systems. 

 

 Understanding Color Modes: 

 

1. RGB (Red, Green, Blue) 

▪ Used for digital and on-screen designs (e.g., web, social media, mobile, TV). 

▪ Colors are created by mixing red, green, and blue light. 

▪ Produces brighter and more vibrant colors that screens can display. 

▪ Color Mode Path: Image → Mode → RGB Color 

 

 

2. CMYK (Cyan, Magenta, Yellow, Black) 
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▪ Used for printing purposes (magazines, posters, brochures, packaging, etc.). 

▪ Colors are created by combining inks on paper. 

▪ Produces more natural and realistic tones for printed materials. 

▪ Color Mode Path: Image → Mode → CMYK Color 

 

3. Grayscale 

▪ Contains only shades of gray (from black to white). 

▪ Used for black-and-white printing, pencil sketches, or monochrome effects. 

▪ Color Mode Path: Image → Mode → Grayscale 

 

 

Steps to Use the Correct Color Mode in Photoshop: 

1. When Creating a New Document 

▪ Go to File → New. 

▪ Choose the correct Color Mode: 

▪ CMYK → for print. 

▪ RGB → for digital display. 

 

 

Set Resolution = 300 ppi (for print) or 72 ppi (for screen). 

 

2. Converting an Existing Design 

▪ If your file is in the wrong mode, go to Image → Mode → (select RGB or CMYK). 

▪ Check for slight color shifts that may occur during conversion. 

 

3. Soft Proofing for Print Accuracy 

▪ Go to View → Proof Setup → Working CMYK. 

▪ Then enable View → Proof Colors to preview how your RGB design will appear when 

printed in CMYK. 

 

 

4. Embed Color Profiles 

When saving or exporting (especially to PDF), ensure color profiles (like U.S. Web Coated 

SWOP v2 or ISO Coated v2) are embedded for consistent color output across devices and 

printers. 

 

Tips for Accurate Color Reproduction: Always design in the correct color mode from the 

start to avoid color mismatch. Avoid overly bright or neon colors in CMYK—they often cannot 

be reproduced accurately in print. Use Pantone colors (PMS) if exact color matching is 

required for branding. 

 

Goal: To ensure accurate and consistent color reproduction across digital and print media by 

selecting and maintaining the correct color mode (RGB for screen, CMYK for print) throughout 

the design process. 

1.3 Align and Organize Design Elements within Print Layout 

Proper alignment and organization of design elements are essential to create a balanced, 
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professional, and visually appealing print layout. It ensures that text, images, and graphics 

are placed correctly and consistently within the page, maintaining harmony and readability 

throughout the design. 

 

Steps to Align and Organize Design Elements: 

 

1. Set Up the Layout Grid and Guides 

 

Go to View → Rulers (Ctrl + R / Cmd + R) to show rulers. 

Drag from the rulers to create guidelines for margins, columns, and key areas. 

Alternatively, use View → New Guide Layout to define equal grids and spacing. 

Keep important content inside the safe area to prevent trimming errors during printing. 

 

2. Use the Alignment Tools 

 

Select multiple layers or objects. 

On the Options Bar or Move Tool (V), use alignment icons: 

Align Left / Center / Right 

Align Top / Middle / Bottom 

 

 

Use Distribute options to evenly space elements across the layout. 

3. Group and Label Layers 

 

Organize your design elements in the Layers Panel. 

Group related items (Ctrl + G / Cmd + G) — for example, text blocks, images, and 

background elements. 

Rename layers and groups for easy navigation (e.g., “Header Text,” “Product Images,” 

“Footer Section”). 

 

4. Maintain Consistent Spacing 

 

Use Smart Guides (View → Show → Smart Guides) to automatically snap and align 

elements as you move them. 

Maintain uniform spacing between text boxes, images, and margins for a clean and 

organized appearance. 

 

5. Check Visual Balance and Hierarchy 

Ensure key elements (logo, headline, main image) are properly placed and balanced. 

Use alignment and spacing to guide the viewer’s eye naturally through the layout. 

Avoid clutter by keeping sufficient white space around important content. 

6. Use Grid Systems for Multi-Page Layouts 

Apply consistent grid structures (e.g., two-column or three-column layouts) across multiple  

 

 

 

1.4 Ensure Technical Accuracy for Print and Digital Media  
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Ensuring technical accuracy means preparing your design files so they meet all professional 

printing and digital display standards. This process guarantees that colors, resolution, 

dimensions, and file formats are correctly set, ensuring the final output looks exactly as 

intended—whether printed on paper or viewed on a screen. 

 

Steps to Ensure Technical Accuracy: 

 

Technical accuracy  

▪ Resolution and dimension  

▪ Color profile  

▪ Fonts embedded  

 

1. Set Correct Document Size and Resolution 

Go to Image → Image Size. 

For print designs: use 300 pixels per inch (ppi) for high-quality output. 

For digital media: use 72–150 ppi, optimized for screens. 

Make sure the document dimensions match the project specifications (e.g., A4 for print, 

1080×1080 px for social media). 

 

2. Use the Correct Color Mode 

CMYK Color Mode for print (Cyan, Magenta, Yellow, Black). 

RGB Color Mode for digital (Red, Green, Blue). 

Change or confirm via Image → Mode → CMYK or RGB. 

This ensures colors appear accurately in the final output. 

 

3. Maintain High Image Quality 

All images used in the design should be 300 ppi (for print). 

Avoid enlarging low-resolution images as they may become pixelated. 

Use Smart Objects for images to preserve quality when resizing. 

 

4. Check Bleed, Margins, and Safe Areas (for print) 

Add a bleed area (3mm or 0.125 inch) beyond the trim line to prevent white edges after cutting. 

Keep important text and graphics within the safe area. 

Use View → New Guide Layout to create accurate margins and grids. 

 

5. Verify Fonts and Text Formatting 

Use print-safe and legible fonts. 

Convert text to shapes or outlines (in Illustrator) or embed fonts before exporting to PDF. 

Check alignment, spacing, and spelling carefully. 

 

6. Check Color Accuracy and Proofing 

Use View → Proof Setup → Working CMYK and enable Proof Colors to preview how colors 

will look when printed. 

Avoid overly bright RGB colors that may not print correctly in CMYK. 

Use Pantone colors (PMS) if exact brand color matching is required. 

7. Choose the Correct File Format for Output 

For Print: Save as PDF (Print), TIFF, or EPS (with embedded color profile). 
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For Digital: Save as JPEG, PNG, or Web depending on platform needs. 

Ensure file compression does not affect image quality. 

 

8. Final Preflight Check 

Recheck document size, color mode, bleed, fonts, and resolution. 

Zoom in at 100% to confirm clarity and sharpness. 

If printing, request a proof print before mass production to confirm output quality. 

 

Tips for Maintaining Technical Precision: 

Always design with the final output medium in mind (print vs. screen). 

Keep a master working file (.PSD) with editable layers. 

Use consistent naming and organized folders for linked images and fonts. 

Test your digital files on multiple devices for accurate display. 

 

Goal: To ensure all design files are technically correct and production-ready, maintaining 

consistent color, clarity, and layout across both print and digital platforms for professional-

quality results. 

 

1.5 Embed or Outline Fonts to Prevent Printing Issues  

 

Embedding or outlining fonts ensures that your text appears exactly as designed when the file 

is printed or opened on another computer. Missing or unrecognized fonts can cause automatic 

substitutions, misaligned text, or layout distortion — which are common printing issues. 

 

Steps to Embed or Outline Fonts: 

1. Embed Fonts (Preserve Text Editability) 

When saving your file as a PDF, make sure to embed all fonts so they remain editable and 

display correctly. 

 

Go to File → Save As → Photoshop PDF → PDF Settings. 

Under Options, select Embed Fonts (or in some print settings, “Preserve Editing 

Capabilities”). 

This ensures the printer or another user sees the same typeface even if they don’t have it 

installed. 

 

2. Outline Fonts (Convert Text to Shapes) 

Outlining converts text into vector shapes, ensuring that no font files are needed. 

In Photoshop: 

Select the Text Layer. 

Right-click → Convert to Shape. 

In Illustrator: 

Select all text → Type → Create Outlines. 

Once outlined, the text cannot be edited as text, but it will print exactly as designed. 

 

3. When to Use Each Method: Embed fonts if the file may need text edits later. Outline fonts 

for final print-ready files (e.g., posters, brochures, packaging). 

Check your PDF in a PDF viewer before sending it to print to confirm that text displays 

correctly. 
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Goal: To ensure that all text elements retain their exact appearance in the final print output, 

preventing missing font errors and maintaining design consistency. 

 

1.6 Optimize Image Files for Print Quality  

 

Optimizing image files ensures that printed graphics are sharp, color-accurate, and properly 

sized while keeping file sizes manageable. Poorly optimized images can appear blurry, 

pixelated, or dull when printed. 

 

Steps to Optimize Image Files for Print: 

 

1. Use the Correct Resolution 

Set all images to 300 pixels per inch (ppi) for high-quality print output. 

Go to Image → Image Size to check or adjust the resolution. 

Avoid using low-resolution images or enlarging small images beyond their native size. 

 

2. Choose the Correct Color Mode 

Convert images to CMYK Color Mode for print (Image → Mode → CMYK). 

This ensures colors are accurately represented in the printing process. 

 

3. Adjust Image Sharpness and Tone 

Use Filter → Sharpen → Unsharp Mask or Smart Sharpen to enhance details. 

Adjust tonal values using Levels, Curves, or Brightness/Contrast. Ensure balanced highlights 

and shadows for a natural look. 

 

4. Remove Unnecessary Layers or Hidden Objects 

Flatten the image (after saving an editable version) to reduce file size. 

Delete hidden or unused layers before exporting for print. 

 

5. Apply Compression Wisely 

Save in TIFF or High-Quality JPEG formats to balance quality and file size. 

Avoid excessive compression that causes visible artifacts. 

 

6. Embed Color Profiles 

Go to Edit → Assign Profile or Convert to Profile and use a standard CMYK profile (e.g., U.S. 

Web Coated SWOP v2). 

This ensures consistent color reproduction across printers. 

 

7. Preview Before Printing 

Use View → Proof Colors to simulate the final print appearance. 

Print a small test proof to check color and sharpness. 

 

Save a copy of the file as .PSD before flattening or compressing. 

Goal: To produce print-ready images that maintain professional clarity, correct color balance, 

and proper resolution—ensuring sharp, accurate, and high-quality printed results. 

Self-check-4.1 
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1. What menu path opens the Print dialog box in Illustrator? 

2. Which operating system uses Ctrl+P to open the Print dialog? 

3. What is the first step after opening the Print dialog box? 

4. What must the selected printer match? 

5. Besides paper size, what other page dimension must be set? 

6. What type of printing mode might be configurable in the print options? 

7. What should users refer to for guidance on printer-specific settings? 

8. What action should be taken after adjusting settings based on the preview? 

9. What is the key check on the physical printer before initiating the print? 

10. What is the main function of adjusting print quality settings? 

11. What is the purpose of the Print Preview option? 

12. Can custom paper dimensions be set? 

13. What is the overall goal of the printer selection process? 

14. What is one example of a configurable color management setting? 

15. What does the term "duplex printing" refer to in the configuration options? 

 

 

 

Answer key-4.1 

 

1. File > Print. 

2. Windows. 

3. Choose the printer from the available list. 

4. The specific printer you intend to use. 

5. Orientation. 

6. Duplex printing. 

7. The printer's documentation. 

8. Click the "Print" button. 

9. Ensure it is properly connected, powered on, and loaded with paper. 

10. To optimize the output quality. 

11. To review page layout, scaling, and appearance before printing. 

12. Yes, custom dimensions can be set if necessary. 

13. To ensure design compatibility and optimize output quality/accuracy. 

14. Color management (or paper type, print mode). 

15. Printing on both sides of the paper. 
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Activity Sheet-4.1 
 

Task: Prepare designs for digital and print media 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Prepare designs for digital and print media. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (25) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Prepare designs for digital and print media and put the name into 

the second blank column. 

▪ Write the Usages of print media and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 
 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: N/A 

Machinery: N/A 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet 4.2 
 

Learning objective 2: Export designs for digital and print media 

Learning objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents 

 

Contents: 

2.1 resize design file for required digital dimensions 

2.2 adjust resolution to optimize file size and quality 

2.3 select file formats based on platform and usage requirements 

2.4 remove unnecessary metadata and text layers 

2.5 export final design with correct settings for fast loading and high quality 

2.6 proof and test exported file for accurate display and printing sample 

 
2.1 Resize Design File for Required Digital Dimensions 

Resizing ensures that the design fits the intended display platform — whether for social media, 

website banners, or digital advertising. Correct dimensions help maintain image sharpness and 

proper composition without distortion. 

 

Steps: Go to Image → Image Size. 

Turn Resample ON to enable resizing. 

Enter the required width and height (in pixels for digital use). 

Maintain the aspect ratio by keeping the chain link icon active. 

Choose Bicubic Sharper for downsizing to preserve detail. 

Goal: Ensure the design fits perfectly across digital platforms while maintaining sharpness and 

proportional accuracy. 

 

2.2 Adjust Resolution to Optimize File Size and Quality 

Resolution determines the clarity and detail of a digital image. Adjusting it helps balance visual 

quality and file size, depending on whether the design is for print or web. 

 

Steps:  

Open Image → Image Size. 

Set Resolution according to purpose: 

Print: 300 ppi (high quality). 

Digital: 72–150 ppi (optimized for screen). 

Ensure Resample is checked when changing resolution without altering dimensions. 

Tips: For web use, reduce resolution to speed up loading. 

For print, never go below 300 ppi, as it may result in pixelation. 

Goal: Balance image quality and file size, ensuring clear visuals for both screen and print use. 

 

2.3 Select File Formats Based on Platform and Usage Requirements 

 

Choosing the correct file format ensures compatibility, optimal quality, and efficient performance 

across different media platforms. 

Common File Formats: 
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JPEG (.jpg): Compressed, ideal for web and social media. 

PNG (.png): Lossless compression, supports transparency. 

TIFF (.tiff): High-quality, preferred for professional printing. 

PDF (.pdf): Best for print-ready layouts or multi-page designs. 

Web (.webp): Modern format offering high quality with smaller size. 

 

Steps: 

Go to File → Save As or Export → Export As. 

Select the desired format and configure quality/compression settings. 

Ensure Embed Color Profile is checked for accurate color display. 

 

Tips: Always consult the platform’s upload or print requirements. 

Use PSD as your master editable file. 

Goal: Deliver the final design in the most suitable format for its intended use while maintaining 

visual integrity. 

 

2.4 Remove Unnecessary Metadata and Text Layers 

 

Cleaning up the file by removing hidden, unused, or unnecessary layers reduces file size and 

improves performance. It also ensures that only final, visible content is exported. 

Steps: 

 

Check for hidden or unused layers in the Layers panel. 

Delete unwanted layers, text boxes, or adjustment layers. 

Go to File → File Info to remove unnecessary metadata (copyright data, camera info, etc.). 

Flatten image (if final) to simplify the file — Layer → Flatten Image. 

Tips: Always save an editable .PSD copy before flattening. 

 

Removing metadata protects your privacy and reduces upload size. 

Goal: Optimize the file by keeping only necessary visual elements, ensuring efficiency and 

professionalism in the final output. 

 

 

2.5 Export Final Design with Correct Settings for Fast Loading and High Quality 

 

Exporting correctly ensures that the design maintains color accuracy, clarity, and performance 

across devices and platforms. 

 

 Steps: 

Go to File → Export → Export As or Save for Web (Legacy). 

Select the proper file format (JPEG/PNG/WebP). 

Set Quality between 70–90% for a balance of clarity and size. 

Choose Convert to sRGB for consistent color on all screens. 

Enable Embed Color Profile and check final dimensions and resolution. 

 

Goal: Produce a clean, high-quality export that displays accurately and loads quickly on the target 

platform. 
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2.6 Proof and Test Exported File for Accurate Display and Printing Sample 

Proofing verifies that the exported design matches the intended appearance in terms of color, 

sharpness, and layout — both on screen and in print. 

Steps: 

Open the exported file in different software (e.g., Acrobat, browser, or photo viewer). 

Compare colors and layout with the original Photoshop design. 

For print jobs, request a hard proof from the printer. 

Adjust if you notice color shifts, misalignment, or pixelation. 

Tips: Enable View → Proof Colors in Photoshop to simulate print output. 

Test files on various devices (phone, tablet, desktop) to confirm consistent appearance. 

Goal: Ensure the final exported design appears and prints exactly as intended, maintaining 

professional accuracy across all mediums. 

 

Self-Check 4.2 

 

1. What is the core function of the Print Preview option? 

2. Which menu item must be accessed to find the Print Preview option? 

3. What is the Windows shortcut to open the necessary dialog box? 

4. What needs to be checked or enabled in the dialog box? 

5. What should be configured before enabling the Preview option? 

6. What does the Print Preview window display relative to the design? 

7. What specific actions can a user take within the Print Preview window? 

8. What is an example of an issue you might check for in the preview? 

9. If issues are found, where should adjustments primarily be made? 

10. What determines how the design appears in the preview? 

 

Answer key: 4.2 

 

1. To preview how the artwork will look when printed before sending it to the printer. 

2. The Print dialog box (accessed via File > Print). 

3. Ctrl+P. 

4. The checkbox or option labeled "Print Preview" or "Preview". 

5. Printer settings, paper size, orientation, and other options. 

6. Your design within the defined page boundaries. 

7. Zoom and navigate the preview to inspect details. 

8. Improper scaling, overlapping elements, or unexpected color variations. 

9. Return to the Print dialog box to adjust settings or make changes in Illustrator. 

10. The selected printer settings and paper size. 
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Activity Sheet-4.2 

Task: Export designs for digital and print media 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Export designs for digital and print media 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (35) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Export designs for digital and print media and put the name into the second 

blank column. 

▪ Write the Usages of that Export designs for digital and print media and put into the third 

blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet-4.3 
 

Learning objective 3: Check and verify design elements 

 

Learning objective: After completion of this information sheet, the learners will be 

able to explain, define and interpret the following contents 

 

Contents: 

3.1 Compare Design Elements with Design Brief 

3.2 Ensure Consistent Use of Fonts and Colors 

3.3 Verify Image Resolution and Color Modes for Quality and Clarity 

3.4 Review Design Elements for Brand Consistency 

3.5 Check Design on Multiple Devices for Visual Consistency 

3.6 Correct Discrepancies to Ensure Unified Design Presentation 

 

3.1 Compare All Design Elements to the Design Brief 

 

Comparing design elements to the design brief ensures that the final output aligns with the 

project objectives, specifications, and client expectations. 

 

Steps: 

a. Review all visual elements (text, images, graphics, layouts) against the original brief. 

b. Verify the inclusion and correct placement of required elements. 

c. Identify deviations or missing components that could affect project requirements. 

d. Document findings for further corrections or iterations. 

 

3.2 Ensure Consistent Use of Fonts and Colors 

 

Consistency in typography and color usage maintains visual coherence and supports brand 

recognition across all design materials. 

 

Steps: 

a. Check that font families, sizes, weights, and styles follow the approved design guidelines. 

b. Verify color palette adherence using swatches, hex codes, or style guides. 

c. Inspect headings, body text, and call-to-action elements for uniformity. 

d. Adjust any elements that deviate from the established standards. 

 

3.3 Verify Image Resolutions and Color Modes 

 

Ensuring proper image resolution and color mode guarantees visual clarity, sharpness, and 

accurate color reproduction for both print and digital media. 

Steps: 

a. Check image resolutions: 300 ppi for print, 72–150 ppi for digital. 

b. Confirm correct color mode: CMYK for print, RGB for digital display. 

c. Identify low-resolution or stretched images and replace or enhance them. 

d. Review the image quality after scaling or adjustments to avoid pixelation. 
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3.4 Review Design Elements for Brand Consistency 

Definition: Brand consistency ensures that all visual assets reflect the brand’s identity, style 

guidelines, and tone across all design elements. 

Steps: 

a. Check logos, icons, graphics, and imagery for proper usage. 

b. Confirm alignment with brand style guides (colors, fonts, spacing, tone). 

c. Evaluate layout consistency across multiple assets or pages. 

d. Rectify any elements that conflict with brand identity standards. 

3.5 Review Design on Multiple Devices 

Cross-device review ensures that the design maintains visual integrity, readability, and 

functionality on different screen sizes and resolutions. 

Steps: 

a. Preview the design on desktops, tablets, and mobile devices. 

b. Check scaling, readability, alignment, and responsiveness of visual elements. 

c. Identify and adjust elements that appear distorted or misaligned on specific devices. 

d. Confirm that interactive or clickable elements (if any) work as intended across devices. 

3.6 Correct Discrepancies or Inconsistencies 

 

Correcting discrepancies ensures a unified, professional, and polished design by resolving 

misalignments, color issues, or other inconsistencies. 

Steps: 

Compare all elements against the design brief and brand guidelines after initial review. 

Adjust misaligned layers, inconsistent typography, color mismatches, or image issues. 

Recheck the corrected design for accuracy, clarity, and consistency. 

Maintain version control to track changes and ensure the final design meets standards. 

 

 

Self -Check-4.3 

 

1. What is the general term for modifying an existing document's settings in Illustrator? 

2. What is the primary purpose of Document Adjustment? 

3. What is the Windows shortcut to open an existing document? 

4. Which menu path accesses the dialog box used to change document width and height? 

5. What is a key consideration when changing document dimensions to preserve 

proportions? 

 

Answer key-4.3 

 

1. Document adjustment. 

2. To modify settings/properties to meet specific requirements or preferences. 

3. Ctrl+O. 

4. File > Document Setup. 

5. Maintain the aspect ratio. 
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Activity Sheet-4.3 
 

Task: Check and verify design elements 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Check and verify design elements. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Check and verify design elements and put the name into the second blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet 4.4 
 

Learning objective 4: Organize and package design assets 

Learning objective: After completion of this information sheet, the learners will be 

able to explain, define, and interpret the following  

 

Contents: 

4.1 organize design files into appropriate zip file with clear labels 

4.2 include all final design files, source files, and supporting documents 

4.3 apply proper naming conventions for all files 

4.4 provide instructions for using design assets and guidelines 

4.5 include all required fonts, logos, images, and linked assets 

4.6 receive confirmation of successful handover from client or team 

  

4.1 Organize Design Files into Appropriate Zip File with Clear Labels 

Organizing design files into a structured, compressed archive ensures all assets are easily 

accessible, clearly identified, and protected during transfer. 

Steps: 

▪ Create a main folder for the project and place all relevant files inside. 

▪ Organize subfolders for categories such as Final Designs, Source Files, Images, Fonts, 

and Documentation. 

▪ Use a clear, consistent folder structure to help the client or team locate assets quickly. 

▪ Compress the main project folder into a .zip file for easy transfer. 

4.2 Include All Final Design Files, Source Files, and Supporting Documents 

Providing all required files ensures the recipient has everything needed for future edits, 

reproduction, or reference. 

Steps: 

▪ Include final exported files in the required formats (JPEG, PNG, PDF, TIFF, etc.). 

▪ Include source files (PSD, AI, INDD, or other editable formats). 

▪ Include supporting documents, such as project briefs, style guides, or specifications. 

▪ Verify that all assets are up-to-date and reflect the final approved design. 

4.3 Apply Proper Naming Conventions for All Files 

Consistent file naming prevents confusion, maintains professionalism, and ensures files are 

easy to identify and retrieve. 

 

Steps: 

▪ Use descriptive names that indicate the content, 

version, and date (e.g., 

ProjectName_Logo_Final_2025.psd). 

▪ Avoid spaces or special characters; use underscores 

or hyphens for clarity. 

▪ Apply the same convention across all files and folders 

in the project package. 
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Printing procedure 

Step-1: 

Click File from the tab bar at 

the top of the window and click 

Print once your document is 

ready for printing. 

Step-2: 

Select the printer you wish to 

use under the Printer 

heading. Here, a self-serve 

laser printer is selected. 

Step-3: 

To change the default duplex 

print setting to single-sided 

printing, click Setup located in 

the bottom left corner of the 

Print window. 

 

Step-4: 

 

Once the Print menu appears, select the printer you wish to use from the drop-down menu 

provided under the Printer heading. In this tutorial, a Self-Serve Laser printer is selected. 

 

 

Step-5: 

Make sure the correct printer is selected before proceeding. Different Adobe applications use 

different commands to access the Printing Preferences window. 

▪ For Adobe Acrobat XI Pro, Flash, Dreamweaver, and Fireworks click Properties. 

▪ For InDesign and Illustrator click Preferences. 

▪ For Photoshop click Print Settings. 

▪ See the images below for an example of each. 

 

Step-6: 

From the Printing Preferences window, select your preferred 2-sided printing method 

of printing. 

• To print single-sided, select Print on one side only. 

• To print double-sided ( duplex), s e l e c t  Print on both sides. Note: 

This dialog box will look the same for all printers that support duplex and single-

sided printing. 
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Step-7: 

Click OK to close the printing preferences window. 

Step-8: 

Click Print to send the document to the selected printer. 

 

4.4 Provide Instructions for Using Design Assets and Guidelines 

Clear instructions help clients or team members understand how to correctly use, modify, or 

implement the design assets. 

Steps: 

Include a readme file or document explaining: 

▪ File purposes (final design vs. source 

files). 

▪ Recommended software to open or 

edit files. 

▪ Specific instructions for using fonts, 

logos, or templates. 

▪ Highlight any licensing requirements 

for images, fonts, or stock assets. 

▪ Provide links to external resources if 

needed (e.g., brand manuals or 

online assets) 

 

4.5 Include All Required Fonts, Logos, 

Images, and Linked Assets 

Ensuring all linked or embedded assets are included prevents missing elements when opening 

the files on another system. 

 

Details / Steps: 

▪ Collect all fonts used in the project and include them in a “Fonts” folder. 

▪ Include logos in vector (AI, EPS, or SVG) and raster formats if required. 

▪ Include all linked images, icons, and other assets used in the design. 

▪ Check that all links in Photoshop or Illustrator files are intact before packaging. 

 

4.6 Receive Confirmation of Successful Handover from Client or Team 

Definition: Confirmation ensures the recipient has successfully received, accessed, and 

verified all files, preventing miscommunication or incomplete transfers. 

 

Steps: 

Send the zipped project package via email, cloud storage, 

or file transfer service. 

Request acknowledgment of receipt and verification that all 

files are accessible. 

Address any missing files, errors, or accessibility issues 

immediately. 

Keep a record of the confirmation for project 

documentation. 
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Self-Check 4.4 
 

 

1. What is printer selection? 

2. What is print preview? 

3. Why we need to adjust document before printing? 

4. What is the overarching learning objective for this "Printing procedure" 

information? 

5. What action initiates the printing sequence in Step 1? 

6. In which section of the Print window is the intended printer chosen initially 

(Step 2)? 

7. What specific setting change is addressed in Step 3? 

8. Where is the Setup button located in the Print window (Step 3)? 

9. What specific menu reappears in Step 4, prompting the user to select the 

printer again? 

10. What software commands are used to access Preferences (not Properties or 

Print Settings)? 

 

 

 

 

Answer key 4.4 
 

 

1. Printer selection refers to the process of choosing the appropriate printer settings 

and configurations when preparing your artwork for printing. 

 

2. The Print Preview option allows you to preview how your artwork will appear 

when printed before actually sending it to the printer.  

 

3. Document adjustment refers to the process of modifying the settings and 

properties of an existing document to meet specific requirements or preferences.  

4. Organize and package design assets. 

5. Clicking File and then clicking Print. 

6. The Printer heading. 

7. Changing the default duplex (double-sided) setting to single-sided printing. 

8. The bottom left corner of the Print window. 

9. The Print menu (which leads to the actual printer selection drop-down). 

10. Preferences (for InDesign and Illustrator). 
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Activity Sheet-4.4 

 

Task: Organize and package design assets 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Organize and package design assets. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Organize and package design assets and put the name into the second blank column. 

▪ Write the Usages of that Organize and package design assets  and put into the third 

blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design 

Sample 

Name of principal/Element  Usages/Function 

  

 

1. 

 

  

  

 

2 
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3 

 

  

  

 

4 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Module-5 
 

Module Title: Applying AI tools and techniques in graphic design 

 

Unit code SICIP-ICT-GD-05-O                                               Nominal Duration: 30 Hours 

                

Module Description: This module covers the knowledge, skills and attitudes required to apply 

AI tools and techniques in graphic design. It specifically includes the tasks of identifying AI 

tools applicable to graphic design, using AI tools to create and enhance visual content, 

performing automation in design workflows with AI and applying ethical principles when using 

AI in design. 

Learning Outcome:  

1. Identify AI tools applicable to graphic design 

2. Use AI tools to create and enhance visual content 

3. Perform automation in design workflows with AI 

4. Apply ethical principles when using AI in design 

  Performance Criteria 

5.1 AI tools for graphic design are identified based on their functionality and design 

needs. 

5.2 AI tools suitable for automating design processes are identified for specific tasks. 

5.3 AI-powered tools for logo creation, template generation, and layout design are 

identified. 

5.4 Potential benefits of AI in design are assessed. 

5.5 AI tools are selected based on the specific design task. 

5.6 AI tools are utilized to generate design templates or graphic based on user inputs or 

preferences. 

5.7 Image quality is enhanced using AI-powered editing tools. 

5.8 Image backgrounds are removed or altered using AI tools for clean and professional 

compositions. 

5.9 Visual content is optimized for various platforms using AI-assisted resizing and 

formatting tools. 

5.10 Final visual content is reviewed and refined with AI suggestions. 

5.11 AI-powered tools are integrated into the design process to streamline tasks. 

5.12 Templates and design assets are customized with AI tools. 

5.13 AI-driven content analysis is used to optimize designs for specific platforms by 

automating layout    adjustments. 

5.14 AI is used to suggest improvements in design composition. 

5.15 Final design files are prepared and organized automatically. 

5.16 Intellectual property rights of original works are followed when utilizing AI-generated 

content. 

5.17 AI-generated designs are not used to deceive or mislead audiences. 

5.18 AI tools are applied in a manner that promotes inclusivity. 

5.19 Potential environmental impact of using AI tools is considered. 

5.20 Clear attribution is provided for AI-generated content where necessary. 
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Information sheet -5.1 

Learning Outcome 1: Identify AI tools applicable to graphic design. 

Learning objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

 

Contents: 

1.1 Identify AI Tools for Graphic Design Based on Functionality and Design Needs 

1.2 Identify AI Tools for Automating Specific Design Tasks 

1.3 Identify AI-Powered Tools for Logo Creation, Template Generation, and Layout 

Design 

1.4 Assess Potential Benefits of AI in Design 

 

1.1 Identify AI Tools for Graphic Design Based on Functionality and Design Needs 

 

Identifying AI tools for graphic design involves evaluating software or online platforms that 

leverage artificial intelligence to automate, enhance, or assist with various design tasks. The 

selection is based on the tool’s capabilities and the specific needs of a project. 

AI Tools for Graphic Design: 

 

a) Adobe Firefly: The Professional's Generative Partner 

A suite of generative AI models deeply integrated into the Adobe Creative Cloud. Firefly is 

best known for features like Generative Fill, which allows artists and designers to 

seamlessly add, remove, or expand image content using simple text prompts, and its focus 

on creating commercially safe assets. 

 

b) Canva: Design Accessibility for Everyone 

This all-in-one design platform democratizes graphic creation with its AI-powered 

Magic Studio. Key features like Magic Switch (instant resizing for any platform), Magic 

Eraser, and Text-to-Image generation allow users of all skill levels to quickly produce 

and adapt marketing materials, social posts, and presentations. 

 

c) Visme: AI-Powered Content & Infographic Creator 

Visme is tailored for creating branded visual content like presentations, infographics, 

and documents. Its core strength lies in the AI Content Generator, which can take a 

detailed text prompt and build a structured, multi-page design or visual outline in 

minutes, saving significant time on layout and initial text generation. 

 

d) Designs.ai: The AI Branding and Marketing Suite 

An integrated platform designed to quickly establish a visual brand identity. It features 

specialized AI tools like the Logo Maker (generating unique logos instantly), Font 

Pairer, and Color Matcher to ensure consistency across all visual and marketing 

assets. 

 

e) Mid journey: The Visionary AI Art Generator 

Renowned for producing highly aesthetic, detailed, and often cinematic or painterly 

visuals. Mid journey is the top choice for concept artists and designers prioritizing a 

unique, dramatic, and expressive artistic style from their text prompts. 
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f) DALL-E 3: The Precise and Literal Image Engine 

This text-to-image model, often accessed via Chat GPT, excels at prompt fidelity 

accurately following complex, detailed instructions. DALL-E 3 is particularly strong at 

generating clean, realistic images and producing clear, readable text within the 

generated artwork, making it ideal for practical, specific graphic design needs. 

 

Understand the different categories of AI tools used in graphic design: 

AI for Image Generation & Manipulation: 

a) Text-to-Image Generators: Tools that create unique images from text prompts (e.g., 

Mid journey, DALL-E, Stable Diffusion). You are identifying their ability to generate 

diverse visual styles, concepts, and compositions. 

b) Image Upscaling & Enhancement: Tools that increase image resolution or improve 

quality using AI (e.g., Topaz Gigapixel AI, Adobe Photoshop's Super Resolution). 

c) Background Removal/Generation: AI that automatically isolates subjects or creates 

new backgrounds (e.g., remove.bg, Adobe Sensei features). 

d) Style Transfer: Applying the artistic style of one image to another (e.g., DeepArt.io). 

e) Generative Fill/Content-Aware Tools: AI that intelligently fills missing parts of an 

image or removes unwanted objects (e.g., Adobe Photoshop's Generative Fill). 

 

1.2 Identify AI Tools for Automating Specific Design Tasks 

Identifying AI tools for automating design tasks involves evaluating software or online 

platforms that use artificial intelligence to perform repetitive or complex design functions, 

reducing manual effort and increasing efficiency. 

 

Steps: 

 

1. Determine the Specific Design Task: 

Identify tasks in your workflow that can benefit from automation, such as: 

 

▪ Background removal or image masking 

▪ Color correction or palette generation 

▪ Layout and typography suggestions 

▪ Image upscaling or retouching 

▪ Concept art or illustration generation 

 

2. Research Relevant AI Tools: 

 

▪ Explore AI-powered software and platforms suitable for the task. Examples include: 

▪ Image Editing: Adobe Firefly, Luminar AI 

▪ Illustration & Concept Art: DALL·E, MidJourney 

▪ Layout and Typography: Canva AI, Figma AI plugins 

▪ Photo Enhancement: Topaz Labs AI, Runway 
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3. Evaluate Features and Functionality: 

▪ Check whether the tool can perform the specific task efficiently. 

▪ Assess options for customization, accuracy, and integration with existing design 

software. 

 

4. Test Tools with Sample Tasks: 

▪ Run small sample projects to verify output quality, time savings, and workflow 

compatibility. 

▪ Compare multiple tools to determine the most suitable option for your design needs. 

 

5. Document Recommended Tools: 

▪ Record the selected AI tools and their use cases for easy reference. 

▪ Include notes on limitations, compatibility, and best practices for using each tool. 

 

The "Automating Design Processes" Component 

This refers to the AI doing the rote, repetitive work that a human designer would typically have 

to spend hours on. The goal is to maximize efficiency and free up the human designer for 

creative strategy. 

Examples of Automated Processes:  

a) Adaptation: Automatically resizing a graphic for multiple platforms. 

b) Manipulation: Automatically filling in missing parts of an image (inpainting/out 

painting). 

c) Drafting: Automatically generating a basic presentation layout from a simple text 

outline. 

Key AI Tools and Their Automated Tasks 

AI Tool Specific Automated Task 

Canva (Magic 

Switch) 

Mass Repurposing: Instantly changing a design's dimensions 

and layout for every required social media or banner size. 

Adobe Firefly 

(Generative Fill) 

Image Retouching: Seamlessly removing complex objects or 

extending backgrounds using a text prompt. 

Visme (AI Content 

Generator) 

Layout Generation: Creating a structured, initial design draft 

(e.g., a 10-slide presentation) from a brief text command. 

Designs.ai 
Branding Consistency: Generating an entire brand kit (logo, 

colors, fonts) to automatically keep assets "on brand." 
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1.3 Identify AI-Powered Tools for Logo Creation, Template Generation, and Layout Design 

Identifying AI-powered tools for logo creation, template generation, and layout design "AI-

powered tools for logo creation, template generation, and layout design are identified," it 

means that we are recognizing and distinguishing specific software applications that use 

Artificial Intelligence to handle these distinct, foundational design tasks. 

AI for Foundational Design: Deconstructed 

A)  AI-Powered Tools: These are applications where the core functionality relies on machine 

learning models to perform complex design actions that traditionally required significant 

human effort or deep technical skills. The "AI power" is what automates the creative or 

structural process. 

 

B) Specific Tasks Identified: The key is that the statement breaks down the design process 

into three distinct, identifiable stages, each with its own specialized AI solution: 

 

I. Logo Creation (Identity) 

• What it means for AI: The tool uses AI algorithms trained on thousands of existing 

logos, design principles, and industry trends to instantly generate multiple, unique logo 

concepts (icon, font, color combination) based on a simple text input (e.g., "Tech 

startup logo, bold, blue"). 

• Example Tool Focus: Designs.ai—tools specializing in rapid brand identity 

formation. 

II. Template Generation (Starting Point) 

• What it means for AI: The tool takes a user's prompt (e.g., "A promotional flyer for a 

yoga class in a minimalist style") and instantly creates a fully editable document with 

pre-set placeholders, suggested imagery, and a color scheme. It bypasses the blank-

canvas problem. 

• Example Tool Focus: Canva's Magic Design or Adobe Express's Template 

Generator—tools that marry AI generation with extensive template libraries. 

III. Layout Design (Structure) 

• What it means for AI: The tool analyzes the amount of content (text, charts, images) 

and the target format (e.g., a multi-page report or a website screen) to automatically 

arrange elements for optimal hierarchy, readability, and visual balance. 

• Example Tool Focus: Visme's AI Designer—which structures multi-page layouts, or 

AI features in UI/UX tools that convert sketches or prompts into functional wireframes 

1.4 Assess Potential Benefits of AI in Design 

It means that the various ways Artificial Intelligence can positively impact and improve the 

graphic design process are being evaluated and documented. 

a) Workflow & Efficiency Benefits 
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These benefits focus on making the design process faster and less labor-intensive. 

• Accelerated Ideation and Concepting: AI tools like Mid journey or DALL-E 3 can 

generate hundreds of visual concepts in minutes, providing designers with diverse 

starting points or mood boards instantly, which dramatically reduces the time spent on 

initial brainstorming. 

• Automation of Repetitive Tasks: AI eliminates tedious, time-consuming tasks. Tools 

like Canva's Magic Switch automate resizing a single design across numerous 

formats, and features like Adobe Firefly's Generative Fill automate complex photo 

retouching and background manipulation. 

• Increased Speed and Output Volume: Designers can produce a much larger volume 

of unique assets, iterations, and variations in less time, making it easier to meet tight 

deadlines and support extensive marketing campaigns. 

b) Creative & Quality Benefits 

These benefits enhance the quality of the final design and expand creative possibilities. 

• Overcoming Creative Blocks: When a designer is stuck, AI can serve as a creative 

partner, offering unexpected visual directions or generating assets (like unique 

textures or illustrations) that spark new ideas. 

• Enhanced Realism and Precision: AI-powered tools can deliver hyper-realistic 

image details, perfectly readable text within images (DALL-E 3), and complex lighting 

effects, often surpassing what a designer could achieve manually in the same 

timeframe. 

• Maintaining Brand Consistency: Tools like Designs.ai can instantly generate and 

apply consistent brand elements (logos, colors, and fonts) across all new content, 

ensuring cohesive visual identity without constant manual verification. 

c)  Business & Accessibility Benefits 

These benefits relate to cost, market entry, and the overall scope of who can design. 

• Democratization of Design: AI-powered, user-

friendly platforms (like Canva and Adobe Express) 

make professional-quality design accessible to 

non-designers (marketers, small business 

owners), reducing the dependence on specialized 

personnel for routine tasks. 

• Reduced Production Costs: For many tasks, 

generating assets with AI is significantly faster and 

cheaper than sourcing stock imagery or hiring a 

dedicated specialist, especially for initial drafts, 

mockups, or internal-use content. 

• Faster Time-to-Market: Businesses can move from a campaign idea to production-ready 

visual assets almost instantly, accelerating product launches and marketing cycles. 

• Design Assistant Plugins: AI integrations within design software that offer smart 

suggestions or automate routine tasks. 
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Self-Check -5.1 

1. What is the primary function of Generative AI in design? 

2. Name two popular Text-to-Image AI platforms. 

3. What specific feature does Adobe Sensei power in Photoshop? 

4. Which AI tool is commonly used for upscaling low-resolution images? 

5. What category of AI tools includes Midjourney and DALL-E? 

6. Which design platform uses "Magic Studio" for AI features? 

7. What kind of content does AI primarily help generate in Adobe Firefly? 

8. Name an AI-assisted tool used for generating harmonious color palettes. 

9. What is the main difference between Generative AI and AI-Assisted Tools? 

10. Which AI tool converts rough sketches into polished digital art? 

11. In UI/UX design, what does AI often help generate from sketches? 

12. What does Content-Aware Fill use in Photoshop? 

13. Name an AI feature in Canva used for quick customization. 

14. What type of image editing is typically enhanced by AI-driven selection tools? 

15. Which AI tool is best for creating brand-specific vector icons? 

 

 

Answer Sheet 5.1 

1. To generate unique images, illustrations, or variations from text prompts. 

2. Midjourney and DALL-E (or Adobe Firefly, Leonardo.Ai). 

3. Features like Content-Aware Fill or automatic object selection. 

4. Tools like Let's Enhance (or similar upscaling software). 

5. Generative AI. 

6. Canva. 

7. Images, illustrations, and creative assets trained on licensed content. 

8. Khroma or ColorMind. 

9. Generative AI creates new content; AI-Assisted Tools automate or enhance existing 

tasks. 

10. AutoDraw. 

11. Refined digital assets or mockups. 

12. Machine learning/AI to analyze and seamlessly blend surrounding pixels. 

13. Magic Studio features like auto-resizing or content suggestions. 

14. Raster image editing (like selecting complex objects or hair). 

15. Recraft (or an equivalent vector-generation AI). 
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Activity Sheet-5.1 

 

Task: AI Tool and Feature Identification 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of 

the units of competency in Identifying AI Tool and Feature. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have fifteen (15) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Identifying AI Tool and Feature and put the name into the second blank 

column. 

▪ Write the Usages of that and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

   

  

 

3 

   

Resources Required: 
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Tools: Job sheet and Specification sheet 

Equipment: N/A 

Machinery: N/A 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 

 



 

CBLM_ Graphic Design_ PKSF                                                                                     Page 224 of 248 

 

Information Sheet-5.2 

Learning outcome 2: Use AI tools to create and enhance visual content 

Learning objective: After completion of this information sheet, the learners will be able to 

explain, define and interpret the following contents. 

Contents: 

2.1 Select AI Tools Based on Specific Design Task 

2.2 Use AI Tools to Generate Design Templates or Graphics 

2.3 Enhance Image Quality Using AI-Powered Editing Tools 

2.4 Remove or Alter Image Backgrounds Using AI Tools 

2.5 Optimize Visual Content for Various Platforms with AI-Assisted Resizing and Formatting 

2.6 Review and Refine Final Visual Content with AI Suggestions  

2.1 Select AI Tools Based on Specific Design Task 

Choosing the right AI tool involves evaluating software or platforms based on their ability to 

perform specific design functions efficiently and accurately. 

▪ Identify the task to automate or enhance (e.g., image editing, illustration, layout 

design). 

▪ Research AI tools that specialize in the required function. 

▪ Compare features such as output quality, customization options, and integration with 

existing software. 

Select the tool that best matches project requirements and workflow needs.Task-Specific AI 

Tool Selection Guide:  

 

Task1: Generating Artistic Concept Art or Unique Illustrations 

The Goal:  

Creative exploration, high-quality, non-literal imagery, and finding a unique aesthetic. 

Selected Tools: 

• Mid journey (1.5): Chosen for its exceptional ability to render artistic, painterly, and 

cinematic visuals with complex lighting and mood. 

• DALL-E 3 (1.6): Chosen for its high prompt fidelity and its ability to accurately render 

specific, detailed elements, especially text within the image. 

• Adobe Firefly (1.1): Chosen for its versatility and integration, allowing for quick 

creation of commercially safe assets and immediate refinement using tools like 

Generative Fill. 

2.2 Use AI Tools to Generate Design Templates or Graphics 

AI is used as a creative assistant that takes a designer's or user's initial idea (the 

input/preference) and instantly produces a structured, editable visual asset (the 

template/graphic). It turns a vague idea into a workable, professional design draft. 
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AI Utilization: From Idea to Graphic 

1. Generating Templates from Text Input 

The AI generates the overall layout, structure, and suggested content for a design based on 

a descriptive prompt. 

A. Canva (Magic Design): 

a. Input: A text prompt ("A promotional flyer for a summer concert with a retro style") 

or an image. 

b. AI Utilization: The AI analyzes the prompt, searches its vast library for matching 

visual concepts, and auto-generates a collection of fully editable templates, 

complete with suggested images, headlines, and color schemes, all ready to be 

customized. 

B. Visme (AI Content Generator): 

a. Input: A detailed prompt describing a document or presentation (e.g., "A 5-slide pitch 

deck for a sustainable energy product"). 

b. AI Utilization: The AI not only selects a template but also structures the content 

flow across multiple pages, generating titles and placeholder text relevant to the 

prompt, providing a complete structural starting point. 

▪ Adobe Express (Generate Template): 

a. Input: A simple description and the desired format (e.g., "Minimalist banner ad for a 

coffee subscription"). 

b. AI Utilization: The AI quickly produces high-quality, professional, and commercially-

safe templates that can be taken immediately into the powerful Adobe editor for 

precise, professional refinement. 

1. Generating Graphics Based on Preferences 

These tools use input not just for templates, but for creating unique graphics and images 

from scratch. 

A. Mid journey / DALL-E 3 / Adobe Firefly (Text-to-Image): 

a) Input: Highly descriptive text prompts (e.g., "A fox wearing a suit in a moody forest, 

digital illustration, 4k"). 

b) AI Utilization: Generative AI models synthesize entirely new, unique images and 

illustrations. The preference for style, lighting, and mood is dictated by the prompt, 

allowing the user to generate custom visual content that doesn't exist in any stock 

library. 

B. Designs.ai (Logo Maker): 

a) Input: Industry, desired mood, and selected preferred icons/styles. 
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b) AI Utilization: The AI analyzes the preferences to generate hundreds of custom 

logo variations and color palettes, ensuring the initial graphics align perfectly with 

the user's brand vision. 

Why Using AI Tools is Important: 

Moving beyond identification to active usage allows you to: 

a) Accelerate Idea Generation: Quickly create multiple conceptual variations that 

would take hours manually. 

b) Achieve Advanced Effects: Produce complex visual effects or intricate details that 

might be challenging or impossible with traditional methods. 

c) Automate Repetitive Tasks: Free up time from mundane tasks (like background 

removal or image scaling) to focus on higher-level creative thinking. 

d) Iterate Rapidly: Explore different visual styles and compositions at an 

unprecedented pace. 

e) Overcome Creative Blocks: Use AI as a brainstorming partner to spark new ideas 

and push creative boundaries 

 

2.3 Enhance Image Quality Using AI-Powered Editing Tools  

The powerful post-production functions of AI, where algorithms analyse an image's 

composition and automatically fix or augment its technical quality without human intervention” 

AI-Powered Image Quality Enhancement: 

1. AI Upscaling (Increasing Resolution) 

The Process: AI uses "Super Resolution" technology, which is trained on millions of high-

resolution images. Instead of simply stretching pixels (which causes blur), the AI intelligently 

reconstructs the image, inventing the necessary details to create a clear, sharp, higher-

resolution version. 

Key AI Features & Tools: 

a. Generative Upscale (Adobe Firefly/Photoshop/Lightroom): This is a high-end 

feature that scales images up (e.g., to 2x or 4x resolution) while preserving fine details 

like skin texture and sharp edges, making low-resolution images suitable for large prints. 

b. Image Upscale (Canva): A core feature in Canva's editing suite that allows users to 

increase the clarity and resolution of a photo by several multiples (e.g., up to 16x clarity), 

tackling pixilation and blur with a single click. 

2. Denoising and Restoration 

The Process: The AI identifies and separates image noise (the random graininess, especially 

in dark photos) from actual image detail. It then removes the noise while simultaneously 

sharpening the remaining detail. 

Key AI Features & Tools: 
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a. AI Sharpening and Denoise: Tools often found alongside upscaling features that 

automatically fix blur and reduce graininess, restoring clarity to old, blurry, or low-light 

photographs. 

3. Automated Color and Tone Adjustment 

a. The Process: The AI analyzes the color balance, exposure, and contrast of an image, 

often referencing a pre-defined "perfect" photographic standard, and applies all 

necessary adjustments automatically. 

Key AI Features & Tools: 

a. Auto-Adjust (Canva): A one-click solution that automatically creates a balanced photo 

by adjusting brightness, contrast, and color tones for a crisp, clean output. 

 

2.4 Remove or Alter Image Backgrounds Using AI Tools 
AI background removal tools simplify isolating subjects or replacing backgrounds without 

manual masking, ensuring precise edges and faster workflow. 

 

How to Remove or Alter Image Backgrounds Using AI Tools: 

Steps: 

▪ Upload the image to an AI tool with background removal functionality (e.g., Adobe 

Firefly, Remove.bg). 

▪ Automatically detect and separate the subject from the background. 

▪ Replace or adjust the background as needed for the design context. 

▪ Review the edges and refine manually if necessary for perfect alignment. 

 
AI for Background Manipulation 

1. Removal (The Clean Cutout) 

The Process: AI uses object recognition to instantly distinguish between the main subject 
(foreground) and everything else (background), creating a mathematically precise mask. 

Key AI Features & Tools: 

Background Remover (Canva / Adobe Express): This is a one-click function that produces a 
perfectly isolated subject with a transparent background (PNG file). This is essential for placing 
products on clean white backgrounds or integrating subjects into new scenes. 

2. Generative Alteration (The New Scene) 

The Process: This uses generative AI to fill the empty background space with entirely new, 
realistic content based on a text prompt. The AI automatically matches the original photo's 
lighting, perspective, and shadows to the new background. 

Key AI Features & Tools: 

a. Generative Fill (Adobe Firefly): The user selects the background and types a prompt (e.g., "place 

the product on a polished mahogany table next to a window"). The AI generates a realistic, new 

environment that seamlessly blends with the existing subject. 

b. Background Changer (Canva): An AI tool that takes the masked subject and automatically 
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places it on a new generated backdrop, allowing for quick creation of lifestyle or studio product shots 

without a costly photoshoot. 

 

3. Object/Clutter Removal (Micro-Background Cleanup) 

The Process: AI identifies small, distracting elements within the image (part of the background that 

shouldn't be there, like a stray wire or a person in the distance) and uses surrounding pixel data to 

fill the space. 

Key AI Features & Tools: 

1. Magic Eraser (Canva): Allows users to brush over an unwanted object, and the AI deletes it 

while seamlessly stitching the background back together. 

2. Remove Tool (Adobe Photoshop/Firefly): Offers a dedicated brush that uses generative AI 

to intelligently replace the object with content that matches the surrounding environment. 

 

Manipulating and Editing Images Intelligently: 

▪ AI features (like Adobe Photoshop's Generative Fill) are seamlessly add new elements into 

images, extend backgrounds, or remove unwanted objects in a contextually aware manner. 

▪ AI-powered background removal services are quickly isolate subjects from their backgrounds, 

creating clean cut-outs for compositing or product display. 

 

Applying AI-driven style transfer to give images a consistent artistic look. 

 

 

2.5 Optimize Visual Content for Various Platforms with AI-Assisted Resizing and Formatting 

AI tools can automatically resize, crop, and format designs for multiple platforms, maintaining aspect 

ratio, resolution, and readability. 

 

 How to resize with AI-Assiste (The Core Automation) 

• The Process: Instead of simply cropping an image (which might cut off the subject or text), AI 

intelligently analyzes the design, identifies the key elements (faces, logos, central text), and 

rearranges them to fit new dimensions. 

• Key AI Features & Tools: 

a. Magic Switch (Canva): This is the flagship tool for this task. It takes one completed 

design (e.g., an Instagram Post) and instantly generates optimized versions for 

dozens of preset formats (Facebook Cover, Pinterest Pin, Twitter Ad) by adjusting 

the canvas, image placement, and font size in one click. 

b. AI Image Resizer / Generative Expand (Adobe Express): This tool not only 

changes dimensions but can use generative AI to fill in missing pixels on the 

edges of the design when scaling up to a larger aspect ratio (e.g., turning a square 

photo into a wide banner without stretching). 

 AI Formatting and File Optimization 
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• The Process: AI automatically selects the correct technical specifications for the 

final asset, ensuring quality and fast loading times for the intended destination. 

• Key AI Features & Tools: 

a. Format Conversion: Tools often offer one-click conversion to platform-optimized file types 

(e.g., converting a PNG to a highly compressed WebP format for fast website loading, or 

converting to SVG for limitless scalability in logos). 

b. Smart Cropping: The AI identifies the main subject or focal point and ensures it remains 

centered and visible, even when automatically cropping the image for a tight banner size. 

Content Repurposing (Semantic Transformation) 

• The Process: The AI goes beyond visual format and adapts the meaning of the content for 

the platform. 

• Key AI Features & Tools: 

a. Magic Switch (Canva - Advanced): This feature can transform a visual 

presentation into a text-based document format (like turning presentation slides into 

a summary email or blog post outline), optimizing the content for the new medium. 

Generating Design Elements (Logo & Icon Generators, Color Palettes AI): 

You are experimenting with AI logo generators to quickly create a range of initial logo 

concepts, which can then be refined or used as inspiration. 

• using AI color palette generators to suggest harmonious and brand-appropriate color 

schemes based on an initial color or image. 

• leveraging AI for icon generation based on text descriptions, rapidly building asset libraries. 

2.6 Review and Refine Final Visual Content with AI Suggestions 

AI tools can provide recommendations for improving design elements, including color 

harmony, composition, typography, and overall visual appeal. 

 AI for Final Review and Refinement 

1. Visual Consistency and Brand Check 

• The Process: The AI compares the completed design against predefined brand standards 

stored in a Brand Kit (colors, logos, font families). 

• Key AI Features & Tools: 

a. Brand Kit Application (Canva / Designs.ai): After the design is done, the AI can be 

prompted to ensure all colors, fonts, and logo placements comply with brand guidelines, 

correcting elements if they fall outside the approved parameters. 

b. Style Match (Canva): Analyzes the overall visual style of one element (like a photo) and 

suggests modifications (like color overlays or text styling) to the rest of the design to ensure 

visual harmony. 

2. Refinement through Conversational Prompts 
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• The Process: Instead of manually adjusting sliders and layers, the designer gives the AI 

natural language commands to fine-tune the output. 

• Key AI Features & Tools: 

a. Prompt-to-Edit (Adobe Firefly / Magic Edit in Canva): Allows a designer to use 

conversational language to refine specific parts of a visual, such as "Make the blue darker," 

"Soften the shadows on the model's face," or "Change the texture of the wall to concrete." 

3. Layout and Readability Suggestions 

• The Process: AI analyzes the composition, visual hierarchy, and balance of text and 

images in the final piece. 

• Key AI Features & Tools: 

a. Layout Suggestions (Adobe Sensei / Canva AI): The AI can detect if text is running too 

close to the edges, suggest better font pairings, or recommend minor element shifts to 

improve balance and user experience (UX). 

4. Performance Prediction and A/B Testing Suggestions 

• The Process: For marketing and advertising, advanced AI tools can analyze the visual 

asset and predict which versions will perform best with a specific audience. 

Key AI Features & Tools: 

a. Creative Variation Agents: Tools integrated into marketing platforms (like Adobe Journey 

Optimizer) can take a visual and automatically generate multiple variants (different 

headlines, different images) and predict the most effective combination for click-through 

rates. 
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Self-Check-5.2 

 

1. What is the first step in creating an image using a Text-to-Image tool? 

2. Give an example of a non-destructive AI editing feature in Photoshop. 

3. What is the main goal of using AI for image upscaling? 

4. How does AI help maintain branding consistency across designs? 

5. What can Generative Fill be used for besides removing objects? 

6. What is the benefit of using AI to generate initial concepts? 

7. In photo editing, what common task can AI perform seamlessly? 

8. Why is AI helpful in creating specific textures or background imagery? 

9. What does AI allow a designer to do with low-quality images meant for print? 

10. How does AI assist in converting sketches into digital assets? 

 

Answer key-5.2 

 

1. Providing a detailed text prompt. 

2. Generative Fill (or Adjustment Layers in Photoshop, powered by AI features). 

3. To improve image resolution (upscaling) without quality loss, especially for print. 

4. By automatically applying the defined brand kit (colors, logos, fonts). 

5. To extend backgrounds or replace elements seamlessly. 

6. To overcome creative block and rapidly visualize possibilities. 

7. Removing objects or people from an image seamlessly. 

8. It ensures they are generated in a cohesive and specific style. 

9. It allows the designer to increase the resolution (upscale) so they are print-ready. 

10. It converts the sketch directly into refined digital assets or mockups. 
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Activity Sheet-5.2 

 

Task: Use AI tools to create and enhance visual content 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some  

of the units of competency in Use AI tools to create and enhance visual content 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have 35 minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Identify the Design Principle/Element and put the name into the second blank column. 

▪ Write the Usages of that Principle/Element and put into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

 

  

  

 

2 

 

  

  

 

3 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 
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Information sheet-5.3 

Learning Outcome-3: Perform automation in design workflows with AI 

Learning objective: After completing this information sheet, learners will be able to explain, 

define, and interpret the following content. 

Contents: 

3.1 Integrate AI-powered tools into the design process. 

3.2 Customize templates and design assets with AI tools. 

3.3 Use ai-driven content analysis to optimize platform-specific layouts. 

3.4 Use ai to suggest improvements in design composition. 

3.5 Prepare and organize final design files automatically. 

 

3.1 Integrate AI-Powered Tools into the Design Process. 

Using AI tools in the design process means applying technology that can help with different 

parts of creating graphics. These AI applications can make things easier, faster, and more 

accurate for designers. By integrating AI, designers can work more efficiently, boost their 

creativity, and produce better results. 

Purpose 

▪ To streamline repetitive or complex design tasks. 
▪ To improve consistency and quality in visual outputs. 
▪ To support designers with intelligent suggestions, automated processing, and 

enhanced editing capabilities. 

Important: A truly effective use of AI goes beyond individual tool application; it's about 

how these tools fit into the broader design process: 

▪ End-to-End Efficiency: AI isn't just a shortcut; it's a way to optimize multiple 

stages, from ideation to final output. 

▪ Consistency: AI can help maintain brand consistency by automating adherence to 

guidelines. 

▪ Rapid Prototyping & Iteration: Quickly generate multiple variations and test 

different concepts at speed. 

▪ Focus on Core Creativity: By offloading repetitive or complex tasks to AI, 

designers can spend more time on strategic thinking, conceptual development, and 

human-centric design decisions. 

▪ Scalability: AI enables designers to handle a larger volume of work or more 

complex projects. 
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Integrating AI into the Traditional Design Workflow: 

 

1. AI for Brainstorming: Utilize text-to-image AI tools (e.g., MidJourney, DALL-E) to 

generate a variety of visual concepts and mood boards based on descriptive prompts. This 

allows you to quickly explore different aesthetic directions and styles for a project. 

 

2. AI for Research: Use AI-powered tools to analyze market trends, audience preferences, 

and existing design styles. This research will inform your initial concepts. 

 

3. AI for Color and Font Exploration: Employ AI tools to generate and test color palettes 

and font pairings early in the design process, helping you create harmonious combinations 

efficiently. 

Asset Creation and Acquisition (Design Phase): 

1. AI for Image Sourcing: Instead of manually searching stock photo websites, generate 

custom images with text-to-image AI that perfectly align with your concepts. 

 

2. AI for Element Generation: Use AI to create specific graphic elements, such as icons, 

textures, or abstract patterns, that will be incorporated into your design. 

 

3. AI for Image Preparation: Leverage AI-powered tools for background removal and image 

upscaling to prepare visual assets for your layouts, thus saving time on manual editing. 

 

3.2 Customize Templates and Design Assets with AI Tools. 

Customizing templates and design assets with AI tools involves modifying pre-designed 

layouts, graphics, or visual elements using artificial intelligence features to match project 

requirements, brand guidelines, or client specifications. 

Purpose 

▪ To speed up the design process by using AI-generated or AI-enhanced templates. 
▪ To ensure design consistency while maintaining flexibility for customization. 
▪ To adapt visual elements efficiently without starting from scratch. 

Key Concepts 
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1. AI-Assisted Template Generation: Many AI tools provide ready-made templates for 
posters, social media graphics, presentations, and advertisements. Designers can 
generate layout options and select a base structure that suits the project. 

2. Automated Customization Options: AI features can automatically adjust colors, 
fonts, and layout proportions according to brand or design guidelines. This reduces 
manual editing time and maintains visual harmony. 

3. Adapting Design Elements to Brand Requirements: Designers can use AI tools to 
modify templates by applying brand-specific colors, typography, and graphic styles. AI 
ensures these elements remain consistent across all design variations. 

4. Smart Replacement of Assets: AI systems can detect placeholder elements (images, 
text, icons) and replace them with suitable alternatives: 

▪ Auto-cropping images to fit frames 
▪ Adjusting text size to match layout 
▪ Suggesting relevant icons or graphics based on content 

5. AI-Powered Layout Adjustment: When inserting new elements, AI can automatically 
realign, reposition, or resize content to maintain balance, spacing, and hierarchy in the 
design. 

6. Style Transfer and Visual Enhancement: AI tools can apply stylistic changes such 
as color grading, shadows, illustration styles, or texture effects to convert a basic 
template into a more personalized and polished design. 

7. Efficient Creation of Multiple Variations: AI can generate multiple versions of a 
customized template for different platforms, sizes, or design purposes while keeping 
visual consistency intact 

3.3 Use AI-Driven Content Analysis to Optimize Platform-Specific Layouts. 

This means using AI tools to study your design and automatically adjust it so the layout fits 

correctly on different platforms. The AI analyzes the content and helps improve the layout for 

each required format. 

Purpose 

▪ To ensure the design is clear and readable on all platforms. 

▪ To reduce manual editing time. 

▪ To maintain a consistent and balanced layout across different outputs. 

Key Concepts 

Analyzes the Design: AI checks the visual elements in your layout, such as text, images, 

spacing, and color balance. It identifies what is important and how the elements are arranged. 

1. AI Understands Platform Requirements: AI knows the required sizes, layout areas, and 

display rules for different platforms and adjusts the design to match these requirements. 

2. AI Automatically Adjusts Layout Issues: AI can move, resize, or reposition elements to 

improve readability and visual balance. It ensures that important parts of the design stay 

visible and properly aligned. 

3. AI Provides Suggestions for Improvement: AI may recommend changes to enhance 

clarity, reduce clutter, improve spacing, or increase visibility of key elements. 

4. AI Generates Different Layout Versions Efficiently: AI can quickly produce multiple 

layout versions for different platform formats while keeping the design consistent. 
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5. Designer Reviews and Refines the Output: The designer can accept, modify, or refine 

the AI’s suggestions to achieve the final desired look. 

3.4 Use AI to Suggest Improvements in Design Composition 

This refers to using AI tools to review your design and provide suggestions that improve the 

arrangement, balance, and overall visual quality of the composition. 

Purpose 

• To improve the clarity and visual impact of the design. 

• To help designers identify issues they may not notice. 

• To enhance the layout using intelligent, automated feedback. 

Key Concepts  

1. AI Reviews the Visual Structure: AI examines how elements are placed in the design, 

including spacing, alignment, balance, and visual flow. 

2. AI Detects Composition Issues: The system can identify problems such as uneven 

spacing, poor alignment, low contrast, or elements that appear cluttered or unbalanced. 

3. AI Suggests Adjustments: Based on its analysis, the AI recommends improvements 

such as repositioning elements, adjusting spacing, strengthening visual hierarchy, or 

improving readability. 

4. AI Helps Maintain Visual Balance: The AI evaluates whether the design looks stable and 

well-organized and suggests changes that create better harmony between elements. 

5. AI Enhances Focus on Key Elements: The tool may identify areas where the main 

message or focal point is unclear and suggest ways to make important elements stand 

out. 

6. Designer Applies and Refines Suggestions: The designer reviews the AI 

recommendations and decides which adjustments to apply, ensuring the final design 

meets project and brand requirements. 

3.5 Prepare and Organize Final Design Files Automatically 

This refers to using AI tools to automatically arrange, clean up, and prepare all final design 

files so they are ready for delivery, storage, or further use. AI helps organize files in a 

structured and efficient way. 

Purpose 

• To save time by automating file organization tasks. 

• To ensure all final design files are properly arranged and easy to locate. 

• To reduce the chance of missing, misplaced, or incorrectly prepared files. 

Key Concept 

1. AI Collects and Organizes Design Assets 
AI gathers images, text files, graphics, and documents used in the project and arranges 
the into proper folders. 
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2. AI Ensures Correct File Formats 

The system checks that each file is saved in the required format and converts files 

automatically if needed. 

3. AI Checks File Naming Consistency 

It reviews and adjusts file names to ensure they follow the correct naming rules and are 

easy to understand. 

4. AI Removes Unnecessary Data 

The tool deletes extra layers, unused elements, or redundant files that should not be 

included in the final output. 

5. AI Prepares Files for Delivery 

AI compresses or packages the final files into organized folders, making them ready for 

sending or archiving. 

6. Designer Reviews the Final Output 

The designer checks the organized files to ensure everything is correct before sharing 

or storing them. 

Self-Check 5.3 

1. What primary design task does AI help to overcome by rapidly visualizing ideas? 

2. Give an example of a repetitive task that AI can automate. 

3. How does AI contribute to the Ideation & Brainstorming stage? 

4. What is the key benefit of AI in the asset creation stage? 

5. How can AI streamline the presentation stage of a project? 

6. What does AI help auto-format in the context of layouts? 

7. What kind of designs does AI help generate for quicker client approval? 

8. How does AI speed up the process of generating a mood board? 

9. What kind of image processing is often handled through AI batch processing? 

10. In what area does AI ensure assets are tailored to a project's needs? 

Answer key -5.3 

1. Creative block (or generating initial ideas/concepts). 

2. Background removal, batch image resizing, or file format conversion. 

3. It allows for the rapid visualization of various design directions and mood boards. 

4. It allows for the fast creation of consistent, tailored assets (like icons or textures). 

5. By generating realistic mockups and auto-formatting layouts quickly. 

6. Text formatting (kerning, leading, alignment) and balanced visual hierarchy. 

7. Product mockups and rapid layout options. 

8. By generating diverse, high-quality images based on a general concept prompt. 

9. Batch resizing, format conversion, and background removal. 

10. Asset Creation (by generating specific textures or icons in the right style). 
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Activity Sheet-5.3 

 

Task: Perform automation in design workflows with AI 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Perform automation in design workflows with AI. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have (20) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Perform automation in design workflows with AI and put the name into the second blank 

column. 

▪ Write the Usages of those that perform automation and put them into the third blank 

column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

 

  

  

 

3 
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Resources Required: 

Tools: Job sheet and Specification sheet 

Equipment: N/A 

Machinery: N/A 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 

Information Sheet-5.4 

Learning objective 4: Apply ethical principles when using AI in design 

Learning objective: After completion of this information sheet, the learners will be able to 

explain, define, and interpret the following contents: 

 

Contents: 

4.1 Follow Intellectual Property Rights When Using AI-Generated Content 
4.2 Avoid Using AI-Generated Designs to Deceive or Mislead Audiences 
4.3 Apply AI Tools in a Manner That Promotes Inclusivity 
4.4 Consider the Environmental Impact of Using AI Tools 
4.5 Provide Clear Attribution for AI-Generated Content Where Necessary 
 
4.1 Follow Intellectual Property Rights When Using AI-Generated Content 

 

Ethical Principles and Considerations in AI Use 

When incorporating AI into design, it is crucial to adhere to ethical principles to ensure 

responsible, fair, and safe usage. AI should enhance the creative process without causing 

harm or misrepresenting the work. Designers must actively review the outputs and make 

decisions that are professional and trustworthy. 

 

Designers can implement ethical principles and considerations in the use of AI by: 

Respect for Others’ Work: Avoid copying or misrepresenting AI-generated content that 

resembles existing designs. 

 

Fairness and Inclusion: AI outputs may reflect biases. Ensure designs are inclusive, 

unbiased, and accessible to all audiences. 

Transparency: Clearly communicate when AI tools are 

used in creating designs. 

 

Responsibility: Designers are responsible for all outputs 

from AI tools. Always review and correct outputs if needed. 

 

Professional Integrity: Maintain honesty, accountability, 

and respect for clients, collaborators, and the audience. 

 
Intellectual Property Rights (IPR) When Using AI-
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Generated Content 
Intellectual Property Rights (IPR) refer to the legal protections granted to original creations of 
the mind. This includes artwork, designs, images, graphics, text, music, inventions, and any 
other form of creative output. IPR ensures that creators have control over how their work is 
used, shared, or reproduced. 
 
Purpose of Maintaining IPR in AI-Generated Work 
▪ To legally protect all creative materials used in a design project. 
▪ To prevent unintentional misuse of copyrighted or protected content. 
▪ To maintain ethical standards within the design profession. 
▪ To ensure that AI-assisted designs remain original and do not violate existing rights 

 

Intellectual Property Rights When Using AI-Generated Content 

1. Understand Intellectual Property Rights (IPR) 
Intellectual Property Rights protect creative works such as images, text, graphics, and 
design assets. When using AI tools, students must understand that AI-generated content 
remains subject to legal and ethical guidelines. Knowing these rules helps prevent 
accidental misuse of protected works. 

2. Follow the Licensing Rules of AI Tools 
Every AI platform provides guidelines or licenses that specify how its generated content 
can be used. Students must read and follow these usage policies to determine whether 
the content can be used for educational, professional, or commercial purposes. 

3. Ensure the Content Is Free from Copyright Violations 
AI tools may accidentally generate content similar to existing copyrighted material. 
Students must ensure that AI-generated images or text are not copy-protected designs, 
trademarks, or unique artistic elements. 

4. Use AI-Generated Content Only for Permitted Purposes 
Some AI content is restricted to specific uses. Students must confirm whether the output 
is allowed for the intended purpose, especially for design work meant for clients, 
publications, or commercial distribution. 

5. Maintain Originality and Creative Integrity 
AI tools should support the creative process, not replace it. Students are encouraged to 
modify, enhance, or customize AI-generated content to maintain originality and avoid 
producing work that appears excessively similar to existing designs. 

6. Keep Documentation of AI Usage 
Maintaining records of prompts, generated outputs, and tool settings helps verify how the 
design was created. Documentation protects students from claims of plagiarism or misuse 
and supports transparency in both academic and professional environments. 

7. Respect Ethical and Professional Standards 
Using AI responsibly means acknowledging its role in the creative process and avoiding 
false claims of sole authorship. Students must follow ethical practices by ensuring that 
their work respects both legal regulations and professional design standards. 

8. Stay Updated on AI and IPR Regulations 
Rules regarding AI-generated content continue to evolve. Students must stay informed 
about new laws and guidelines to ensure that their design practices remain legal, safe, 
and compliant with industry standards. 
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Integration Examples: 

a. Generative Kickstart: Use Adobe Firefly's Text-to-Image directly inside a project to 

generate a required visual asset in seconds, completely bypassing a stock search or 

manual illustration. 

b. Precision Editing: Photoshop utilizes Content-Aware Fill to instantly remove large, 

complex objects (like a person or a wire fence) from an image and seamlessly synthesize 

the background, saving hours of detailed manual retouching. 

c. Conversational Control: Newer AI assistants allow the designer to use chat-based 

prompts to execute a series of edits (e.g., "Change the color palette to deep forest green 

and align all text left"). 

4.2 AI-generated designs are not used to deceive or mislead audiences. 
This means using AI-generated images, graphics, or designs responsibly so they do not 

mislead, confuse, or give false information to the audience. Designers must ensure that AI 

content communicates the intended message truthfully and ethically. 

 

Designers can avoid being misled by: 

1. Use AI Responsibly 

AI-generated visuals should support accurate communication. Do not create designs that 

change or distort information misleadingly. 

2. Do Not Misrepresent Information 

Avoid using AI to produce visuals that make something appear true when it is not. All AI-

generated content must reflect reality or the intended message. 

3. Maintain Transparency 

If AI has been used extensively in creating a design, it may be important to disclose this. 

Being transparent builds trust with clients, teachers, or the audience. 

4. Protect the Audience from Confusion 

Designs should help viewers understand the message clearly. Do not include elements 

that may trick, deceive, or mislead the audience. 

5. Follow Ethical Standards 

Using AI to mislead or manipulate is unethical. Students must adhere to professional and 

educational guidelines that promote honesty, fairness, and integrity. 

6. Ensure Credibility 

Responsible AI use helps maintain trust and credibility for both the designer and the 

design project. 

7. Review AI Outputs Carefully 

Always check AI-generated content before finalizing designs to make sure it is accurate, 

clear, and does not unintentionally mislead. 

Data Privacy Laws and Regulations Related to AI Use: AI tools often collect, process, or 

use data to generate outputs or assist in design tasks. It is essential to handle this data 

responsibly and follow all relevant laws and regulations. Designers must ensure that personal 

or sensitive information is protected, not misused, and used only with proper permission. 

Following data privacy laws helps maintain trust, prevent legal issues, and ensure ethical use 

of AI technology. Designers must recognize the importance of the following factors: 
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• Compliance with Laws 

• Protection of User Information 

• Data Security 

• Awareness of Regulations 

• Ethical Data Use 

4.3 Applying AI Tools to Promote Inclusivity 

Applying AI tools inclusively means designing and using these technologies so that they are 

accessible, fair, and beneficial to a diverse range of users. Inclusive AI ensures that outputs 

do not discriminate against or exclude any group, allowing all individuals—regardless of their 

background or abilities—to effectively use and understand the technology. 

 

1. Diverse Data Sets: Utilize data that reflects various demographics (such as ethnicity, 

gender, age, and socioeconomic status) to minimize bias and make AI outputs relevant to a 

broader audience. 

 

2. User-Centric Design: Design AI tools with input from diverse user groups to ensure 

usability and accessibility for everyone. 

 

3. Accessibility Features: Incorporate features that assist users with disabilities, such as 

voice recognition, easy navigation, and multi-language support. 

 

4. Transparency and Explainability: Ensure that AI operations are understandable, fostering 

trust and confidence among users as they interact with the technology. 

 

5. Continuous Feedback: Establish channels for ongoing user feedback to identify and 

resolve inclusivity issues, such as through surveys, testing, or discussion forums. 

 

6. Ethical Considerations: Adhere to ethical guidelines to prevent AI from reinforcing bias or 

discrimination. 

 

7. Training and Resources: Provide clear instructions and resources to help users effectively 

use AI tools while raising awareness of inclusivity issues. 

 

By following these principles, designers and organizations can ensure that AI tools are 

inclusive, accessible, and fair, empowering all users regardless of their backgrounds or 

abilities. 

 

4.4 Consider the Environmental Impact of Using AI Tools 

Using AI tools requires computing power, which consumes energy and can contribute to 

environmental impact. Designers and organizations must be aware of the carbon footprint of 

AI usage and take steps to minimize unnecessary energy consumption. Responsible AI use 

involves optimizing processes, reducing waste, and choosing sustainable practices wherever 

possible. Designers must recognize the importance of the following factors: 

 

1. Be aware that AI computations consume energy and resources. 

2. Optimize AI processes to reduce unnecessary computing. 

3. Limit repetitive or large-scale AI tasks that are not essential. 
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4. Support or choose platforms that prioritize sustainable and energy-efficient practices. 

5. Encourage eco-friendly design practices alongside AI use. 

 

4.5 Provide Clear Attribution for AI-Generated Content Where Necessary 

When AI-generated content is used in projects, it is important to provide proper credit if 

required by the AI platform or licensing rules. Attribution ensures transparency, respects 

intellectual property, and maintains professional and ethical standards in design work. 

Designers must recognize the importance of the following factors: 

1. Check the terms of use for the AI tool regarding attribution requirements. 

2. Clearly indicate when content is AI-generated, if required. 

3. Provide credit in project files, presentations, or publications as needed. 

4. Ensure that attribution is accurate and complies with licensing rules. 

5. Attribution maintains trust and demonstrates ethical design practices 

 

Self-check 5.4 

Short-Answer Questions 

1. What is the importance of applying AI tools inclusively? 

2. Name two ethical considerations when using AI-generated content. 

3. Why is it important to follow data privacy laws when using AI? 

4. How can AI tools impact the environment? 

5. When should you provide attribution for AI-generated content? 

Multiple Choice Questions 

 
1. Which of the following is an ethical principle in AI use? 

a) Hiding AI use from everyone 

b) Respecting others’ work 

c) Generating misleading content 

d) Using AI without reviewing outputs 

 

2. Which factor helps reduce bias in AI-generated outputs? 

a) Using diverse data sets 

b) Ignoring user feedback 

c) Only designing for one user group 

d) Limiting transparency 

 

3. Transparency in AI use means: 

a) Hiding AI-generated outputs 

b) Clearly showing when AI is used 

c) Using AI secretly 

d) Not reviewing AI results 

 

4. What is the main goal of inclusive AI design? 

a) To generate outputs faster 

b) To benefit a wide range of users 
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c) To avoid using AI responsibly 

d) To reduce energy consumption 

 

5. Which of the following is a key consideration for data privacy in AI? 

a) Using personal data without consent 

b) Protecting sensitive user information 

c) Ignoring regulations 

d) Sharing data freely 

 

6. What should a designer do to reduce environmental impact of AI? 

a) Run unnecessary computations 

b) Optimize AI processes and limit energy use 

c) Use AI as much as possible 

d) Ignore sustainability 

 

7. Providing attribution for AI-generated content is important because: 

a) It hides the use of AI 

b) It respects intellectual property and licensing rules 

c) It allows copying other people’s work 

d) It is optional and not needed 

 

8. Which is an example of responsible AI use? 

a) Using AI to mislead audiences 

b) Using AI outputs without review 

c) Checking AI outputs and correcting errors 

d) Ignoring ethical considerations 

 

9. Continuous feedback in AI design is important to: 

a) Identify and fix inclusivity issues 

b) Reduce transparency 

c) Ignore user needs 

d) Increase bias 

 

10. Which principle ensures fairness and prevents discrimination in AI-generated 

content? 

a) Respect for others’ work 

b) Fairness and non-bias 

c) Providing attribution 

d) Data security 
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Answer key -5.4 

Short Question: 

1. It ensures that AI-generated designs are accessible, fair, and usable by a diverse range of 

users regardless of background, ability, or circumstances. 

2. Respect for others’ work and transparency. 

3. To protect personal and sensitive information and prevent misuse of data. 

4. AI computations consume energy and resources, which may increase the carbon footprint. 

5.  When required by the AI platform, licensing rules, or ethical guidelines. 

Multiple Choice Questions: 

 
6. b) Respecting others’ work 

7. a) Using diverse data sets 

8. b) Clearly showing when AI is used. 

9. b) To benefit a wide range of users 

10. b) Protecting sensitive user information 

11. b) Optimize AI processes and limit energy use 

12. b) It respects intellectual property and licensing rules 

13. c) Checking AI outputs and correcting errors 

14. a) Identify and fix inclusivity issues 

15. b) Fairness and non-bias 
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Activity Sheet-5.4 

 

Task: Apply ethical principles when using AI in design. 

 

Instructions: 

Read and understand the directions carefully: 

▪ This practical demonstration is based on the performance criteria from all or some of the 

units of competency in Apply ethical principles when using AI in design. 

▪ This assessment activity will be used to measure your underpinning skills. 

▪ You will have (20) minutes to complete the task with the resources to be used. 

▪ You have one (1) hour to complete this demonstration 

Procedure: 

▪ Observe and wear personal protective equipment (PPE) as required for the task to be 

performed 

▪ Read the specification information provided 

▪ Collect all materials needed to complete the task 

▪ Perform the task within the given time 

▪ Observe and follow all health and safety (OHS) requirements at all times 

Job Specification Information: 

▪ Collect required supplies, materials, tools, and equipment required for the job. 

▪ Check the picture very carefully. 

▪ Ethical principles in design workflows with AI and put the name into the second blank 

column. 

▪ Write the Usages of those that ethical principles and put them into the third blank column. 

Drawing /Diagram, Image, or Sketch: 

 SL Picture of Design Sample Name of 

principal/Element  

Usages/Function 

  

 

1. 

   

  

 

2 

 

  

Resources Required: 

Tools: Job sheet and Specification sheet 

Materials: Paper, Pen, pencils, etc. 

PPE: Apron, Hand glove, and Musk 

 

 

         --------------------------------------------------- The End ------------------------------------------------- 
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